Jump to content
  • 0
Sign in to follow this  
thetommartowseries

STEP Extended Patch causes Animated Weapon Enchants to not load the diffuse texture.

Question

Came across this texture error after finding an Enchanted Elven Mace. I believe there is a problem with Animated Enchants.

 

https://imgur.com/uNz5GRC

 

Removed the STEP Extended Patch and Animated Enchants and the texture loads properly.

 

https://imgur.com/sQ28vxl

 

 

Does anyone know how to go about fixing this? Will disabling Animated Enchants cause a big problem as the STEP Extended Patch has it as one of it's masters.

Edited by thetommartowseries

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

That isn't a texture error. That is how it is supposed to look. By disabling the patch, one of the other mods causing the incompatibility is winning the conflict and showing the vanilla version.

Share this post


Link to post
Share on other sites
  • 0

That isn't a texture error. That is how it is supposed to look. By disabling the patch, one of the other mods causing the incompatibility is winning the conflict and showing the vanilla version.

Are you sure? I don't mean to be condescending but it doesn't look right? The sword on the right is also enchanted but isn't as 'in your face' as the left weapon.

I've found the item in a wiki. That looks very weird.

 

https://skyrim.gamepedia.com/Elven_Mace_of_Malediction

 

600px-ElvenMaceofMalediction.png?version

Edited by thetommartowseries

Share this post


Link to post
Share on other sites
  • 0

If a modded version looks the same as the vanilla, why have the mod? That is simply what that mod does. If you don't like it, don't use it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By Myth
      So I was doing a STEP installation when I noticed that this mod which is required for the CR patch is actually hidden now, so how am I supposed to go about the installation, is there someway I can remove the dependency?
    • By Keen7981
      Greetings,
       
      Allow me to apologize in advance if this turns out to be a common problem.  I did not search the forums beforehand because I was honestly not sure what to search for.  My issue is happening just after leaving Vault 101 for the first time.  If I stay near the little wood door to the cave or even go a little ways down the path, everything is fine.  I get all my mod and dlc popups.  I am using the Ties That Bind mod and the scripted event happens correctly.  But as soon as I get too far away from Vault 101 and the distance is random, sometimes it is the end of the path and sometimes I can get a little ways down the road, a myriad of issues start.

      I can no longer use my pipboy (pipboy readius) as it gets replaced with the missing texture exclamation point, even though it was working fine before.  My weapon makes no sound when fired, but the casing falling on the ground still makes a sound.  I can't use the menus anymore, pressing escape no longer does anything, and while I can bring up the console and type in it the commands no longer do anything.
       
      I am honestly at a loss for where to even start troubleshooting this.  Any help would be greatly appreciated.  I will leave my load order below, if any other information is needed please to not hesitate to ask.

      Regards,
      Keen7981
       
       
    • By Vanusk
      Hey, I'm pretty new to intense Skyrim modding and I just went through the entire STEP guide, choosing to use STEP Extended and STEP Immersive Survival Pack. I threw in some armor and weapon mods (Full list in below mod order, includes Immersive Armors but not Immersive Weapons) then RCRN, and called it good. The issue wasn't apparent at first, but soon I noticed some objects load with black textures, blue textures, and most recently being invisible completely. (Some NPCs were floating heads and hands) There appears to be *no specific items* affected by this issue, sometimes random world objects will have the problem, sometimes not. Sometimes my character's skin turns black, sometimes not. Relaunching the game will temporarily fix the issue, but once I've fast traveled a couple of times, it returns. Any help would be greatly appreciated.
       
      I feel like it should be reiterated separately: There is no specific set of objects affected by my issue, and I've only seen it affect the same object repeatedly a couple of times.
       
      System Specs:
      i5 3570k
      8gb DDR3 1600
      Gigabyte GTX 660 2GB (OC model)
       
       
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.