Jump to content
Sign in to follow this  
chopain

infinite loading screens

Recommended Posts

Had infinite loading screens several months ago.  (posted in forums then too)  Just tried a new install over a new hard drive after leaving the games over the summer.  Before that when Revisited used Real ENB the mod setup worked perfectly and I even added about 15 or more extra mods.  But since the summer and fall revisions the Revisited setup will not work

 

I have a i7 950

16 gb

64 7 OS

AMD Radeon R9 200 Series

Samsung 840 Pro SSD just for Skyrim

 

I have infinite loading screens on exterior cell loads.  I have been doing lots of reading and seems most people would think this is due to the *.ini.  Anyone have an idea how I should start working on this?  Also with the mod order setup MOD says I should let it reorganize my load order.  Should I let it as it then won't be in the same order as the detailed instructions.

 

Also when I do the "vanilla skyrim" MOD profile.  The game loads the exterior cells but I'm the only one on either horse carriage and I am sitting in the drive seat.

 

I am 98% confident that I installed this guide to the letter.

 

Desperate for help.  Thanks

Share this post


Link to post

I scroll the different pages and read the title of each thread.  I am sorry for not searching the proper way.  But I do thank you for your link.

Share this post


Link to post

I think this just fixed it:    Thank you thank you.

 

Most likely your skse.ini is a text document, in which case you need to remove the txt file extension.

Share this post


Link to post

this is how I tell..

I look for the type of file because you can have skse.ini.txt 

because windows logic.

 

these are two random files but is a good example

 

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Similar Content

    • By tregolani
      Hey all!  Yes, I'm back with more problems...
       
      Looking for a bit of help - I'm running into a bit of an obnoxious CTD issue with my load order.  While I'm playing normally, it's fine. Loading into new areas, combat, fast travelling, saving, quick-saving, etc.  However, anytime I try to load a saved game while playing (dying, quick-load, etc), CTD.  Every time, without fail. Everything works well as long as the game doesn't try to load a saved game from in-game.  Even quitting to Main Menu and loading from there after playing for any period of time in-game also CTDs.
       
      The only times I've ever gotten it to load without CTD is after a crash, reboot the game, and do some rapid quick-loading (aka, trying to pickpocket someone without getting caught, F9 if caught). I haven't done this in a number of hours, so it might not work anymore either. 
       
      Here's my installed modlist in Mod Organizer (in order of priority - higher mods overwrite lower ones):  Modlist Order
       - Using STEP Extended + SPERG + Apocalypse Spell Package + a number of armor/weapon/location mods
       
      And here's my LOOT-sorted Plugin load order:  LOOT-Sorted Plugins
       
      Finally, here's my Papyrus log after about a 10 minute session of combat, ending with my death and a forced reload by the game (which resulted in a CTD): Papyrus Log
       
      FYI: My PC Specs
       
      EDIT:  I've noticed quite a few "errors" that are scripts calling to mods I don't have and don't use...are those causing my issues?  Also, would it be worth decompiling the called scripts and removing any callouts to mods I don't have?  I am a complete newbie to modifying scripts, so if that is something that would be terribly complicated, I might have to look at removing mods instead. Just read through the log again, looks like most of those "missing mod" callouts are harmless.  However, everything after line 258 seems to be where the problem would lie.
       
      EDIT 2:  After a bit of digging, I may have found what was causing it.  I am using the mod (Enchantment Reload Fix) and apparently something in his previous version had a bad habit of causing CTDs on saved game loading.  This article was an update to his mod which was supposed to fix that issue. I am testing it today, and will let everyone know if this solves the issue.
       
      Any help you can offer would be VERY appreciated!  
       
      Thanks!
    • By shinobi
      I just went through the entire guide, and thank you very much for creating this BTW. I followed the directions and before getting to STEP 5 (LOD), I tried to launch the game via SKSE in MO2. It stays on the first loading screen indefinitely with the loading spinner, and my CPU stays at about 25%. Also, I'm seeing Overwrite files SKSE->Plugins->Fuz RoD'oh.ini and SkyrimUncapper.ini after launching. I'm not sure if those are supposed to be there now or not. 
      If I switch to the Vanilla profile in MO2, the game does launch just fine. Any help would be greatly appreciated. Thanks!
    • By Alastor
      I am starting a new game, when i using DynDolod i have many ctds and ils.
       
      I cannot load my save game (the game crash quickly if i try).
       
      I using MO 1 to manage the mods, but i have to use DynDOLOD 64 bits trought MO2 because the 32 bits version is always failed for a problem memory.
       
      What could be a problem?
       
      What can i do to resolve it?
       
       
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.