Jump to content
  • 0
Sign in to follow this  
MrSlendy

Need help about this

Question

Hello I've switched to MO as my main mod manager, before I was using NMM to download links now I use MO,

so I started reinstalling mods to MO but the problem is that when I install Skyui it gives me this problem

Even though I have SKSE installed

Posted Image

 

and btw I've looked into my Data in MO and found I have SkyUI there(Ihave installed Skyui using NMM before)

and can you help me at this too? I can't Install  Optimizer textures because IDK what to set data directory

Posted Image

 

and lastly this

Posted Image

When I uncheck the mods that are highlighted in red it disappears but I still have the mod 

How do I fix this? I've never manually installed those mods 

I'm thinking Re-Installing my skyrim -_-

 

Thank you for replying and helping me

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0

You need to install SKSE manually!

Once you do that and have the SKSE launch set in MO you just install SkyUI and ignore the warning... It is just a silly installer leftover from the NMM days.

 

Also you do not have to run utilities like Optimizer textures though MO... just install it and then just go find the mod with the textures you want to alter in the "mods" folder of MO.

 

Hope that helps a bit.. otherwise I am sure someone else will give you a more detailed overview.

Share this post


Link to post
Share on other sites
  • 0

You need to install SKSE manually!

Once you do that and have the SKSE launch set in MO you just install SkyUI and ignore the warning... It is just a silly installer leftover from the NMM days.

 

Also you do not have to run utilities like Optimizer textures though MO... just install it and then just go find the mod with the textures you want to alter in the "mods" folder of MO.

 

Hope that helps a bit.. otherwise I am sure someone else will give you a more detailed overview.

I see.. Earlier I've manually installed it and I thought It did not installed because I can't see it at MO I forgot that I can't see manually installed mods through MO, correct?

Share this post


Link to post
Share on other sites
  • 0

You should create a folder that has the scripts, and SKSE.ini file in MO so they are used.

File structure should be

 

.../scripts/

.../SKSE/

 

This you can copy into a folder manually... compress it and then install it via MO as normal. Then it should work nicely.

 

The actuall .dll from SKSE you need to manually place in the Skyrim Dir.

Share this post


Link to post
Share on other sites
  • 0

Ok last question I'm having mod conflicts when I install

unofficial patches. It conflicts with TK children and SMIM

Posted Image

so what should I do with this?

 

and is that about the overwrite thing? at the left pane?

Share this post


Link to post
Share on other sites
  • 0

The left pane is set to priority sorting, hence mods lower down will overwrite content with the same file path as stuff above it.

It is correct that you should have the unofficial patches at the top and let other mods overwrite it... since they most often has the content you want to use.

 

The unofficial patches is just corrected vanilla content, which might not work or look as intended with the other mods.

Share this post


Link to post
Share on other sites
  • 0

Ok last question I'm having mod conflicts when I install

unofficial patches. It conflicts with TK children and SMIM

Posted Image

so what should I do with this?

 

and is that about the overwrite thing? at the left pane?

By the way go to settings and get the dark theme layout, the high contrast of the default kinda kills one's eyes :P

Share this post


Link to post
Share on other sites
  • 0

Ok last question I'm having mod conflicts when I install

unofficial patches. It conflicts with TK children and SMIM

Posted Image

so what should I do with this?

 

and is that about the overwrite thing? at the left pane?

By the way go to settings and get the dark theme layout, the high contrast of the default kinda kills one's eyes :P

 

Lol I was about to change the theme but too busy fixing the problems :P 


The left pane is set to priority sorting, hence mods lower down will overwrite content with the same file path as stuff above it.

It is correct that you should have the unofficial patches at the top and let other mods overwrite it... since they most often has the content you want to use.

 

The unofficial patches is just corrected vanilla content, which might not work or look as intended with the other mods.

I see.. thanks! You've been a great help :)

Share this post


Link to post
Share on other sites
  • 0

and lastly this

https://i.imgur.com/RywNsIC.png

When I uncheck the mods that are highlighted in red it disappears but I still have the mod

How do I fix this? I've never manually installed those mods

I'm thinking you still have the mods installed in the actual skyrim/data folder ??

MO then is showing you are duplicating / overwriting the same mod files in MO's virtual directory.

If so - you need to clean out you data folder of everything except vanilla skyrim and DLC files. Otherwise you may have issues.

Share this post


Link to post
Share on other sites
  • 0

and lastly this

https://i.imgur.com/RywNsIC.png

When I uncheck the mods that are highlighted in red it disappears but I still have the mod

How do I fix this? I've never manually installed those mods

I'm thinking you still have the mods installed in the actual skyrim/data folder ??

MO then is showing you are duplicating / overwriting the same mod files in MO's virtual directory.

If so - you need to clean out you data folder of everything except vanilla skyrim and DLC files. Otherwise you may have issues.

 

That's what I'm thinking too.. I've already uninstalled the mods through NMM and did not do any manual installation 

but it still shows

Share this post


Link to post
Share on other sites
  • 0

Alright this is the very last question to this post

I can't seem to add mods in Bashed patches

 

I go to Mod Organizer folder then go to mods then click the mod i want to add in the bashed patch but I can't

I can only add mods if it's inside the folder of Data can someone help me on this?

Share this post


Link to post
Share on other sites
  • 0

You need to start Wrye Bash through Mod Organizer. Then in wrye bash you go to the Bashed patch,0.esp and right click->rebuild patch. It will tell you want mods are mergeable, there should only be a few. Click build wait for it to finish, the close WB.

Share this post


Link to post
Share on other sites
  • 0
You need to start Wrye Bash through Mod Organizer. Then in wrye bash you go to the Bashed patch' date='0.esp and right click->rebuild patch. It will tell you want mods are mergeable, there should only be a few. Click build wait for it to finish, the close WB.[/quote']

Yes I know,

I can't add mods inside the folder of MO in mods

only mods in Data folder

Share this post


Link to post
Share on other sites
  • 0

What mods are you trying to add? In the WB mod list you can only merge the mods that have green text.

Share this post


Link to post
Share on other sites
  • 0

Mods that have LVLI and LVLN and there are no Green text in my WB

 

If I check automatic, It adds mods installed by MO but when I manually click it inside MO folder in mods folder it doesnt add

Share this post


Link to post
Share on other sites
  • 0

You can't add anything from MO folder, the Bashed Patch is only created from Wrye Bash. When you generate the Bashed Patch it takes the LVLI and LVLN from mods that have it and combines those records in the bashed patch,0.esp. Those mods' plugins still need to be checked in your load order because only those LVLI and LVLN records are merged.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.