Jump to content
  • 0
Badfrog88

How do I create a "signature"

Question

I've created my SystemSpecs entry and I was going to put a linke in my signnature, but I can't find anyplace to create a signature when I edit my profile. Where/how do I do this?

Thanks.

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

You must have figured it out? I see your sig, but you should get rid of the blank lines. New paragraphs always include white space so blank lines are not needed.

image.png

You can use the wiki to add your system specs.

https://stepmodifications.org/wiki/STEP:Main

Then you can link that as I have done in my sig.

Share this post


Link to post
Share on other sites
  • 0

That was my old system.  Thanks for your reply, I have my new system info now.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By z929669
      Is there an easier way to create forum mod topics?
    • By Ruedii
      I'm logged into the forum with my new account, and the login won't work for the wiki.

      I'd like to add some comments to suggest corrections and additions to the Skyrim ini and general ini sections. 

      One correction is on the "u" prefix:  This means unsigned integer.
    • By g96968
      When creating a new account, forum.step-project.com is sending the following validation link:
      https://forum.step-project.com/index.php?app=core&module=global§ion=register&do=05
       
      where it should be:
      https://forum.step-project.com/index.php?app=core&module=global&section=register&do=05
       
      Similarly, the auto validation link is broken:
      https://forum.step-project.com/index.php?app=core&module=global§ion=register&do=auto_validate&uid=xxxx&aid=xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
       
      but it should be:
      https://forum.step-project.com/index.php?app=core&module=global&section=register&do=auto_validate&uid=xxxx&aid=xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
       
      Finally, the https interface is open with a bad certificate and an admin management access. Even if you don't care about secure access, you should at least close down that interface since it's a separate running instance. Alternatively if you're using it for admin operations you should assign a non-default port so it won't get accessed by mistake.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.