Jump to content

Bug: May bork part of the tutorial.


 Share

Recommended Posts

Was playing a new game with the mod installed and when I got to establishing a base it wouldn't register when I built the wood floor. Tried restarting the game and even loading to a manuel save that was some time before it (and on a different planet) and still the problem persist. I finally disabled the mod and I was able to progress. I suspect it's from the changes to the BuildableOn**** parts. Probably should of left those alone. At the very least for the wood stuff

Edited by masternetra
Link to comment
Share on other sites

47 minutes ago, masternetra said:

Was playing a new game with the mod installed and when I got to establishing a base it wouldn't register when I built the wood floor. Tried restarting the game and even loading to a manuel save that was some time before it (and on a different planet) and still the problem persist. I finally disabled the mod and I was able to progress. I suspect it's from the changes to the BuildableOn**** parts. Probably should of left those alone. At the very least for the wood stuff

All those changes are merged from GBase. I'll take a look at it to see if anything stands out.

Link to comment
Share on other sites

Okay. I think I found the issue. Looks like it was only buildable within the planet base radius, but not on the planet outside of the base radius. I just hoped in the game to confirm and wood floors are working after the change. I'll have a new version up later today or tomorrow. There are already a few changes I've completed beyond this fix.

Link to comment
Share on other sites

22 hours ago, TechAngel85 said:

Okay. I think I found the issue. Looks like it was only buildable within the planet base radius, but not on the planet outside of the base radius. I just hoped in the game to confirm and wood floors are working after the change. I'll have a new version up later today or tomorrow. There are already a few changes I've completed beyond this fix.

So essentially you think the BuildableOnSpace being set to True is what is specifically messing with it??

Link to comment
Share on other sites

3 hours ago, masternetra said:

So essentially you think the BuildableOnSpace being set to True is what is specifically messing with it??

BuildableOnPlanet was set to false for one of the wood floor pieces. It should have been true. That allows you to build on the planet and outside a base radius. The new Guide was just published.

Link to comment
Share on other sites

17 hours ago, TechAngel85 said:

BuildableOnPlanet was set to false for one of the wood floor pieces. It should have been true. That allows you to build on the planet and outside a base radius. The new Guide was just published.

Which floor piece was it? "w_floor" should be normal wood floor. (Edit: Looking at Gbase's file, yea apparently it was w_floor.)

Edited by masternetra
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.