Jump to content
  • 0
Sign in to follow this  
Volhariin

SSELodGen issue affecting in-game map

Question

Hello,

 

Firstly, I hope I'm posting this in the correct support forum. If not I'm sorry, didn't know where else to go.

 

I'm having a strange issue after running SSELodGen wherein it completely screws my map up visually and makes it impossible to move around, since the camera speeds up too quickly. I am unable to visually see the flat map I installed nor the actual land mass. If I disable the LodGen output it works normally.

I've included some short videos to demonstrate what I mean:

LodGen Output disabled -



LodGen Output enabled -

 

 

 

Thank you.

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

By default the map uses object LOD level 16 and Terrain LOD level 32.

 

If you use a map mod, typically do not generate Terrain LOD level 32 meshes or textures (depending on the map mod). The easiest way would be make sure the map mod and its loose assets are loaded after the Terrain LOD meshes/textures.

 

Alternatively hide/delete meshes\terrain\tamriel\tamriel.32.*.*.btr and/or textures\terrain\tamriel\tamriel.32.*.*.dds

 

However, this does not affect camera or other map settings. Those are controlled via the worldrecord or INI settings.

In case xLODGen is used to generate occlusion, make sure all other plugins are enabled and sorted correctly, so that the changes from any map mod plugin are carried over into the Occlusion.esp.

Edited by sheson

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.