Jump to content
  • 0
KB241998

Diverse Werewolf collection not installing properly by MO2

Question

8 answers to this question

Recommended Posts

  • 0

It is working for me on MO2.2.2rc51. If you go to settings, Plugins tab and find the Fomod Installed in the left side and click on it. The right side will have four items. The first two should be set to true.

 

Other than that the archive may be bad or you might need to reinstall MO2 again.

Share this post


Link to post
Share on other sites
  • 0

It is working for me on MO2.2.2rc51. If you go to settings, Plugins tab and find the Fomod Installed in the left side and click on it. The right side will have four items. The first two should be set to true.

 

Other than that the archive may be bad or you might need to reinstall MO2 again.

The first two are set to true. Should I try to setting "use_any_file" to true and then installing it to see if that works? What exactly is a bad archive, sould I try to download the file again (If it's not painfully obvious at this point, I'm very much a noob when it comes to modding)? All other mods are working fine, and FOMOD menus are working properly for every other mod I've tried to install. Do you mind posting a screenshot of what popped up when when you tried to install it?

Share this post


Link to post
Share on other sites
  • 0

 

Should I try to setting "use_any_file" to true and then installing it to see if that works?

No, I was just trying to make sure that the settings were correct.

 

 

What exactly is a bad archive

The file that was downloaded is an archive. Sometimes they can get corrupted Most likely you downloaded it with the "Download with manager" button. Try downloading the file with the "Manual button" to the download folder and try to install it.

 

 

All other mods are working fine, and FOMOD menus are working properly for every other mod I've tried to install. Do you mind posting a screenshot of what popped up when when you tried to install it?

Then I don't think there is a problem with your install of MO. Sounds like a bad file.

 

Screenshot attachedpost-1366-0-19704700-1584153738_thumb.png

Share this post


Link to post
Share on other sites
  • 0

He means to click the Manual Download button for the file in question on Nexus to download the file with your browser. Once the file is completely downloaded,  go into Mod Organizer 2 and click the Install a new mod button (the second button with a CD icon in the toolbar at the upper left), browse to the folder where you downloaded the file (usually C:\Users\[username]\Downloads), and double click the file you downloaded to install it.

Share this post


Link to post
Share on other sites
  • 0

No, I was just trying to make sure that the settings were correct.

 

The file that was downloaded is an archive. Sometimes they can get corrupted Most likely you downloaded it with the "Download with manager" button. Try downloading the file with the "Manual button" to the download folder and try to install it.

 

Then I don't think there is a problem with your install of MO. Sounds like a bad file.

 

Screenshot attachedattachicon.gifdwc 2020-03-13_22-25-00.png

I'll try to download it again later, thank you very much for your help!

Share this post


Link to post
Share on other sites
  • 0

He means to click the Manual Download button for the file in question on Nexus to download the file with your browser. Once the file is completely downloaded,  go into Mod Organizer 2 and click the Install a new mod button (the second button with a CD icon in the toolbar at the upper left), browse to the folder where you downloaded the file (usually C:\Users\[username]\Downloads), and double click the file you downloaded to install it.

Thanks for the advice, I'll try it out when my internet allows it. Out of curiosity, are there any mods that you know of, which benefit from a manual download instead of a mod manager download?

Share this post


Link to post
Share on other sites
  • 0

There really shouldn't be any significant difference between the two. The only reason GSDFan recommended downloading this one mod with a browser is to determine whether the file downloaded with Mod Organizer 2 may be corrupted or incomplete.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By Mopotter
      1. I've been using MO 2 for years for 3 of my games, Skyrim, Skyrim SE and FA4.  No problems and yesterday  I know I did something wrong because the top line of items is missing and Skyrim SE is the only game I can access.  But I don't know what I did or how to fix it.  I've  uninstalled and reinstalled with no change.   Hoping someone has done this and can explain how to fix it.  

    • By Ayohaych
      Hey all.
      Sorry if this has been asked but I couldn't find anything.
      I got a Steam Deck recently and was in the process of setting Skyrim SE up with mods.
      Right now it actually works, however I can't seem to figure out how to launch Skyrim SE Launcher? I need to change settings so it runs better.
      When I open Skyrim from Steam, or use bottles to run Skyrim SE Launcher, it launches MO2. From there I have to select SKSE and hit run and it launches.
      If I click the drop down and select Skyrim Special Edition Launcher, it says an instance of mod organizer is already running.
      Any ideas on how I can get around this to launch the launcher so I can change my settings?
      It seems there is _SkrimLauncher.exe file that must of been automatically created by MO2, however when I run that with Bottles, and make changes, it doesn't seem to have the changes when I run SKSE.
      Thanks for any help!
    • By koopastroopas
      I have always used Wrye with MO but now on a fresh install of everything(Skyrim SE) when I try to rebuild the Bashed Patch I get an error saying "file not found, it may have been moved, edited or deleted. I have no idea what that means since it doesn't even tell me what file is supposedly missing. Any ideas as to whats going on here?
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.