Jump to content
  • 0
Darklustre

CTD, SKSE Crash Dump in Overwrite. What does this mean please?

Question

I installed with STEP. The game is ctding frequently and generating this crash dump, I don't know what it means? Could you please help me? I've also installed the Preloader.

 

Crash info:
2020_02_09_12-40-35 - 663095: V(1); EAX(663090); EBX(2A7E5144); ECX(19FA64); EDX(10C96FC); ESI(0); EDI(19FA64); EBP(0); ESP(19FA20); STACK(663446 66431B 6648B2 6E928F 6ED2BD 65A81C 65A96D 656FD1 664504 6EC3E1 74F2FE A4AF84 401739 69495C 69CE1A 69CE24 69DFEC 8ADC16 977485 6940F0 400000 900011 696E69);

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

All of that is pretty much meaningless and will require using something like windbg to analyze the crash dump to see if it contains any helpful information.

 

I suggest dropping back for a moment to try to find the root cause of the crash.

 

The first step should be to run SkyrimSE.exe from Mod Organizer from a vanilla profile that does not contain any mods. Start a new character and play for a while to ensure everything works fine without any crashes or odd behavior. If the game crashes, you may need to disable the steam overlay and any other overlays you have be using. Right click the Steam icon in the task tray, click Settings, click the In-Game tab, and uncheck "Enable the Steam Overlay while in-game".

 

If the game is working normally so far, run skse64_loader.exe from Mod Organizer, create a new character, and play the game for a while to ensure it's still working fine without any crashes or odd behavior.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By qwrtui1245
      Hi, 
      I'm modding SkyrimSE with MO2 by following this version of the step guide: https://stepmodifications.org/wiki/SkyrimSE:1.0.0#04-Foundation. I've followed everything until now but experience problems with the first mod I need to install without using Nexus. It's Skyrim SE particle patch for ENB and I downloaded 'SPECIAL EDITION > ALL-IN-ONE INSTALLATION > LATEST VERSION (GOOGLE DRIVE)'. It's installation went fine (Situation A) but when I have to enable the optional ESP 'Particle Patch for ENB SSE.esp' I get the message 'Plugin not found: Particle Patch for ENB SSE.esp' in my log (Situation B). 
      I've tried: reinstalling the mod, refreshing, enabling and disabling the mod, restarting MO2, re-downloading the file. It doesn't fix my problem. I've added the pictures of situation A and B. I hope there are people who can help me here. Thanks so much in advance!
      Situation A

      Situation B

       
    • By Newtant
      Hello!

      I've stumbled upon a weird issue that I haven't encountered or read about before. I'm running Windows 8.1 and a fresh install of Fallout New Vegas with no mods so far. I'm trying to get Mod Organizer and the 4GB exe to work together, but despite following all of the advice, tips and workarounds it's still not happening. Right now I can launch the 4GB exe through Mod Organizer. The game starts, I can load a save and 'play'. The problem is that all of the text has disappeared or is invisible. I can only navigate the main menu by memory, the ingame popups regarding the DLC is missing the text as well.

      This issue does not happen if I start the game on its own with the normal exe.
      This issue does not happen if I start the 4GB exe on its own.

      It only happens if I start the either the normal or the 4GB exe through Mod Organizer.

      NVSE is being loaded, it doesn't matter if I'm using NVSE stable or beta.
      I'm using NVAC, without it the game crashes before arriving at the main menu. NVAC seems to be working, the log is showing several handled errors. (Pastebin)
      Yes, I've added '-laaexe .\FalloutMO.exe' to the launch arguments, that helped me get around the access is denied error but produced this text error.
      I did try compatability modes, I've tried starting MO, the 4GB or both as administrator. No dice.

      I've arrived at a point where I really don't know what it could be or what I could try next. One thing I do know, however, is that I can't go back to the pre-MO modding, so I'm turning to you helpful people and hope that someone here has an idea.

      Thanks in advance!
       
      Pictures:
      New Vegas installation folder
      Mod Organizer executable settings
      Disappeared text main menu #1
      Disappeared text main menu #2
      Disappeared text ingame
       
      Edit:
       
      I deleted all of the fallout .inis as well in case some of my text/font settings were messed up, but that didn't work either.
    • By Dennai
      Is there a way to make GaryBash work with MO in Fallout 3? I tried to use it as executable, but MO wouldn't recognized the Wrye launcher as such. It surprised me, because MO had no problem recognizing the Wrye Bash launcher for Oblivion, but I don't have the same luck with Wrye Flash. When I browse the Moppy folder to try to find the Binary, Wrye Bash Debug is the only application the MO can see.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.