Jump to content
  • 0
Sign in to follow this  
Getty

Executing TexConv returned error C0000005

Question

Hi - 

 

Ive been at this for hours trying to get DynDOLOD working.  Ive followed gamerpoets installation guide, read many posts about errors and have tried the following remedies:  freeing up memory on the drive im using, deactivated most of my mods for the installation, uninstalled and reinstalled DynDOLOD and my Billboard mods, disabled my SMASH patch.  Im currently running the x64 version which is what always seems to fix other people's issues.

 

Pastebin of log https://pastebin.com/tkpVWJ03

 

But it always seems to crash when processing solthsteim.

As you can probably see from my log, the only esp's im running for the installation are:

Unofficial Skyrim Special Edition Patch.esp

Indistinguishable Billboards for Skyrim SE

SMIM-SE-Merged-All.esp

TerrainLodRedone.esp

SkyUI_SE.esp

Obsidian Weathers.esp

BlendedRoads.esp

iHUD.esp

HD Lods SSE.esp

Enhanced Vanilla Trees SSE.esp

RealisticWaterTwo.esp

RealisticWaterTwo - Needs Mod Patch.esp

 

Any advice would be greatly appreciated.  Thanks!

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

The error message is

 

Executing TexConv returned error C0000005: "S:\Modding Utilities\DynDOLOD\Edit Scripts\Texconvx64.exe" -nologo -y -m 1 -f R8G8B8A8_UNORM -o "C:\Users\Jonathan\AppData\Local\Temp\SSEEdit" "C:\Users\Jonathan\AppData\Local\Temp\SSEEdit\044653B5ADB54814B7284D4F07FEEC11.dds">

 

Make sure the OS, UAC, anti vir or some other 3rd party crap ware is not preventing TexConv from running. Install latest Microsoft Visual C++ Redistributable for Visual Studio 2015, 2017 and 2019

Share this post


Link to post
Share on other sites
  • 0

....just to add.  It doesnt seem to matter if I de-activate my mods or not in Mod Organizer 2 before running the executable, I still get the texture error somewhere.  I make sure to close all applications (My 4.2ghz i7 should be capable) and if I understand correctly, I should simply deactivate many of my mods except for textures and billboards in MO2 (I run a total of about 80 mods), run both TexGen and DynDOLOD, then re-activate my mods, run LOOT, SMASH and run my game right?  I would really love to get DynDOLOD running - it seems like everyone is running it and Gopher released his praise for it recently on the yubtubs :)  Ive just been having some problems getting the executable to ever finish without error :(

Share this post


Link to post
Share on other sites
  • 0

Dragon King - 

 

Thank you so much for taking the time to read my logs and suggest a solution for me!  I am deeply grateful!  I wanted to come back and report that installing the C++ link you provided has magically solved my problem!  I am able to run the executable perfectly now and my game looks amazing!  Thank you again!

Share this post


Link to post
Share on other sites
  • 0

Hi! I can't seem to find a way around this error, the program stops after it shows up.
I've already tried to reinstall VC++ redist many times, all the versions of it.

Some relevant info:
- I'm running W10 64bit, i3 7100 and iGPU HD 630, 8gb RAM. Skyrim SE.

- The error doesn't always seem to be caused by the same .dds file.
- Some C0000005 errors shown up in the logs when running xLODGen right before this, but it didn't stop the program. I ran it again in case it missed textures because of it and it showed no errors the second time.

- Been following TPF guide

Here's a screenshot just in case it's useful https://imgur.com/RR8k3Cd

Can't really get my head around this, thanks in advance!

Error message:

Spoiler

Error message


[Window Title]
TexGen

[Main Instruction]
Texconv error C0000005.

[Content]
D:\Mods\Skyrim SE\Tools\DynDOLOD 3.00\DynDOLOD\TexGen_Output\Textures\lod\rtwallslod01_n.dds 
"D:\Mods\Skyrim SE\Tools\DynDOLOD 3.00\DynDOLOD\Edit Scripts\Texconvx64.exe" -nologo -y -sepalpha -aw 256 -w 512 -h 512 -keepcoverage 0 -f BC7_UNORM -bc q -o "D:\Mods\Skyrim SE\Tools\DynDOLOD 3.00\DynDOLOD\TexGen_Output\Textures\lod" "D:\Mods\Skyrim SE\Tools\DynDOLOD 3.00\DynDOLOD\TexGen_Output\Textures\lod\rtwallslod01_n.dds"

Help for this message

[Exit TexGen]

[Footer]
DynDOLOD FAQ | Support Forum | Copy message to clipboard

 

Edited by sandrmni

Share this post


Link to post
Share on other sites
  • 0

Also read the first post of the DynDOLOD 3 alpha thread.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.