Jump to content
  • 0
Sign in to follow this  
amutemonkey

Mod organizer 2 not loading textures or animations.

Question

Hi! Could you lend a hand?

 

I've been trying to get this working for a week. It's been pretty difficult these last few days. I had a working build with Vortex but I had a crash happen while in-game and couldn't manage to recover.. so I decided to move everything over to Mod Organizer. I purged all the mods and and started from scratch re downloading MO. I re downloaded a lot of mods and reinstalled all the base files to the Fallout 4 base folder. I can get the base game to load with no problems. However, when I load with the script extender all the menus from the MCM are loading but I'm not getting any textures or animations. 

I'm at a dead end for trouble shooting because the last step I took was trying to remake all the .ini for Fallout 4. 

 

I've made a Wrye Bash patch and a FalloutEditor Patch.. My extended script is in the right place... My directory and Mod Organizer are placed correctly.. I'm not sure what I'm missing and all the videos I try to google seem to be really dated. I have loot organizing everything.

 

 

I'm running about 117 mods. The fusion body and aaf framework with a lot of the everything that comes with it. 

 

I'm not sure what to attach but I'll attach anything I can.

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By Mopotter
      1. I've been using MO 2 for years for 3 of my games, Skyrim, Skyrim SE and FA4.  No problems and yesterday  I know I did something wrong because the top line of items is missing and Skyrim SE is the only game I can access.  But I don't know what I did or how to fix it.  I've  uninstalled and reinstalled with no change.   Hoping someone has done this and can explain how to fix it.  

    • By Ayohaych
      Hey all.
      Sorry if this has been asked but I couldn't find anything.
      I got a Steam Deck recently and was in the process of setting Skyrim SE up with mods.
      Right now it actually works, however I can't seem to figure out how to launch Skyrim SE Launcher? I need to change settings so it runs better.
      When I open Skyrim from Steam, or use bottles to run Skyrim SE Launcher, it launches MO2. From there I have to select SKSE and hit run and it launches.
      If I click the drop down and select Skyrim Special Edition Launcher, it says an instance of mod organizer is already running.
      Any ideas on how I can get around this to launch the launcher so I can change my settings?
      It seems there is _SkrimLauncher.exe file that must of been automatically created by MO2, however when I run that with Bottles, and make changes, it doesn't seem to have the changes when I run SKSE.
      Thanks for any help!
    • By koopastroopas
      I have always used Wrye with MO but now on a fresh install of everything(Skyrim SE) when I try to rebuild the Bashed Patch I get an error saying "file not found, it may have been moved, edited or deleted. I have no idea what that means since it doesn't even tell me what file is supposedly missing. Any ideas as to whats going on here?
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.