Jump to content
  • 0
Sign in to follow this  
zabigetsu0203

mod organizer 2 not responding after pressing run and shows white box

Question

My MO2 after pressing run with either both skse or loot it shows a white small box with "Mod Organizer" name atop of it and with a "?" and it just shows a white box and the application stops running and completely freezes until i close it with task manager, MO2 was fine yesterday i had plenty of mods stored with no problems what so ever, until today.

 

I'm speculating that this might be the cost of windows defender but i had it disabled, i deleted my MO2 profile and mods, installed a new one and the problem just keeps coming up, i searched up online to look for the same problem but i'm just getting nothing. I will provide further screenshots if you are willing to help. Thanks!

 

Edit: Skyrim SE, LOOT and SKSE works fine outside of MO2 just not inside in the application, I also don't have my mod organizer installed in the C drive, and it's also not inside skyrim se directory. Both are not in C drives and both separated.

Edited by zabigetsu0203

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Two things. First, did you restart your computer? This often resolves issues.

 

Second, if that doesn't work. Try installing MO over your current install. Or remove and reinstall. You can keep your profile data by backing it up first and pasting it back in after installation.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By Mopotter
      1. I've been using MO 2 for years for 3 of my games, Skyrim, Skyrim SE and FA4.  No problems and yesterday  I know I did something wrong because the top line of items is missing and Skyrim SE is the only game I can access.  But I don't know what I did or how to fix it.  I've  uninstalled and reinstalled with no change.   Hoping someone has done this and can explain how to fix it.  

    • By Ayohaych
      Hey all.
      Sorry if this has been asked but I couldn't find anything.
      I got a Steam Deck recently and was in the process of setting Skyrim SE up with mods.
      Right now it actually works, however I can't seem to figure out how to launch Skyrim SE Launcher? I need to change settings so it runs better.
      When I open Skyrim from Steam, or use bottles to run Skyrim SE Launcher, it launches MO2. From there I have to select SKSE and hit run and it launches.
      If I click the drop down and select Skyrim Special Edition Launcher, it says an instance of mod organizer is already running.
      Any ideas on how I can get around this to launch the launcher so I can change my settings?
      It seems there is _SkrimLauncher.exe file that must of been automatically created by MO2, however when I run that with Bottles, and make changes, it doesn't seem to have the changes when I run SKSE.
      Thanks for any help!
    • By koopastroopas
      I have always used Wrye with MO but now on a fresh install of everything(Skyrim SE) when I try to rebuild the Bashed Patch I get an error saying "file not found, it may have been moved, edited or deleted. I have no idea what that means since it doesn't even tell me what file is supposedly missing. Any ideas as to whats going on here?
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.