Jump to content
  • 0
Sign in to follow this  
hardtroll

Spiders won't appear in game

Question

Hi there, very big and strange glitch here !!

 

Well everything starts when I begin Redbelly mine quest. You need to kill the frostspiders invasion. I go inside the mine....and no spiders. But the quest marker say me to go there. And when I try to WAIT pressing "T" key, it says me impossible to do beacause have ennemy bearby.

 

Well, After going different places, I realised that spiders won't show in game §§§ And more than that, if I type player.placeatme 00023aaa, same behavior = can't see spider, but impossible to wait because ennemy nearby message appear, so IT MEANS that the game detect that there is spiders. But I cannot see thjem. And they are not active ( cannot see me).

 

I checked my mod Absolute Arachnophobia. I don't know if this have to do with that or XP32 skeleton...I am quite lost.

 

Where should I investigate to find any corrupted record ??

 

 

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Now this is weird . I have tried player.placeatme 00023ab7, (skeever), and many more, cannot have (troll, ice troll...etc) it is writing "compiled script not saved"

I can get the chaurus on the 5 or 6 I tried......

big problem here ??????????

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By TechAngel85
      Discussion topic:
      Enhanced Vanilla Trees SE by SomeRandomGuy83 & StepModifications
      Wiki Link
       
       
    • By DoubleYou
      Discussion topic:
      SSE FPS Stabilizer by Shizof
      Wiki Link
      I'm sure everyone has at least heard of this mod by now. The default settings mainly alter TerrainManager LOD settings higher/lower as FPS increases/decreases, but it can be configured to dynamically adjust any INI setting higher/lower as the FPS increases/decreases. Below is the customized INI file that I am using with this for testing, which is geared toward higher-end hardware.
       
    • By xXTTVFAZEBTWYTXx
      Just downloaded MO2 to mod skyrim SE, i downloaded 3 mods to test run and when i was done click play and came up with 
      Error 5 ERROR_ACCESS_DENIED: Access is denied. (0x5)
      . binary: 'D:\Program Files\ModifiableWindowsApps\Skyrim Special Edition (PC)\SkyrimSELauncher.exe'
      . owner: GetEffectiveRightsFromAclW(), The access control list (ACL) structure is invalid. (0x538)
      . rights: GetEffectiveRightsFromAclW(), The access control list (ACL) structure is invalid. (0x538)
      . arguments: ''
      . cwd: 'D:\Program Files\ModifiableWindowsApps\Skyrim Special Edition (PC)'
      . stdout: no, stderr: no, hooked: yes
      . MO elevated: no
      . usvfs x86:ok x64:ok proxy_x86:ok proxy_x64:ok
      and failed to run I followed a guide when I set up MO2 so i dont know whats happening I dont use an anti-virus like it suggests to disable temporarily I can only think of one thing that could be wrong personally which is I own and used the Skyrim SE from the Microsoft store which when i made an instance said it might not run properley but acess denied doesnt sound like it could be realated if you have any answers on this please write them down thanks!
       
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.