Jump to content
  • 0
Sign in to follow this  
Rafael1984

Can not copy [REFR:000A1FF7] (places FarmLumbermill01WaterWheel02

Question

Exception in unit userscript line 345: Can not copy [REFR:000A1FF7] (places FarmLumbermill01WaterWheel02 [MSTT:000F3E43] in GRUP Cell Temporary Children of IvarsteadExterior01 [CELL:000097A0] (in Tamriel "Skyrim" [WRLD:0000003C] at 18,-16)) from Skyrim.esm into DynDOLOD.esp Assertion failure (C:\Delphi\projects\DynDOLOD\wbImplementation.pas, line 13947)

[00:05:52.352]

[00:05:52.352] Check log lines above the exception for additional hints. Check the FAQ and search official forum http://forum.step-project.com/forum/101-shesons-dyndolod-support/ for those errors.

[00:05:52.352]

[00:05:52.352] If problem persists, post error report with entire contents (not just the last couple lines) of ..\DynDOLOD\bugreport.txt and ..\DynDOLOD\logs\DynDOLOD_TES5_log.txt to official forum http://forum.step-project.com/forum/101-shesons-dyndolod-support/

[00:05:52.353] Error: Can not copy [REFR:000A1FF7] (places FarmLumbermill01WaterWheel02 [MSTT:000F3E43] in GRUP Cell Temporary Children of IvarsteadExterior01 [CELL:000097A0] (in Tamriel "Skyrim" [WRLD:0000003C] at 18,-16)) from Skyrim.esm into DynDOLOD.esp Assertion failure (C:\Delphi\projects\DynDOLOD\wbImplementation.pas, line 13947)

 

bugreport.txt

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0
 
Exception in unit userscript line 345: Can not copy [REFR:000A1FF7] (places FarmLumbermill01WaterWheel02 [MSTT:000F3E43] in GRUP Cell Temporary Children of IvarsteadExterior01 [CELL:000097A0] (in Tamriel "Skyrim" [WRLD:0000003C] at 18,-16)) from Skyrim.esm into DynDOLOD.esp Assertion failure (C:\Delphi\projects\DynDOLOD\wbImplementation.pas, line 13947)
 
Check log lines above the exception for additional hints. Check the FAQ and search official forum for those errors.
 
If problem persists, post error report with entire contents (not just the last couple lines) of ..\DynDOLOD\bugreport.txt and ..\DynDOLOD\logs\DynDOLOD_TES5_log.txt to official forum
 
 
 
FAQ: DynDOLOD.exe: Can not copy xxxx from xxxx.esp into xxx.esp
 
A: Often caused by a broken bashed patch. Use a newer Wrye Bash version to create the patch or do not use the merge patches option. 
 
A: There is a plugin in the load order with errors. Check the load order for errors with xEdit.exe before generating LOD. Fix all errors. See this video for help. 
 
 
Searching Forum: 

https://forum.step-project.com/topic/13939-can-not-copy-refr110259dc-places-farmlumbermill01waterwheel02

https://forum.step-project.com/topic/13905-can-not-copy-refr150259dc-places-farmlumbermill01waterwheel02

Edited by sheson

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By geoffreybeene
      Hi all,
       
      I'm having some problems getting my ENB set up right.  I was having significant grass/fence/tree/castle aliasing problems, so I set up antialiasing and transparency supersampling through my GPU (1080GTX).  
       
      Edit:  I'm using RealVision ENB on Skyrim Classic, if that helps.
       
      I noticed today that I have these red lines appear around the edge of my screen, it seems to have something to do with skylighting.  The red line will get occluded by torch smoke, and will disappear if I turn away from the sky.  However, so long as I'm facing the "bright" part of the sky, I can look down and the red line still shows up over buildings, etc.  I've tried enabling and disabling all the various in-game options to no avail.  Anyone seen this before?
       

       

    • By iFly123
      So I'm currently following Kelmych's and Micheal of GamerPoets' guide to mod FO3 to the to hell and back but when ever I try installing certain FOMODS it gives me a "NexusClientCLI" error message.
      -Provided In Picture- The irritating part of this issue is that it only seams to be certain mods i.e. currently FWE. Mart's Mutant Mod works just fine.
      I've had this problem somewhat recently in the past too with New Vegas and getting mods like Project Nevada to work, I was able to get a work around by installing it manually but this time around that's not gonna cut it. Someone PLEASE respond quickly, this issue is driving me insane!
      Oh and I know it's saying "Is being used by another process" but it isn't.

    • By Bluegunk
      I've happily been using Creation Kit through MO2 the last few days with no issues. This afternoon it refuses to load in MO2 - crashes with the dreaded "Creation Kit has stopped working".
       
      However, it works outside MO2.
       
      I'm running Win 10, everything on an SSD away from Program Files.
      I tried reinstalling Creation Kit, reinstalling MO2, running a file verification on the system, checking Registry with CCLeaner, usual restarts etc.  No luck.
       
      The Windows Error Log gives me this:
       
      Faulting application name: CreationKit.exe, version: 1.3.9.0, time stamp: 0x58486f09
      Faulting module name: ucrtbase.dll, version: 10.0.14393.0, time stamp: 0x578997b5
      Exception code: 0xc0000409
      Fault offset: 0x000000000006d5b8
      Faulting process ID: 0x2f60
      Faulting application start time: 0x01d26f5bb7cb358e
      Faulting application path: G:\GAMES\Steam\steamapps\common\Skyrim Special Edition\CreationKit.exe
      Faulting module path: C:\WINDOWS\System32\ucrtbase.dll
      Report ID: d6761478-a6c5-4e10-9da8-db660f12aaf0
      Faulting package full name:
      Faulting package-relative application ID:
       
      Any help much appreciated! Thank you!
       
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.