Jump to content
  • 0
Sign in to follow this  
gheikel

MO2 won't load SKSE

Question

Hi, I haven't been able to get MO2 to load Skyrim SE using the SKSE loader. Both Skyrim and the loader work fine when used outside MO2 but when I try to open them inside the program it seems to think about it but doesn't start running them. There doesn't seem to be any error messages that I can see.

 

Any ideas about what could be causing this or what I could do to fix it?

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0

More info would be helpful. Where is the game installed, where is MO installed.

Share this post


Link to post
Share on other sites
  • 0

So they're both installed in separate folders in my C drive. I've managed to launch the game and get it working from MO2 now through the SKSE launcher as long as steam isn't already running in the background but the mods aren't showing up.

Share this post


Link to post
Share on other sites
  • 0

So they're both installed in separate folders in my C drive. I've managed to launch the game and get it working from MO2 now through the SKSE launcher as long as steam isn't already running in the background but the mods aren't showing up.

Steam shouldn't affect anything, as long as you have a legal copy of the game, because the game is installed via Steam. In fact, MO2 does a check to see whether or not Steam is running when you run the game and if it is not, MO2 will attempt to launch it. The fact that it isn't running and you're still running the game leads me to believe you're not using a legal copy of the game.

 

If you are not using a legal copy, then I would suggest you go get one: https://store.steampowered.com/app/489830/The_Elder_Scrolls_V_Skyrim_Special_Edition/ It's currently on sale for $40US, but is often cheaper during events, which the Spring Sale starts on May 23rd; the Summer Sale on June 20th. Until you have a legal copy, you will not be provided support here.

 

If you do own a legal copy, then we can attempt to continue support; however, I have not heard of a situation where a user could run the game without running Steam. My first question would be, what version of the game are you running?

  1. Go to the game folder
  2. Right-click on SkyrimSE.exe
  3. Click 'Properties'
  4. On the window that opens, click the 'Details' tab.
  5. See the version listed as "Product version: X.X.X.X"

Share this post


Link to post
Share on other sites
  • 0

So my copy is legal and running through steam. When I start SKSE through MO2 without steam running in the background it starts up steam and logs my account in before the game starts up. If steam is already running then MO2 thinks for a bit but nothing starts up. Sorry for the confusion.

 

The version of the game is 1.5.73.0

Share this post


Link to post
Share on other sites
  • 0

While in mo2 open the logs folder from the folder dropdown and then close MO. Delete all the logs in the folder.

 

Make sure Steam is already running and start MO and launch the game to reproduce the fault.

 

After the fault close MO2 and post the resulting logs to paste bin or similar service so we can take a look at them.

Share this post


Link to post
Share on other sites
  • 0

What GSDFan said above, and also are you running the latest version of SKSE? I ask because SKSE version has to be compatible with the game version being ran.

Share this post


Link to post
Share on other sites
  • 0

So I've done what GSDFan above suggested, here are the logs https://pastebin.com/V5xUQTHd

 

The SKSE version I have is 0. 2. 0. 15, I downloaded it from the SKSE website last week so I'm fairly sure its the latest version. Thanks for the help!

Share this post


Link to post
Share on other sites
  • 0

I am not seeing anything in the log to indicate a MO2 problem. It looks like this install is a global instance of MO2, by this path "C:/Users/Desktop/AppData/Local/ModOrganizer/1/crashDumps)". Can you provide the paths to the Base directory, Mods directory and Profiles directory or even better a screen shot of the paths tab of the configuration settings dialog.

 

I would ask that you go into the "My games" folder and look for the SKSE folder and delete the log files there and run the special edition loader again, shut down the game and post the logs that are created.

 

You can also try and create new Skyrim.ini and SkyrimPrefs.ini by deleting them, backup the originals first, and run the game from steam to generate new inis.

 

Then in MO create a new test profile without any mods enabled and see if the game will start. If it starts, then enable your SKSE mods one at a time and run the game to see what happens.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By irisquexo
      Hi guys I'm new here so hopefully this is the right place to post this.
       
      When I try launching Skyrim SE through Mod Organizer 2 I get the error "REL/Relocation.h(567): failed to open file"
       
      Before this error I was getting the error "REL/Relocation.h(548): failed to open file" but I uninstalled and reinstalled the engine fixes and SKSE libraries. After doing that and relaunching I get the error I mentioned above. Do you guys know what I could have done wrong? I'm really new to messing with mods so it's probably something I did wrong... I've made sure all plugins are enabled and all mods are installed with their masters except for the ones below because I can't find the appropriate mod that goes with it so maybe that could also be the issue. I'm pretty sure I have "Blues Skyrim" but the creator renamed it so that's why MO2 is detecting it as missing. Idk if that's the case with the other ones though.
       
      Missing masters:

      Master                                                                               Required By
       
      Blues Skyrim.esp                                                              Eli_Breezehome [PATCH - DOS (Director's Cut) SE VER1.4] (STD).esp
       
      Skyrim Better Roads - All In One - Merged.esp                Settlements Expanded SE - Skyrim Better Roads Patch.esp, Skyrim Better Roads - All In - One - Merged - PATCHED.esp
       
      Soljund's Sinkhole.esp                                                      Settlements Expanded SE - Soljunds Sinkhole Patch.esp
       
      Tes Arena - Skyrim Frontier Fortress.esp                         Settlements Expanded SE - Legendary Cities Patch - AIO.esp
       
      Whistling Mine.esp                                                           Settlements Expanded SE - Whistling Mine Patch.esp
       
       
       
      also another problem is when I run LOOT it gives me the error 
       
      Loot failed to run
      Errors:
      Cyclic interaction detected: ELE_SSE.esp --[Master]-> SoS_ELE_Patch.esp --[Group]-> Luminosity Lighting Overhaul.esp --[Master]-> SoS_Luminocity_Patch.esp --[Group]-> ELE_SSE.esp
       
       
       
      If anyone knows what I could do to fix this, that would be amazing. Thank you


    • By JackGee
      Hi there peoples,

      First time posting, so if this isn't allowed please just let me know. Looking for a bit of support, as been scratching my head for ages now and getting nowhere.

      I have used MO2 + xEdit in the past and never had any issues with it. However, decided to mod Fallout NV again. When trying to run FNVEdit through MO2, it doesn't seem to complete the action as LOOT tells me after cleaning that it still needs cleaned. I have made sure the installation directory for MO2 isn't in the Fallout folder. It's all on my C drive (SSD). Tried running as admin ect. Clearing read only. Just can't seem to get it working.

      Any advice or help is appreciated.

      Thanks 
    • By Kattmandu
      Since the release of Anniversary Edition, I renamed my Skyrim SE installation folder from 'Skyrim Special Edition' to 'Skyrim Special Edition Classic' before updating the game on Steam.  So now I have both folders in Steam\steamapps\common.
      I have setup MO2 to have two different instances of Skyrim SE (one being Anniversary Edition and the other being just before Anniversary Edition).  I'm using the same Base Folder (F:/Tools/MO2Base/Skyrim) for both instances so I don't have duplicate mods using up disk space.  However, I did create unique subfolders for 'Profiles' and 'Overwrite' (e.g. %BASE_DIR%/AE/profiles and %BASE_DIR%/SE/profiles).
      So, now I have FNIS installed and when I run it through the 'Skyrim Special Edition' instance, it runs as expected.  When I switch to the 'Skyrim Special Edition Classic' instance, FNIS gives me the following warning...
      FNIS Behavior V7.6   11/14/2021 2:35:15 PM
      Generator: F:\Games\Steam\steamapps\common\Skyrim Special Edition Classic\data\tools\GenerateFNIS_for_Users\GenerateFNISforUsers.exe
      Skyrim SE 64bit: ??.??.?? - F:\Games\Steam\steamapps\common\Skyrim Special Edition\ (Steam)
      >>Warning: Expected generator path: F:\Games\Steam\steamapps\common\Skyrim Special Edition\data\tools\GenerateFNIS_for_Users not found<<
      I'm also getting similar pathing error when trying to run DynDOLOD through MO2...
      Error: Can not find DynDOLOD Resources SE core files to create improved LOD.
      Current Data path F:\Games\Steam\steamapps\common\Skyrim Special Edition\Data\
      Is there a way to run these utilities through MO2 with Skyrim SE being in a folder other than 'Skyrim Special Edition'?
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.