Jump to content
  • 0

MO2 can not launch LOOT (seems auto delete usvfs_proxy_x86.exe)



 I just return to play skyrim SE with MO2 a few days ago. Then I have not installed so many mods, just check one by one and play.

I could install most of Mod (for test)   without problem.   And I could install and launch recent version Loot from MO2.

But today, I happend to use right pane>plugin> "sort" of MO2 (I know it is old Loot which packaged with MO2)  

Though I do not think, it cause problem, but I hoped to check with Loot (which installed and set to luanch from MO)


But  MO2 can not launch Loot anymore. everytime I try to launch LOOT from MO2, it show errer message window.  after while  Loot shut down. It only happen when I run Root from MO2.  Even though I use MO then run same version Root it work.


So I could confrim the problem caused by MO2.  then I happend to find topic which suggested to copy and paste "usvfs_proxy.exe"

from another version MO2 to current MO2.


 I found old downloaded MO2, there were "usvfs_proxy.exe".  then copy and paste it to MO2 directory (same folda of

Modorganizor.exe) , after that, I could launch Loot from MO2.


But this time,   Loot can not see MO2 data directories any more.  Then I finally install MO2 to  another drive, then compare files.

I clear see, "usvfs_proxy_86.exe" seems auto deleted from my MO2 directory.


I can confirm, I have never deleted any file from MO2 directory. then it seems happen when I use "sort" of MO2. 


After all, I copy and paste the "usvfs_proxy_86.exe" from another drive MO2,  this problem solved. 

(at least for me).


Though I do not know, actually what cause this issue, (auto- delete the exe file), if it caused another tool, which I launch from MO,

or my Notron system tool delete,, but If someone have same problem, try it.


Of course,  clean un-install MO2 and re-install MO2 may work, but if you clear know which file cause issue, It may help when we see

same issue.





Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Jari, I suppose so. but it is somehow strange, Because  I already checked it, after MO2 deny to run ROOT. 

The file "usvfs_proxy_86.exe"  of MO2 had been set  as excluded from " Monitored file wihtout my intention.


I do not remember when I set only this ifle as "excluded" of MO2,     Maybe  I saw caution of Anti virus app , when I launch Loot from MO2, 

I  canseled  , then this exe file already set  as "excluded" from monitor.  


It is reason, why I could find file name which suppose to be removed from my MO2 directory.

On the other hand, "usvfs_proxy_64.exe" not removed, but it is not set as exception from virus (or file)  monitor. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Guidelines, Privacy Policy, and Terms of Use.