Jump to content
  • 0
Boge

0 animations included with FNIS and MO2.

Question

FNIS Behavior V7.0   7/27/2017 8:46:43 AM
Skyrim SE: 1.4.2.0 - C:\SSD Games\SteamLibrary\steamapps\common\Skyrim Special Edition\ (Steam)
 
Skeleton(hkx) female: Default (99 bones)   male: Default (99 bones)
Patch: "SKELETON Arm Fix" 
 
Reading FNISBase V7.0 ...
 
All Anim Lists scanned. Generating Behavior Files ...
Alternate Animation mods: 0 sets: 0 total groups: 0 added file slots: 0 alternate files: 0
 
Creature Pack not installed
 
 0 animations for 1 mods successfully included (character)

 

That's the message I get at the bottom of FNIS.  I'm using beta 7.0.  I'm using Immersive Animations, Pretty Combat Animations, and XMP32MSSE.  I'm using it the same way I was with Oldrim and MO.  It just doesn't want to work with MO2.  I can see now why the mod author gave up on it.

 

I have the required software, like .net.  I'm running MO2 as administrator.  I'm running FNIS through MO2, of course.

 

Any suggestions?

Share this post


Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 0

What version of MO2? What Windows version?

 

Here are a couple of the workarounds I'm finding myself using with MO2:

1) For LOOT, it just won't launch if I run directly from MO2, but it will run fine if I make an MO2 shortcut and launch LOOT through that. Try that.

2) For f4se_launcher.exe, I can't get it to launch properly with MO 2.0.8.x - it does run fine if run from MO 2.0.7's interface though (but not if I make an MO 2.0.7 shortcut). So try using another version. (If you're on 2.0.7, try 2.0.8.x. If you're on 2.0.8.x, try 2.0.7.)

 

The 2.0.7 version can be gotten from Tannin's GitHub: https://github.com/TanninOne/modorganizer/releases

2.0.8.x can be gotten from Nexus or LePresidente's GitHub: https://github.com/LePresidente/modorganizer/releases

Share this post


Link to post
Share on other sites
  • 0

Sorry, no idea. I've not played SSE at all and rarely installed any mods using MO2 for SSE.

 

I have though tried FNIS and XPMS32 and I get the same result as yourself: nothing is listed in the tool.

 

Sadly this reinforces my view that MO2 for Skyrim is dead and buried.

 

ps. @fore gave up on MO long before this became an issue and certainly long before MO2 started to be an option. (Which it isn't IMHO.)

Share this post


Link to post
Share on other sites
  • 0

MO2 version 2.0.8.3

 

Version 2.0.7 won't recognize the exe file.

 

Everything else works fine, Wrye bash, Loot.  It crashes often, but works fine.

 

Is there a work around I can do to get the animations to work?  I really like Mod Organizer and don't think I can adapt to NMM right now.

Share this post


Link to post
Share on other sites
  • 0

Version 2.0.7 won't recognize the exe file.

What .exe file won't it recognise? Did you try running it both directly from the interface as well as making a shortcut for it and run it through that? (Also, you can have 2.0.7 and 2.0.8.x installed side-by-side, you don't have to use one or the other.)

 

long before MO2 started to be an option. (Which it isn't IMHO.)

Funny thing is, I just can't see anything else as an option without the virtualisation features that MO(2) has, so if MO(2) is not an option, that means there are no options at all. Sad.

 

Either way, saying it's not an option isn't helping Boge get it working. No one's claiming that MO2 is a polished program yet. Everywhere it's up for download it specifically says that the release "is for testers only." If you're not willing to put up with a bit of tinkering, then yes, don't use it, but if you are, then this here place is as fine as any to get help with said tinkering. (And said tinkering is much less pain than not having the virtualised file system.)

Share this post


Link to post
Share on other sites
  • 0

@Freso That's correct, here is the place to ask but as I said I have no satisfying workaround. The only thing I'd do to try and get it to work is install the animation mods and FNIS manually and then run it but that defeats the whole purpose of the VFS, which as you correctly mentioned is the selling point of MO/MO2.

Share this post


Link to post
Share on other sites
  • 0

I run 2.0.7 and it shows Fallout 4, but nothing else.  So I choose to search for a program, select the Skyrim Special Edition folder where the exe is located and it says ERROR No game identified in "C:/SSD Games/SteamLibrary/steamapps/common/Skyrim Special Edition." The directory is required to contain the game binary and it's launcher.

 

I tried manually installing FNIS, XMP32SE, and my animations to the data directory and running FNIS, but it does the same thing,  0 animations for 1 mods successfully included (character)

 

I don't really know what you mean by make a shortcut.

Share this post


Link to post
Share on other sites
  • 0

I installed NMM along with XPM32SE, FNIS, and Pretty Combat Animations.  Same result through NMM.  0 animations for 1 mods successfully included (character).

 

I quit.  Guess I have a female character that runs like she has a sausage between her legs.  Thanks Bethesda!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By Vidistis
      Hello there, I've been trying to find a way to color the text for separators. The text color is either black and white, but sometimes it's black on a separator that shares the same color of others that have white text. I would really like to be able to control the color of both the separator bar and it's text.
    • By vabatta
      Hi everyone,

      I have a portable installation of MO2 on a different drive than the OS, same drive where Skyrim is installed, and since I updated to Windows 11 I can't start Skyrim through MO2 either with or without all mods, SKSE. If I start it from outside of MO2 in any way, it works fine (with SKSE too). What could be the issue?



    • By DangerousDeraz
      Hey everybody, i ran into an issue that i was hoping someone would help me with.
      last night when i was installing my mods from STEP 2.0.0 Guide, my PC accidentally turned off and on again, after it turned back on and i went to open MO2 i found all my mods rearranged alphabetically into the last separator, and all of them were unticked. as seen in the screenshots.
      Is there a way to revert this and not go through the menace of rearranging all of the 310 mods into their separators? 
      Thanks.  


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.