Jump to content
  • 0
Boge

0 animations included with FNIS and MO2.

Question

FNIS Behavior V7.0   7/27/2017 8:46:43 AM
Skyrim SE: 1.4.2.0 - C:\SSD Games\SteamLibrary\steamapps\common\Skyrim Special Edition\ (Steam)
 
Skeleton(hkx) female: Default (99 bones)   male: Default (99 bones)
Patch: "SKELETON Arm Fix" 
 
Reading FNISBase V7.0 ...
 
All Anim Lists scanned. Generating Behavior Files ...
Alternate Animation mods: 0 sets: 0 total groups: 0 added file slots: 0 alternate files: 0
 
Creature Pack not installed
 
 0 animations for 1 mods successfully included (character)

 

That's the message I get at the bottom of FNIS.  I'm using beta 7.0.  I'm using Immersive Animations, Pretty Combat Animations, and XMP32MSSE.  I'm using it the same way I was with Oldrim and MO.  It just doesn't want to work with MO2.  I can see now why the mod author gave up on it.

 

I have the required software, like .net.  I'm running MO2 as administrator.  I'm running FNIS through MO2, of course.

 

Any suggestions?

Share this post


Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 0

What version of MO2? What Windows version?

 

Here are a couple of the workarounds I'm finding myself using with MO2:

1) For LOOT, it just won't launch if I run directly from MO2, but it will run fine if I make an MO2 shortcut and launch LOOT through that. Try that.

2) For f4se_launcher.exe, I can't get it to launch properly with MO 2.0.8.x - it does run fine if run from MO 2.0.7's interface though (but not if I make an MO 2.0.7 shortcut). So try using another version. (If you're on 2.0.7, try 2.0.8.x. If you're on 2.0.8.x, try 2.0.7.)

 

The 2.0.7 version can be gotten from Tannin's GitHub: https://github.com/TanninOne/modorganizer/releases

2.0.8.x can be gotten from Nexus or LePresidente's GitHub: https://github.com/LePresidente/modorganizer/releases

Share this post


Link to post
Share on other sites
  • 0

Sorry, no idea. I've not played SSE at all and rarely installed any mods using MO2 for SSE.

 

I have though tried FNIS and XPMS32 and I get the same result as yourself: nothing is listed in the tool.

 

Sadly this reinforces my view that MO2 for Skyrim is dead and buried.

 

ps. @fore gave up on MO long before this became an issue and certainly long before MO2 started to be an option. (Which it isn't IMHO.)

Share this post


Link to post
Share on other sites
  • 0

MO2 version 2.0.8.3

 

Version 2.0.7 won't recognize the exe file.

 

Everything else works fine, Wrye bash, Loot.  It crashes often, but works fine.

 

Is there a work around I can do to get the animations to work?  I really like Mod Organizer and don't think I can adapt to NMM right now.

Share this post


Link to post
Share on other sites
  • 0

Version 2.0.7 won't recognize the exe file.

What .exe file won't it recognise? Did you try running it both directly from the interface as well as making a shortcut for it and run it through that? (Also, you can have 2.0.7 and 2.0.8.x installed side-by-side, you don't have to use one or the other.)

 

long before MO2 started to be an option. (Which it isn't IMHO.)

Funny thing is, I just can't see anything else as an option without the virtualisation features that MO(2) has, so if MO(2) is not an option, that means there are no options at all. Sad.

 

Either way, saying it's not an option isn't helping Boge get it working. No one's claiming that MO2 is a polished program yet. Everywhere it's up for download it specifically says that the release "is for testers only." If you're not willing to put up with a bit of tinkering, then yes, don't use it, but if you are, then this here place is as fine as any to get help with said tinkering. (And said tinkering is much less pain than not having the virtualised file system.)

Share this post


Link to post
Share on other sites
  • 0

@Freso That's correct, here is the place to ask but as I said I have no satisfying workaround. The only thing I'd do to try and get it to work is install the animation mods and FNIS manually and then run it but that defeats the whole purpose of the VFS, which as you correctly mentioned is the selling point of MO/MO2.

Share this post


Link to post
Share on other sites
  • 0

I run 2.0.7 and it shows Fallout 4, but nothing else.  So I choose to search for a program, select the Skyrim Special Edition folder where the exe is located and it says ERROR No game identified in "C:/SSD Games/SteamLibrary/steamapps/common/Skyrim Special Edition." The directory is required to contain the game binary and it's launcher.

 

I tried manually installing FNIS, XMP32SE, and my animations to the data directory and running FNIS, but it does the same thing,  0 animations for 1 mods successfully included (character)

 

I don't really know what you mean by make a shortcut.

Share this post


Link to post
Share on other sites
  • 0

I installed NMM along with XPM32SE, FNIS, and Pretty Combat Animations.  Same result through NMM.  0 animations for 1 mods successfully included (character).

 

I quit.  Guess I have a female character that runs like she has a sausage between her legs.  Thanks Bethesda!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By irisquexo
      Hi guys I'm new here so hopefully this is the right place to post this.
       
      When I try launching Skyrim SE through Mod Organizer 2 I get the error "REL/Relocation.h(567): failed to open file"
       
      Before this error I was getting the error "REL/Relocation.h(548): failed to open file" but I uninstalled and reinstalled the engine fixes and SKSE libraries. After doing that and relaunching I get the error I mentioned above. Do you guys know what I could have done wrong? I'm really new to messing with mods so it's probably something I did wrong... I've made sure all plugins are enabled and all mods are installed with their masters except for the ones below because I can't find the appropriate mod that goes with it so maybe that could also be the issue. I'm pretty sure I have "Blues Skyrim" but the creator renamed it so that's why MO2 is detecting it as missing. Idk if that's the case with the other ones though.
       
      Missing masters:

      Master                                                                               Required By
       
      Blues Skyrim.esp                                                              Eli_Breezehome [PATCH - DOS (Director's Cut) SE VER1.4] (STD).esp
       
      Skyrim Better Roads - All In One - Merged.esp                Settlements Expanded SE - Skyrim Better Roads Patch.esp, Skyrim Better Roads - All In - One - Merged - PATCHED.esp
       
      Soljund's Sinkhole.esp                                                      Settlements Expanded SE - Soljunds Sinkhole Patch.esp
       
      Tes Arena - Skyrim Frontier Fortress.esp                         Settlements Expanded SE - Legendary Cities Patch - AIO.esp
       
      Whistling Mine.esp                                                           Settlements Expanded SE - Whistling Mine Patch.esp
       
       
       
      also another problem is when I run LOOT it gives me the error 
       
      Loot failed to run
      Errors:
      Cyclic interaction detected: ELE_SSE.esp --[Master]-> SoS_ELE_Patch.esp --[Group]-> Luminosity Lighting Overhaul.esp --[Master]-> SoS_Luminocity_Patch.esp --[Group]-> ELE_SSE.esp
       
       
       
      If anyone knows what I could do to fix this, that would be amazing. Thank you


    • By JackGee
      Hi there peoples,

      First time posting, so if this isn't allowed please just let me know. Looking for a bit of support, as been scratching my head for ages now and getting nowhere.

      I have used MO2 + xEdit in the past and never had any issues with it. However, decided to mod Fallout NV again. When trying to run FNVEdit through MO2, it doesn't seem to complete the action as LOOT tells me after cleaning that it still needs cleaned. I have made sure the installation directory for MO2 isn't in the Fallout folder. It's all on my C drive (SSD). Tried running as admin ect. Clearing read only. Just can't seem to get it working.

      Any advice or help is appreciated.

      Thanks 
    • By Kattmandu
      Since the release of Anniversary Edition, I renamed my Skyrim SE installation folder from 'Skyrim Special Edition' to 'Skyrim Special Edition Classic' before updating the game on Steam.  So now I have both folders in Steam\steamapps\common.
      I have setup MO2 to have two different instances of Skyrim SE (one being Anniversary Edition and the other being just before Anniversary Edition).  I'm using the same Base Folder (F:/Tools/MO2Base/Skyrim) for both instances so I don't have duplicate mods using up disk space.  However, I did create unique subfolders for 'Profiles' and 'Overwrite' (e.g. %BASE_DIR%/AE/profiles and %BASE_DIR%/SE/profiles).
      So, now I have FNIS installed and when I run it through the 'Skyrim Special Edition' instance, it runs as expected.  When I switch to the 'Skyrim Special Edition Classic' instance, FNIS gives me the following warning...
      FNIS Behavior V7.6   11/14/2021 2:35:15 PM
      Generator: F:\Games\Steam\steamapps\common\Skyrim Special Edition Classic\data\tools\GenerateFNIS_for_Users\GenerateFNISforUsers.exe
      Skyrim SE 64bit: ??.??.?? - F:\Games\Steam\steamapps\common\Skyrim Special Edition\ (Steam)
      >>Warning: Expected generator path: F:\Games\Steam\steamapps\common\Skyrim Special Edition\data\tools\GenerateFNIS_for_Users not found<<
      I'm also getting similar pathing error when trying to run DynDOLOD through MO2...
      Error: Can not find DynDOLOD Resources SE core files to create improved LOD.
      Current Data path F:\Games\Steam\steamapps\common\Skyrim Special Edition\Data\
      Is there a way to run these utilities through MO2 with Skyrim SE being in a folder other than 'Skyrim Special Edition'?
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.