Jump to content
  • 0
InTheForest

Some extras in Overwrite

Question

Hi,

 

My first post here. First off, thanks a bunch for your work!

 

I've been following the STEP Guide smoothly up to this point. I made a new profile in MO and named it STEP Core earlier, as part of setting up MO. I'm at 2.B. in the guide, I've just cleaned Update.esm successfully and made sure to check the 2 boxes upon closing TES5Edit.

Then I got outcome 1 (even though I have an SSD), namely that there was no Update.esm in the Data folder. So I followed instructions and opened Overwrite in MO, but there were four entries there instead of two as anticipated by the guide. I deleted the "TES5Edit Backups" folder since I had copied back the backup Update.esm as per instructions.

 

So now the remaining 3 entries in Overwrite are:

 

Update.esm (This is the one that should be there and it is slightly smaller than the original so that tells me the cleaning worked.)

Bashed Patch, 0.esp (Clearly created by WB?)

INI Tweaks (a folder, toggling the arrow doesn't show any contents. Was it made by BethINI?)

 

The instructions are telling me to right-click Overwrite in the left pane of MO and "Create Mod", but I assume the intention was to do that with only the cleaned Update.esm entry there, correct?

So I'm wondering what to do with the two other entries since they are not mentioned.

Edited by InTheForest

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

It's been nagging me a little... My SSD is a Samsung 950 PRO (which should be pretty fast) which uses the NVMe technology, somewhat different from the 850's apparently. Is that what caused me to get outcome nr. 1? Or does it mean my SSD is not working as efficiently as it should? The Samsung Magician software shows up to date firmware and I've had zero issues. Has anyone else with NVMe SSD's had the same outcome? Probably just me overthinking, but I thought it would be worth asking.

Share this post


Link to post
Share on other sites
  • 0

The exact reasons why some users get the different results are NOT known, we've surmised that drive speeds are an issue but to be honest we haven't a definitive answer.

Share this post


Link to post
Share on other sites
  • 0

Ok, one further question. I just want to make sure I understand this correctly.

 

When cleaning a mod like this: https://wiki.step-project.com/The_Elder_Scrolls_V_Rewritten-Arvak I get nothing in Overwrite. Upon looking into the file structure (right-click -> "Information..." -> "Filetree" tab) post-cleaning, I can see that the "TES5Edit Backups" folder is now present. But the main .esp file still has its original date, while the .esp in the "TES5Edit Backups" folder is dated to the time of cleaning. Has MO replaced the dirty .esp with the cleaned one and then redated it? Is that what's happened? Since I appear to be in this quirky outcome 1 category, I just wonder if there is a way to verify that the cleaning has actually worked. LOOT looks clean at least.

 

Edit: Labeled the time of cleaning, not actually dated. So to rephrase a little: When the "TES5Edit Backups" folder appears in the mod file structure in MO, has the cleaning still worked as intended?

Edited by InTheForest

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By irisquexo
      Hi guys I'm new here so hopefully this is the right place to post this.
       
      When I try launching Skyrim SE through Mod Organizer 2 I get the error "REL/Relocation.h(567): failed to open file"
       
      Before this error I was getting the error "REL/Relocation.h(548): failed to open file" but I uninstalled and reinstalled the engine fixes and SKSE libraries. After doing that and relaunching I get the error I mentioned above. Do you guys know what I could have done wrong? I'm really new to messing with mods so it's probably something I did wrong... I've made sure all plugins are enabled and all mods are installed with their masters except for the ones below because I can't find the appropriate mod that goes with it so maybe that could also be the issue. I'm pretty sure I have "Blues Skyrim" but the creator renamed it so that's why MO2 is detecting it as missing. Idk if that's the case with the other ones though.
       
      Missing masters:

      Master                                                                               Required By
       
      Blues Skyrim.esp                                                              Eli_Breezehome [PATCH - DOS (Director's Cut) SE VER1.4] (STD).esp
       
      Skyrim Better Roads - All In One - Merged.esp                Settlements Expanded SE - Skyrim Better Roads Patch.esp, Skyrim Better Roads - All In - One - Merged - PATCHED.esp
       
      Soljund's Sinkhole.esp                                                      Settlements Expanded SE - Soljunds Sinkhole Patch.esp
       
      Tes Arena - Skyrim Frontier Fortress.esp                         Settlements Expanded SE - Legendary Cities Patch - AIO.esp
       
      Whistling Mine.esp                                                           Settlements Expanded SE - Whistling Mine Patch.esp
       
       
       
      also another problem is when I run LOOT it gives me the error 
       
      Loot failed to run
      Errors:
      Cyclic interaction detected: ELE_SSE.esp --[Master]-> SoS_ELE_Patch.esp --[Group]-> Luminosity Lighting Overhaul.esp --[Master]-> SoS_Luminocity_Patch.esp --[Group]-> ELE_SSE.esp
       
       
       
      If anyone knows what I could do to fix this, that would be amazing. Thank you


    • By JackGee
      Hi there peoples,

      First time posting, so if this isn't allowed please just let me know. Looking for a bit of support, as been scratching my head for ages now and getting nowhere.

      I have used MO2 + xEdit in the past and never had any issues with it. However, decided to mod Fallout NV again. When trying to run FNVEdit through MO2, it doesn't seem to complete the action as LOOT tells me after cleaning that it still needs cleaned. I have made sure the installation directory for MO2 isn't in the Fallout folder. It's all on my C drive (SSD). Tried running as admin ect. Clearing read only. Just can't seem to get it working.

      Any advice or help is appreciated.

      Thanks 
    • By Kattmandu
      Since the release of Anniversary Edition, I renamed my Skyrim SE installation folder from 'Skyrim Special Edition' to 'Skyrim Special Edition Classic' before updating the game on Steam.  So now I have both folders in Steam\steamapps\common.
      I have setup MO2 to have two different instances of Skyrim SE (one being Anniversary Edition and the other being just before Anniversary Edition).  I'm using the same Base Folder (F:/Tools/MO2Base/Skyrim) for both instances so I don't have duplicate mods using up disk space.  However, I did create unique subfolders for 'Profiles' and 'Overwrite' (e.g. %BASE_DIR%/AE/profiles and %BASE_DIR%/SE/profiles).
      So, now I have FNIS installed and when I run it through the 'Skyrim Special Edition' instance, it runs as expected.  When I switch to the 'Skyrim Special Edition Classic' instance, FNIS gives me the following warning...
      FNIS Behavior V7.6   11/14/2021 2:35:15 PM
      Generator: F:\Games\Steam\steamapps\common\Skyrim Special Edition Classic\data\tools\GenerateFNIS_for_Users\GenerateFNISforUsers.exe
      Skyrim SE 64bit: ??.??.?? - F:\Games\Steam\steamapps\common\Skyrim Special Edition\ (Steam)
      >>Warning: Expected generator path: F:\Games\Steam\steamapps\common\Skyrim Special Edition\data\tools\GenerateFNIS_for_Users not found<<
      I'm also getting similar pathing error when trying to run DynDOLOD through MO2...
      Error: Can not find DynDOLOD Resources SE core files to create improved LOD.
      Current Data path F:\Games\Steam\steamapps\common\Skyrim Special Edition\Data\
      Is there a way to run these utilities through MO2 with Skyrim SE being in a folder other than 'Skyrim Special Edition'?
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.