Jump to content
  • 0
nieda113

mandatory app folder?

Question

Hi today i run into a problem with MO beta3 . Fallout 4.

I installed Mo , F4SE ,body slide and outfit studio.

I can launch those programs through MO . The game runs fine. But here the problem. During MO installation MO asks if to install in your local apps folder. I decided not  and installed it in my FO4 game directory in a Modorganizer folder.

 

But now it  writes  files into overwrite folder  but if i click on the overwrite on the left pane  its empty.

If i go manually into the overwrite folder there is data in it.

 

I zipped that folder and created a mod but this mod not shown in the game   .

 

 

 

Next my  profiles folder has to be in the fallout4 root directory if it is in the default directory  : H:\fallout4\modorganizer \profiles  MO comes up with an error saying failed to create profile.

 

 

so must the MO folders be created in your apps folder?

 

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Did you install the zipped folder? Also, can you provide a screenshot of your directories so I can see your folder structure?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By Vidistis
      Hello there, I've been trying to find a way to color the text for separators. The text color is either black and white, but sometimes it's black on a separator that shares the same color of others that have white text. I would really like to be able to control the color of both the separator bar and it's text.
    • By vabatta
      Hi everyone,

      I have a portable installation of MO2 on a different drive than the OS, same drive where Skyrim is installed, and since I updated to Windows 11 I can't start Skyrim through MO2 either with or without all mods, SKSE. If I start it from outside of MO2 in any way, it works fine (with SKSE too). What could be the issue?



    • By DangerousDeraz
      Hey everybody, i ran into an issue that i was hoping someone would help me with.
      last night when i was installing my mods from STEP 2.0.0 Guide, my PC accidentally turned off and on again, after it turned back on and i went to open MO2 i found all my mods rearranged alphabetically into the last separator, and all of them were unticked. as seen in the screenshots.
      Is there a way to revert this and not go through the menace of rearranging all of the 310 mods into their separators? 
      Thanks.  


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.