Jump to content
  • 0
Sign in to follow this  
Genyosha

Failed to refresh list of esps: could'nt find /plugins.txt

Question

Hey guys,

 

I really hope you can help me! Since my game crashed hardly I had to reboot my system... yeah big mistake. Next time starting MO all my Mods - made a fresh install today - are unchecked. If I want to activate them, MO tells me

 

"Failed to refresh list of esps: couldn't find ... profiles/Default/plugins.txt"

 

And yes, when I look to that directory, this file is actually missing. The weird thing is, that when I create a blank *.txt* file and check any mod again IT DISAPPEARS from my folder! No matter if I start MO regular or as admin. I also tried to copy the *.txt*-Files from a second profile (Testing area), with the same result. Whenever checking any mod in MO in, ALL those files are gone (but not in "waste", simply gone). So MO can't load them anymore.

 

Restarting my computer could'nt help. Any ideas? Please don't reccomend a fresh install... I did that today, because I had the very same mistake a vew days ago... so I am wondering, if MO causes this, or if it is probably caused by another programm, like an AV-Software (Using KIS).

 

Thank you! :)

 

Here comes the report from MO:

 

 

INFO (00:39:03.0683): Code page: 1252
INFO (00:39:03.0683): injecting to P:\apps\games\steam\steamapps\common\Skyrim\skse_loader.exe
INFO (00:39:03.0683): using profile Default
INFO (00:39:03.0683): data path is P:\apps\games\steam\steamapps\common\Skyrim\data

ERROR (00:39:03.0688): failed to read "P:\apps\games\steam\steamapps\common\Skyrim\Mod Organizer\profiles\Default\modlist.txt": No such file or directory
DEBUG (00:39:03.0900): data path: P:\apps\games\steam\steamapps\common\Skyrim\data
INFO (00:39:03.0906): "aaa" maps to "Skyrim - Misc.bsa"
INFO (00:39:03.0906): "aab" maps to "Skyrim - Shaders.bsa"
INFO (00:39:03.0960): "aac" maps to "Skyrim - Textures.bsa"
INFO (00:39:03.0960): "aad" maps to "Skyrim - Interface.bsa"

Edited by Genyosha

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

 

Perhaps your AV software is interfering, try adding MO as an exception.

YES!!! No idea what made Kaspersky think that suddenly blocking MO out of thin air would be a good idea, but obviously they did... Thanks a lot man! And sorry for my delayed answer, I've just wanted to check two days in a row. It works again :)

 

Hopefully without no further problems!

Share this post


Link to post
Share on other sites
  • 0

Create a new profile from inside MO and activate all the mods you need and start from there.

Share this post


Link to post
Share on other sites
  • 0

Thanks! But, sadly, same mistake here: first activated mod gets me the very same error. Failed to refresh list of esps [because it can't be created, I guess]

 

This really gives me an headache... I thought that Windows (10) somehow messed up, and so I've checked the File-Administration. MO is in the right User-Group and thus be able to work like before. I also tried downloading new mods. It works, and MO installed them nicely. They just can't be activated! :O_o:

Edited by Genyosha

Share this post


Link to post
Share on other sites
  • 0

Good news: problem solved!

 

Bad news: I have no idea, how I did that. Made backups from both my loading order and mod list. Then filtered by unchecked mods, activated them - and it worked suddenly!

Share this post


Link to post
Share on other sites
  • 0

Hello, it's me again.

 

Sadly with bad news. MO has started the old game <failed to refresh> on me again. The tricks of yesterday won't work it out anymore... well, I did'nt move to admin and inherited ALL files etc etc AGAIN because that has been done yesterday. It really looks like MO deletes its own files! And the better phrase for "deletes" would be "undoes". Because they are there and then disappear in the net fracture of a second.

 

Can't tell why it's acting this way... if I knew it'd help, I'd make a fresh Install AGAIN (3rd or 4th time... in 3 months). But unless it can be avoided I'd prefer to let it be. Because I've done this before with the very same ending. So unless the problem lies in the installation-path of MO it shouldn't help imho.

Share this post


Link to post
Share on other sites
  • 0

Perhaps your AV software is interfering, try adding MO as an exception.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By qwrtui1245
      Hi, 
      I'm modding SkyrimSE with MO2 by following this version of the step guide: https://stepmodifications.org/wiki/SkyrimSE:1.0.0#04-Foundation. I've followed everything until now but experience problems with the first mod I need to install without using Nexus. It's Skyrim SE particle patch for ENB and I downloaded 'SPECIAL EDITION > ALL-IN-ONE INSTALLATION > LATEST VERSION (GOOGLE DRIVE)'. It's installation went fine (Situation A) but when I have to enable the optional ESP 'Particle Patch for ENB SSE.esp' I get the message 'Plugin not found: Particle Patch for ENB SSE.esp' in my log (Situation B). 
      I've tried: reinstalling the mod, refreshing, enabling and disabling the mod, restarting MO2, re-downloading the file. It doesn't fix my problem. I've added the pictures of situation A and B. I hope there are people who can help me here. Thanks so much in advance!
      Situation A

      Situation B

       
    • By tornocean
      Using a combination of forums, guides and videos I was able to piece together mostly what I needed. I now have two files for Dawnguard. GamerPoets states when there are two files for the different cleans and nefftd states I need to clean Dawnguard twice. Do I need to save both for this or just to most recent one?

      https://youtu.be/eYg_kl2RrZY?t=1m56s          -        GamerPoets 
       
      https://www.reddit.com/r/skyrimmods/wiki/beginners_guide    -                   nefftd 
      Disclaimer: Dawnguard's master file should be cleaned twice. Follow the instructions as per the video, and then go back and clean Dawnguard.esm once more. The issue is benign, but there's no harm in it and LOOT will continue to warn you about dirty edits if you do not.

      Dawnguard.esm.backup.2015_04_14_21_36_17
      Dawnguard.esm.backup.2015_04_14_21_43_40


      Also not 100% sure but couldn't find it mentioned anywhere. Do I have to clean the Official Highrestexturepack.esp files?





      Steam - Up to date
      Skyrim - Cleaned and up to date
      Loot - up to date
      IE - up to date
      TES5Edit - up to date
    • By Dragora
      Today I tried to install MO2.
      Upon installation it downloaded a lot of plugins from Github.
      Still it complains about a lot of plugins not loaded.
      That is MOs own plugins.
       
      I wish there was a portable archive download available
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.