Jump to content
  • 0
Sign in to follow this  
TheCrowing1432

Problems with MO2 in Fallout 4

Question

Hello there, ive been having trouble with MO2.


Whenever I try to download from the nexus I get the error "Nothing is associated with this" so I go to my MO settings and hit "associate with nmm links" then I try again and get the same error. I then try to go to nxmhandler.exe and...it opens in notepad?


Also I tried to create an instance of MO for New Vegas, however when the New Vegas MO 2 opened up it gave me....the fallout 4 stuff, so I dont know whats going on with that.


Edited by TheCrowing1432

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

nxmhandler.exe is the work around and I don't know how you are opening exe files in notepad, try running it via cmd prompt if needed, it should show up with link handling window which you can tinker with.

 

Also note MOO2 has been VERY unstable for FO4 with my testing compared to NMM, I did a HUGE mode install with NMM and it rarely crashed, then I did same huge mod build with MOO2 and its crashing quite regularly and I think its related to the VFS. Unfortunately MOO2 is mostly dead so I'd be surprised if its fixed..

 

Note: Works fine with SkyrimSE

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.