Jump to content
  • 0
Sign in to follow this  
Muzinzafrika

MO 2.08.2b won't manage SSE

Question

I have been trying to install this version of MO to use with SSE for some time and whatever I do, it always manages Classic Skyrim not SSE. I have tried installing it inside the SSE directory and messed with instances (portable and not) and always upon opening MO it's as though it wanted to manage Classic Skyrim. Note that I am using MO1 for Classic Skyrim and that may be what's messing things up. So, what should I do?

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Have you run SkyrimSE at least once from its own launcher to establish the correct registry entries? To be clear, the MO2 instance is called "Skyrim Special Edition" not "Skyrim"?

 

Whatever the current state of your game, please post the logs from the last run, preferably delete all the current ones and start fresh.

Share this post


Link to post
Share on other sites
  • 0

I have now tried running SE before opening MO and the problem still persists. Whichever instance I choose, always Classic Skyrim is managed. As for logs:

mo_interface.txt:
09:31:07 [D] start main application
09:31:07 [D] data path: C:/Games/steamapps/common/Skyrim Special Edition/Mod Organizer 2.08
09:31:07 [D] Working directory: C:\Games\steamapps\common\Skyrim Special Edition\Mod Organizer 2.08
09:31:07 [D] initializing core
09:31:07 [D] usvfs log messages are written to C:/Games/steamapps/common/Skyrim Special Edition/Mod Organizer 2.08/logs/usvfs-2017-01-22_08-31-07.log
09:31:07 [D] initialize plugins
09:31:07 [D] looking for plugins in C:\Games\steamapps\common\Skyrim Special Edition\Mod Organizer 2.08\plugins
09:31:07 [D] loaded plugin "check_fnis.dll"
09:31:07 [D] loaded plugin "diagnose_basic.dll"
09:31:07 [D] loaded plugin "game_fallout3.dll"
09:31:07 [D] loaded plugin "game_fallout4.dll"
09:31:07 [D] loaded plugin "game_falloutNV.dll"
09:31:07 [D] loaded plugin "game_oblivion.dll"
09:31:07 [D] loaded plugin "game_skyrim.dll"
09:31:07 [D] loaded plugin "game_skyrimse.dll"
09:31:07 [D] loaded plugin "inieditor.dll"
09:31:07 [D] loaded plugin "installer_bain.dll"
09:31:07 [D] loaded plugin "installer_bundle.dll"
09:31:07 [D] loaded plugin "installer_fomod.dll"
09:31:07 [D] loaded plugin "installer_manual.dll"
09:31:07 [D] loaded plugin "installer_ncc.dll"
09:31:07 [D] loaded plugin "installer_quick.dll"
09:31:07 [D] loaded plugin "pyCfg.py"
09:31:07 [D] loaded plugin "plugin_python.dll"
09:31:07 [D] loaded plugin "preview_base.dll"
09:31:07 [D] no plugin splash
09:31:07 [D] managing game at C:\Games\steamapps\common\Skyrim
09:31:07 [D] setting up configured executables
09:31:07 [D] configured profile: Default
09:31:07 [D] initializing tutorials
09:31:07 [D] loaded language en_US
09:31:07 [D] interface Wi-Fi 2 seems to be up (address: fe80::e9fa:7a57:9c0:f11c%5)
09:31:07 [D] reading save games from C:/Users/lesio/OneDrive/Dokumenty/My Games/Skyrim/Saves
09:31:07 [D] displaying main window
09:31:07 [D] close C:/Games/steamapps/common/Skyrim Special Edition/Mod Organizer 2.08/profiles/Default/plugins.txt
09:31:07 [D] C:\Games\steamapps\common\Skyrim Special Edition\Mod Organizer 2.08\profiles\Default\modlist.txt saved
09:31:09 [D] save C:/Games/steamapps/common/Skyrim Special Edition/Mod Organizer 2.08/webcache/cookies.dat
09:31:09 [D] C:\Games\steamapps\common\Skyrim Special Edition\Mod Organizer 2.08\profiles\Default\initweaks.ini saved
09:31:09 [D] C:\Games\steamapps\common\Skyrim Special Edition\Mod Organizer 2.08\profiles\Default\plugins.txt saved
09:31:09 [D] C:\Games\steamapps\common\Skyrim Special Edition\Mod Organizer 2.08\profiles\Default\loadorder.txt saved
09:31:09 [D] C:\Games\steamapps\common\Skyrim Special Edition\Mod Organizer 2.08\profiles\Default\lockedorder.txt saved
09:31:10 [D] save C:/Games/steamapps/common/Skyrim Special Edition/Mod Organizer 2.08/webcache/nexus_cookies.dat
usvfs-2017-01-22_08-30-53.txt:
09:30:53.847 [D] remove from process 10864
09:30:53.847 create config in 10864
09:30:53.847 0 processes - 0
09:30:53.847 mod_organizer_instance_1 created in process 10864
09:30:53.847 attached to mod_organizer_instance_1 with 1 nodes, size 65536
09:30:53.848 inv_mod_organizer_instance_1 created in process 10864
09:30:53.848 attached to inv_mod_organizer_instance_1 with 1 nodes, size 65536
09:30:53.848 [D] context current shm: mod_organizer_instance (now 2 connections)
usvfs-2017-01-22_08-31-07.txt:
09:31:05.278 [D] remove from process 10864
09:31:05.278 [D] context not null
09:31:05.278 releasing hook context
09:31:05.278 1 users left
09:31:05.278 [D] vfs unloaded
09:31:07.210 [D] remove from process 10864
09:31:07.210 create config in 10864
09:31:07.210 0 processes - 0
09:31:07.211 mod_organizer_instance_1 created in process 10864
09:31:07.211 attached to mod_organizer_instance_1 with 1 nodes, size 65536
09:31:07.211 inv_mod_organizer_instance_1 created in process 10864
09:31:07.211 attached to inv_mod_organizer_instance_1 with 1 nodes, size 65536
09:31:07.211 [D] context current shm: mod_organizer_instance (now 2 connections)
 

Share this post


Link to post
Share on other sites
  • 0

Thank you so much! For some reason now when I installed it outside SkyrimSE directory and chose a portable instance, it allowed me to manage SSE and it works! 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By irisquexo
      Hi guys I'm new here so hopefully this is the right place to post this.
       
      When I try launching Skyrim SE through Mod Organizer 2 I get the error "REL/Relocation.h(567): failed to open file"
       
      Before this error I was getting the error "REL/Relocation.h(548): failed to open file" but I uninstalled and reinstalled the engine fixes and SKSE libraries. After doing that and relaunching I get the error I mentioned above. Do you guys know what I could have done wrong? I'm really new to messing with mods so it's probably something I did wrong... I've made sure all plugins are enabled and all mods are installed with their masters except for the ones below because I can't find the appropriate mod that goes with it so maybe that could also be the issue. I'm pretty sure I have "Blues Skyrim" but the creator renamed it so that's why MO2 is detecting it as missing. Idk if that's the case with the other ones though.
       
      Missing masters:

      Master                                                                               Required By
       
      Blues Skyrim.esp                                                              Eli_Breezehome [PATCH - DOS (Director's Cut) SE VER1.4] (STD).esp
       
      Skyrim Better Roads - All In One - Merged.esp                Settlements Expanded SE - Skyrim Better Roads Patch.esp, Skyrim Better Roads - All In - One - Merged - PATCHED.esp
       
      Soljund's Sinkhole.esp                                                      Settlements Expanded SE - Soljunds Sinkhole Patch.esp
       
      Tes Arena - Skyrim Frontier Fortress.esp                         Settlements Expanded SE - Legendary Cities Patch - AIO.esp
       
      Whistling Mine.esp                                                           Settlements Expanded SE - Whistling Mine Patch.esp
       
       
       
      also another problem is when I run LOOT it gives me the error 
       
      Loot failed to run
      Errors:
      Cyclic interaction detected: ELE_SSE.esp --[Master]-> SoS_ELE_Patch.esp --[Group]-> Luminosity Lighting Overhaul.esp --[Master]-> SoS_Luminocity_Patch.esp --[Group]-> ELE_SSE.esp
       
       
       
      If anyone knows what I could do to fix this, that would be amazing. Thank you


    • By JackGee
      Hi there peoples,

      First time posting, so if this isn't allowed please just let me know. Looking for a bit of support, as been scratching my head for ages now and getting nowhere.

      I have used MO2 + xEdit in the past and never had any issues with it. However, decided to mod Fallout NV again. When trying to run FNVEdit through MO2, it doesn't seem to complete the action as LOOT tells me after cleaning that it still needs cleaned. I have made sure the installation directory for MO2 isn't in the Fallout folder. It's all on my C drive (SSD). Tried running as admin ect. Clearing read only. Just can't seem to get it working.

      Any advice or help is appreciated.

      Thanks 
    • By Kattmandu
      Since the release of Anniversary Edition, I renamed my Skyrim SE installation folder from 'Skyrim Special Edition' to 'Skyrim Special Edition Classic' before updating the game on Steam.  So now I have both folders in Steam\steamapps\common.
      I have setup MO2 to have two different instances of Skyrim SE (one being Anniversary Edition and the other being just before Anniversary Edition).  I'm using the same Base Folder (F:/Tools/MO2Base/Skyrim) for both instances so I don't have duplicate mods using up disk space.  However, I did create unique subfolders for 'Profiles' and 'Overwrite' (e.g. %BASE_DIR%/AE/profiles and %BASE_DIR%/SE/profiles).
      So, now I have FNIS installed and when I run it through the 'Skyrim Special Edition' instance, it runs as expected.  When I switch to the 'Skyrim Special Edition Classic' instance, FNIS gives me the following warning...
      FNIS Behavior V7.6   11/14/2021 2:35:15 PM
      Generator: F:\Games\Steam\steamapps\common\Skyrim Special Edition Classic\data\tools\GenerateFNIS_for_Users\GenerateFNISforUsers.exe
      Skyrim SE 64bit: ??.??.?? - F:\Games\Steam\steamapps\common\Skyrim Special Edition\ (Steam)
      >>Warning: Expected generator path: F:\Games\Steam\steamapps\common\Skyrim Special Edition\data\tools\GenerateFNIS_for_Users not found<<
      I'm also getting similar pathing error when trying to run DynDOLOD through MO2...
      Error: Can not find DynDOLOD Resources SE core files to create improved LOD.
      Current Data path F:\Games\Steam\steamapps\common\Skyrim Special Edition\Data\
      Is there a way to run these utilities through MO2 with Skyrim SE being in a folder other than 'Skyrim Special Edition'?
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.