Jump to content
  • 0
Krushan

My Mod Organizer won't Reckognize Skyrim SE

Question

Hi,

 

I just downloaded Mod Organizer for Skyrim Special Edition, but I have a problem:

 

My Mod Organizer (v.2.0.8) won't recognize Skyrim Special Edition, even though I installed it right into the directory. I even tried to do it manually, but MO just tells me that there is no game inside of my Dkyrim SE folder. 

 

Already reinstalled both MO and Skyrim SE and even deinstalled old Skyrim, I just don't know what else to try. 

 

Hope someone can help me.

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

You need to run Skyrim Special Edition once from the launcher so it adds the configuration to the registry and creates the default ini files.

Share this post


Link to post
Share on other sites
  • 0

I'm having the the same problem with MO 2.0.8.1b for SSE atm. I've tried launching both the SkyrimSE Launcher and the regular SkyrimSE.exe but MO2 won't recognise the SSE location, only the OldRim location.

 

If it's also any help i have all my games on a separate hard drive to the regular C: drive.

 

I'll try mucking around with it a bit more later to see if something randomly gets it to detect.

Edited by fuiery

Share this post


Link to post
Share on other sites
  • 0

Ok so after some mucking around and changing the gameName= and gamePath= to Skyrim Special Edition instead of just Skyrim in the ModOrganizer.ini file, MO2 now recognises the correct location and .exe-s and i have managed to connect to my nexus account, yah :)

I'm now having a problem with the Dawnguard, Hearthfires and Dragonborn .esm-s not showing up in the left hand window. They show perfectly fine in the right hand window just not the left. Is it suppose to be like that for the SSE version?    

Share this post


Link to post
Share on other sites
  • 0

I'm now having a problem with the Dawnguard, Hearthfires and Dragonborn .esm-s not showing up in the left hand window. They show perfectly fine in the right hand window just not the left. Is it suppose to be like that for the SSE version?    

Don't knock yourself out over this, that is the way it is working for me also.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By Vidistis
      Hello there, I've been trying to find a way to color the text for separators. The text color is either black and white, but sometimes it's black on a separator that shares the same color of others that have white text. I would really like to be able to control the color of both the separator bar and it's text.
    • By vabatta
      Hi everyone,

      I have a portable installation of MO2 on a different drive than the OS, same drive where Skyrim is installed, and since I updated to Windows 11 I can't start Skyrim through MO2 either with or without all mods, SKSE. If I start it from outside of MO2 in any way, it works fine (with SKSE too). What could be the issue?



    • By DangerousDeraz
      Hey everybody, i ran into an issue that i was hoping someone would help me with.
      last night when i was installing my mods from STEP 2.0.0 Guide, my PC accidentally turned off and on again, after it turned back on and i went to open MO2 i found all my mods rearranged alphabetically into the last separator, and all of them were unticked. as seen in the screenshots.
      Is there a way to revert this and not go through the menace of rearranging all of the 310 mods into their separators? 
      Thanks.  


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.