Jump to content
  • 0
Worsin

STEP Mod Order Question

Question

I have just completed my first installation of the STEP Extended Mods List ran LOOT.  LOOT reorganized my mods on the right and everything seems ok except for a couple issues.

 

1. It moves the STEP Extended patch deep in the load list and not at the bottom where it seems as if it should be.

2. I get a ton of flags for the LEFT PANE mod order indicating the following.

 

Move Complete Crafting Overhaul Remade after Traps Make Noise - More Dangerous Traps
Move Cutting Room Floor after Complete Crafting Overhaul Remade
Move The Paarthurnax Dilemma after Cutting Room Floor
Move Wiseman303's Trap Fixes after The Paarthurnax Dilemma
Move aMidianBorn - Content Addon after Wiseman303's Trap Fixes
Move Even Better Quest Objectives (REINSTALL IF PERKUS, SKYRIM REDONE or SKYFORGE WEAPONS) after aMidianBorn - Content Addon
Move Amazing Follower Tweaks after Even Better Quest Objectives (REINSTALL IF PERKUS, SKYRIM REDONE or SKYFORGE WEAPONS)
Move Thieves Guild Requirements - No Auto Quest Start Brynjolf after Amazing Follower Tweaks
Move Non-Essential Children after Thieves Guild Requirements - No Auto Quest Start Brynjolf
Move The Choice is Yours - Fewer Forced Quests - Improved Dialogue Options after Non-Essential Children
Move When Vampires Attack after The Choice is Yours - Fewer Forced Quests - Improved Dialogue Options
Move Alternate Start - Live Another Life after When Vampires Attack
Move Clothing and Clutter Fixes after Weapons and Armor Fixes Remade STEP
 
Now if i follow MOs instructions it will be putting them OUT of the order recommended in the STEP guide.
 
Am i to ignore this left pane FIX recommendation? if so how can i make it not give the error for these particular mods?
 
Just a little confused because i did every install instruction i was asked to do (took 2 days to set up) and was meticulous about getting each step right.
 
Now one thing i should say is that i did load the game regardless of the flags MO is throwing and it does load with no errors that i can see, however i did not stress test it at all.
 
Also, i do understand that Amazing Follower Tweaks is not part of the STEP Extended but as you can see im still getting a lot of messages for STEP Extended ONLY mods being out of order.
 
Thanks in advance!
 
Worsin
Edited by Worsin

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Make sure you are using the latest version of Mod Organizer and LOOT. Mod Organizer 1.2.18 doesn't parse the Unofficial Skyrim Patch properly and mistakenly moves it below the other DLCs. This was fixed in Mod Organizer 1.3.x currently on Nexus. The downside is that Mod Organizer 1.3.x doesn't work on Windows XP, so you'll need to use an older version of the Unofficial Patches if you are using Windows XP.

 

You can ignore the warnings about the mods being out of order in the right pane if you have the mod in the order recommend in the STEP 2.2.9.1 guide. The issue is that Mod Organizer recommends certain mods in the left pane to be pretty much in the same order as in the right pane so the correct scripts are used by the game. This shouldn't be an issue with the mods in the STEP 2.2.9.1 guide so you can leave the mods in the left pane as they are.

Share this post


Link to post
Share on other sites
  • 0

Make sure you are using the latest version of Mod Organizer and LOOT. Mod Organizer 1.2.18 doesn't parse the Unofficial Skyrim Patch properly and mistakenly moves it below the other DLCs. This was fixed in Mod Organizer 1.3.x currently on Nexus. The downside is that Mod Organizer 1.3.x doesn't work on Windows XP, so you'll need to use an older version of the Unofficial Patches if you are using Windows XP.

 

You can ignore the warnings about the mods being out of order in the right pane if you have the mod in the order recommend in the STEP 2.2.9.1 guide. The issue is that Mod Organizer recommends certain mods in the left pane to be pretty much in the same order as in the right pane so the correct scripts are used by the game. This shouldn't be an issue with the mods in the STEP 2.2.9.1 guide so you can leave the mods in the left pane as they are.

 

 

Please read this.

Thanks for the responses!

 

I just recently installed everything again but i will double check.

 

Also ill check this link provided!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.