Jump to content
  • 0
Sign in to follow this  
chillz

Problems running 4gb Loader or NVSE to run thru Mod Organizer

Question

So 've started usung STEP, which I used for Skyrim. Now i am using it for Fallout New Vegas, however, I can't get 4gb Loader or NVSE to run thru Mod Organizer. They both run from thier locations in the FallOut NV Root directory. I got to Tales from the burning Sands Mod. It worked at that point but by the time I got to UIO-UI Organizer none of them worked. I am a little ways thru and I'd hate to have to re-install for the 2nd time.. More then likely I will... Any leads to whats going wrong would be appreciated. 

 

Below is just a pic of the root directory.

post-8161-0-64957900-1445056773_thumb.jpg

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

You need the proper version of FNV4GB loader that works with NVSE. cannot remember but i believe you load game thro that 4gb loader file (it's been awhile :P)

Goto https://nvse.silverlock.org

scroll down and look for this

* Is NVSE compatible with the "FNV4GB" loader that enables the large-address-aware (aka 4GB) flag?
 - Yes. Use this alternate loader.

Edited by Adarcer

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.