Jump to content
  • 0
MeatMarket

MO can't parse unofficial skyrim patch

Question

This message is constantly flashing in the bottom pane of MO. I'm following step core+extended to the T and have all three DLCs. The unofficial Skyrim patch (USP) .esp is visible in the right pane and is active. It is unbold and loot sorts it below the DLC .esm files and the other DLC unofficial patch .esp files. Those other files are all bold and won't move. Not sure if this is supposed to happen.

 

Because of this I cannot create the DSR patch or DynDOLoD patch. When I try making this patches it tells me that dawnguard is missing master files and to activate the USP.esp in the plugins. I don't know what other problems this is causing.

 

I have tried reinstalling the USP over again as a mod and by putting it I. The Skyrim data folder, it just won't work. I've redownloaded the USP from Nexus twice.

 

Also there is a paperclip symbol by the USP.esp plugin saying that there's a .ini file in it overwriting stuff. I assume that's normal.

 

Can anyone help me? I feel like an idiot.

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

If you are running Windows XP, you're stuck with Mod Organizer 1.2.18 and must use an older version of the Unofficial Skyrim Patches.

 

If you're running Windows Vista or later, upgrade to the latest version of Mod Organizer (1.3.11) and Loot to solve this issue.

 

The issue is that a recent version of the Unofficial Skyrim Patch has a record that old versions of Mod Organizer can't read properly so it gets confused and stuffs it below the DLCs. Unfortunately, this happened right after Mod Organizer dropped support for Windows XP so users on Windows XP can't use the latest versions of the Unofficial Skyrim Patch.

Share this post


Link to post
Share on other sites
  • 0

Follow-up: I updated MO and LOOT and the error message in the lower pane of MO quit showing up. However, I still couldn't run the DSR patch. It still said Unofficial Dawnguard Patch was missing masters and to activate the USKP.esp. Again I tried re-installing the USKP and the other unofficial DLC patches and it still didn't work. Then I installed the previous version of the USKP and it finally let me run the DSR Patch. I don't know whats up with that but it's working now. Unfortunately I still can't run the DynDOLoD patch due to a different error I posted about on another thread, and I'm trying to resolve that. I need to update my TES5Edit.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.