Jump to content
Thiero

Overwrite flags and other questions

Recommended Posts

I'm going through my third full clean reiinstall of New Vegas in my endeavor to install F&L, and I had a few questions about potential pitfalls I may have been falling into;

1. Are "overwrite/overwritten" flags an issue? If so, how do I fix them?

2. Should I be installing all mod files under one name? In my previous attempts I would only install mod files under one name when the guide said there would be an option of picking "merge". Should I be doing this for all mods?

3. What bsa's should be (un)ticked, and are there any bsa's that can be extracted not specified in the guide?

4. During the .ini edits, do I really paste the lines right below the corresponding area (e.g. [Display]), or do I find the individual lines and change them to the riht values (e.g. fShadowLODRange is a line farther down under [Display], do I change it's value to 200, or include it in the entire .ini edit directly under [Display]).

Share this post


Link to post
Share on other sites

I'm going through my third full clean reiinstall of New Vegas in my endeavor to install F&L, and I had a few questions about potential pitfalls I may have been falling into;

1. Are "overwrite/overwritten" flags an issue? If so, how do I fix them?

The install order makes sure that overwrite flags are okay.

2. Should I be installing all mod files under one name? In my previous attempts I would only install mod files under one name when the guide said there would be an option of picking "merge". Should I be doing this for all mods?

It says to merge for mods that have multiple files. Otherwise stick to one file for one mod.

3. What bsa's should be (un)ticked, and are there any bsa's that can be extracted not specified in the guide?

You should tick all of them and you can extract any BSA that is greyed out in the Archives tab except for the vanilla ones.

4. During the .ini edits, do I really paste the lines right below the corresponding area (e.g. [Display]), or do I find the individual lines and change them to the riht values (e.g. fShadowLODRange is a line farther down under [Display], do I change it's value to 200, or include it in the entire .ini edit directly under [Display]).

Paste DarnUI, then look for the others to change before copy-pasting.

Share this post


Link to post
Share on other sites

If UIO is used the .ini edits for DarNUI aren't needed, although you can always use them if you want. UIO automatically adds these particular .ini edits. I have tested this with the Fallout 3 version of UIO and it works correctly. I doubt EssArrBee has had time to test this in Fallout NV yet as he has been busy with Skyrim, but it should work.

Share this post


Link to post
Share on other sites

Also, does it matter if I install the mods from archive? I have all of the mods downloaded manually, but I believe someone told me that not downloading from MO can cause problems. 

Share this post


Link to post
Share on other sites

It has never caused me a problem, ever.

 

If you want to install from archive that's fine, but doing it all through MO is easier and quicker. Not sure who might have said something like that.

Share this post


Link to post
Share on other sites

Any archives you have that didn't come from Nexus, you can simply move them into the 'downloads' folder and install them from there. That way all your mods are together and you can uninstall/reinstall easily if you need to.

Share this post


Link to post
Share on other sites

After merging Armor Replacer Child NPC Fix.esp, Reload Speed Game Start Fix.esp, REPCONN Test Site Fixes.esp and Safe ShowRaceMenu.esp, then creating Merged Fixes.esp, the new esp does not show up in wyre flash for the purposes of adding bashed tags.

Share this post


Link to post
Share on other sites

Did you create the new mod and then tick the mod in the left pane? Sometimes people forget to tick the new mod.

Share this post


Link to post
Share on other sites

Did you create the new mod and then tick the mod in the left pane? Sometimes people forget to tick the new mod.

Yes it is tickedhu5Km37.png

Share this post


Link to post
Share on other sites

Maybe it needs to be refreshed, right-click->all mods->refresh, or there is no plugin in the merged fixes folder. Maybe it's in another one of the mod folders you unticked.

Share this post


Link to post
Share on other sites

Tried ticking all mods, nothing. I also tried after refreshing MO, but when I right clicked I could not see an "all mods" option. Tried the same in Wyre Flash and there was still no "all mods" option.

Also heres a pic of the Merged Fixes filetree:

XcLDP7d.png

Edited by Thiero

Share this post


Link to post
Share on other sites

I don't know how. I've gone through this process 3-4 times and I've never had trouble during this particular step until now. I've done everything the same so far. 

EDIT: There is something I did different actually, the guide calls for merging script 1.7, I used 1.75.

Edited by Thiero

Share this post


Link to post
Share on other sites

That doesn't matter actually. The 1.7 and 1.75 both work for that particular merge. I just think something was a little batty in the Overwrite folder and it messed up somehow.

Share this post


Link to post
Share on other sites

That doesn't matter actually. The 1.7 and 1.75 both work for that particular merge. I just think something was a little batty in the Overwrite folder and it messed up somehow.

Ill remove the mods and restart the merge. Ill try and take a bunch of screenshots.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.