Jump to content
  • 0
Sign in to follow this  
swiftfoxmark2

STEP Extended causes no main menu load on startup

Question

So I've got the STEP Extended ESP in my load order and when I have it activated, the main menu doesn't appear when I load Skyrim.  I just get the non-spinning emblem and no music.

 

I haven't been able to isolate the conflicting mod just yet, but I wanted to know if this was an issue that anyone else had and with what mod?

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0

I can't say what causes it but I can say that a number of people have been experiencing this lately...

Are you running full STEP Extended?

Can you share your enblocal.ini, skyrim.ini and skyrimprefs.ini

Share this post


Link to post
Share on other sites
  • 0

I can't say what causes it but I can say that a number of people have been experiencing this lately...

I can say I've been asked a few times from various people as well, but no-one who is running a pure SR:LE build. Has one or more of the STEP mods been updated recently that is not in SR:LE? Might be a good starting place to look. All I can confirm is SR:LE is working as intended far as I am able to tell on my own machine.

Share this post


Link to post
Share on other sites
  • 0

I'll see if I can figure out what was causing this. I installed a few mods on top of SR:LE and REGS + PerMa and reordered things a bit and was having this issue thought I'd disabled all the non-guide mods but apparently not.

Share this post


Link to post
Share on other sites
  • 0

I am wondering if its the latest version of Cutting Room Floor.  I'll do some tests tomorrow and see if it works with just its masters in place.  If not, then I think it is Cutting Room Floor since that is the only master mod that was updated since the last time STEP Extendeed was updated.

Share this post


Link to post
Share on other sites
  • 0

It appears that the conflict is definitely one of STEP Extended's masters.  I can't verify which one it is since removing any of them from the load order would cause a CTD.

Share this post


Link to post
Share on other sites
  • 0

It appears that the conflict is definitely one of STEP Extended's masters.  I can't verify which one it is since removing any of them from the load order would cause a CTD.

Remove the STEP Core/Extended patch and that should allow you to remove mods. The CTD is likely due to the patch missing a master.

Share this post


Link to post
Share on other sites
  • 0

I also got this problem alltough i don't have the STEP Extended. The game is still running, it's not freezing. The smokeanimations are still there but no menu and i've tried to wait for 30 minutes.
Even the intro works fine, but after that it stops in this state.

 

https://i.imgur.com/xZ01PZY.jpg


 

Edited by LifeDisturbens

Share this post


Link to post
Share on other sites
  • 0

Generally this kind of problem is caused by a single faulty esp if I remember correctly. Mine's working. I suggest an esp witch hunt.

Share this post


Link to post
Share on other sites
  • 0

Remove the STEP Core/Extended patch and that should allow you to remove mods. The CTD is likely due to the patch missing a master.

Not a CTD on startup.  Skyrim loads fine, just no main menu.

Share this post


Link to post
Share on other sites
  • 0

Hmm, fnis can do some real interesting things sometimes, re-run the patcher and see.

Do the check for errors thing in xedit

Share this post


Link to post
Share on other sites
  • 0

I think the STEP Extended ESP patch needs to be rebuilt since both AOS and Cutting Room Floor were updated after its latest version release.  Once that is done, I am sure it will work right.

Share this post


Link to post
Share on other sites
  • 0

STEP Extended Patch is fine. No problems with it here.

Yet I have an issue with it where the main menu won't show up.  And I've deactivated all other mods save the masters to STEP Extended and it still didn't load the main menu.

 

I've tried older versions of the STEP Extended mod and same result.  So something is breaking it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.