Jump to content
  • 0
Sign in to follow this  
nillenilsson

Horses go crazy in the intro.

Question

Hey! I've been following STEP core exactly as it says and right after i did the INI tweaks i thought i should try to play to see if everything works. Well, the horses are insane. They jump around with the carriage at the intro, they get stuck somewhere in the ground so i cant proceed.

 

So i added some mods all the core mods in section 2.D "fixes". I started it up and it's even worse now.

 

What is the problem ?

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

The crazy cart/horses is a time honored Skyrim issue, the exact cause of which has never been firmly nailed down because there are most likely many factors that tip the scale and cause the issue.

 

The theory I subscribe to is that too many scripts initializing in the introduction scene cause the crazy cart syndrome. What is considered "too many" scripts? Well there in lies the rub, because the problem isn't always even repeatable on the same system with the same mods much less compared across the board with other people's experiences.

 

Sometimes specific mod order issues can cause it...Helgen Reborn being active at game start, for instance.

 

But, usually it's not that simple to place the blame and it varies from one mod build to another.

 

My brief acquaintance with the crazy cart was alleviated by streamlining my mods. For me, Immersive Armors V7 tipped the scales to crazy cart-ville repetitively. Disabling it, I had no issue.

 

So, I weighed my options and stopped using IAv7, but, since then, in other play-throughs, I have used it without the cart issue.

 

Many variables at work.

Share this post


Link to post
Share on other sites
  • 0

The crazy cart/horses is a time honored Skyrim issue, the exact cause of which has never been firmly nailed down because there are most likely many factors that tip the scale and cause the issue.

 

The theory I subscribe to is that too many scripts initializing in the introduction scene cause the crazy cart syndrome. What is considered "too many" scripts? Well there in lies the rub, because the problem isn't always even repeatable on the same system with the same mods much less compared across the board with other people's experiences.

 

Sometimes specific mod order issues can cause it...Helgen Reborn being active at game start, for instance.

 

But, usually it's not that simple to place the blame and it varies from one mod build to another.

 

My brief acquaintance with the crazy cart was alleviated by streamlining my mods. For me, Immersive Armors V7 tipped the scales to crazy cart-ville repetitively. Disabling it, I had no issue.

 

So, I weighed my options and stopped using IAv7, but, since then, in other play-throughs, I have used it without the cart issue.

 

Many variables at work.

Thanks! But i have only installed the mods in STEP core up to 2.E "Interface" in the guide. 

Share this post


Link to post
Share on other sites
  • 0

And you've installed no other mods? Hmm.. strange.. When I had this issue, or as Kulde so rightly put, time-honored Skyrim issue, it was because of Touring Carriages.. 

 

Perhaps if you enable Papyrus just while you solve this out and post your log here as Spoiler (under Special BBCode), someone knowledgable might jump in..

Share this post


Link to post
Share on other sites
  • 0

I've only ever had the issue when my frame rate got above 100FPS. Below that it was fine. 

Share this post


Link to post
Share on other sites
  • 0

I'm quite certain you're suffering from the effects of your FPS being > 60. I recently experienced a similar issue; my wagon wheels were detached and I kept flipping around. If you were to make it past Helen, you would probably also discover that simply opening a door causes every item in the room to go flying.

 

Do you have vSync enabled? That might help. It didn't do the trick for me, though. I had limit my FPS to 60 using DXTORY. There are many alternative techniques for setting an FPS limit. Give one of them a try. I'm confident it will resolve your issue.

Share this post


Link to post
Share on other sites
  • 0

How you tried editing your FOV settings in your .ini files. FOV is your Field of View and controls how wide or narrow your image seems.

Default is

fDefaultWorldFOV=67fDefault1stPersonFOV=67

Those settings should be fine and shouldn't show up in your .ini files if they are default, if they do show up you've probably messed with them at some point.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.