Jump to content
  • 0
Sign in to follow this  
Octopuss

Purple textures

Question

I thought I had everything running properly, but suddenly noticed some texture problems. For one, the big white square on the ground, and some purple parts of textures.

Does anyone have any idea what could be the most probable cause? Could it be some problem with fire effects maybe?

Posted ImagePosted Image

Edited by Octopuss

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0

Images are set to private so I can only see the thumbnail. Hard to tell exactly what is affected.

 

That said, purple textures are "missing" textures. Some causes I can think of are using official hi-rez textures w/out unofficial patch (I know there used to be some missing ones, maybe not not); or running Project Parallax without first installing SMIM.

Share this post


Link to post
Share on other sites
  • 0

Oh, ok. I edited the privacy settings.

You might be right with DSI, I'll take a look into that in the morning.

That big white square is a mystery though.

Share this post


Link to post
Share on other sites
  • 0

I think it's white because of the lighting, in this case it might be purple as suggested by the shadow of the rock. I suggested DSI because I had the problem with it previously and because by the screenshot it seems to be a fire decal missing or at least fire related.

Share this post


Link to post
Share on other sites
  • 0

Yes - I ran into this issue with Deadly Spell Impacts as well. You can test to make sure it is in fact this issue by starting a new game and getting to the part where Alduin breaks a hole in the side of the tower and breathes fire into it. If the floor turns white after he breathes on it, then this is in fact a problem with DSI.

 

The problem is that the mod does not correctly install the dual fire effects if you select that option in the installer. I had to manually edit the completed installation in order to correct this... The 3 "decalflamespread01" texture files were missing when the installer had completed installation. I had to grab the optionals from the pre-installation package in "10 Fire Crackstexturesimpactdecals" and rename them from "decalflameburn01" to "decalflamespread01", and then copy the renamed files (3 files) to the installed files directory. That fixed the problem.

 

EDIT - in your photos, Alduin probably did his fire breathing flame attack on those locations and they are attemping to show the flamespread decal textures, but those textures are missing.

Edited by oqhansoloqo
  • Upvote 1

Share this post


Link to post
Share on other sites
  • 0

decalflameburn01.dds in the installed folder is the same as the one in 10 Fire Cracks folder in the archive, so are you saying I should copy the same files to the installed folder, only with different names?

 

edit: That did it! Great!

Edited by Octopuss

Share this post


Link to post
Share on other sites
  • 0

I have two more weird textures.

First is a weirdly coloured water surface in Helgen keep.

Posted Image

The other is another purple texture on loading screen. What in the hell could cause this?

Posted Image

 

I also spotted some purple quivers a few times. Sigh. Damn modding.

Share this post


Link to post
Share on other sites
  • 0

And now I even have a dog with purple fur. What in the bloody hell is going on? How can there be a conflict with THAT?

Share this post


Link to post
Share on other sites
  • 0

Sounds like you did something wrong when optimizing or got a corrupted download.

Share this post


Link to post
Share on other sites
  • 0

The dog texture comes from Bellyaches creatures, and I definitely didn't do any optimization to it. Weird. Just like the statue on loading screen.

Share this post


Link to post
Share on other sites
  • 0

It is still missing texture. You might be doing something wrong while installing them. :confused:

Share this post


Link to post
Share on other sites
  • 0

How can I do something wrong when there is a FOMOD installer where I just click on stuff? I don't get it!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.