Jump to content
  • 0
cottage114

Modlist.txt not found

Question

Installing Mod organizer for first time using the installer.  Upon launch it declares failed to find "C;/Program Files (x86)/Mod Organizer/profiles/Default/modlist.txt"

 

Is there a way to correct this since it simply closes after acknowledging the pop-up

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0

You need to run Mod Organizer as administrator. Mod Organizer can't create new files in Program Files due to Windows security settings, and therefore cannot start.

Share this post


Link to post
Share on other sites
  • 0

I have this same problem.When I run it as administrator it gives me the same message and then crashes.This is happening ever since the 1.12 update came out. Ive already uninstalled and re installed the program 4 times since the update came out.

Share this post


Link to post
Share on other sites
  • 0

If you're running it as administrator and it is giving you this trouble, I can only guess that one of the following is causing the problem:

1. You have a faulty profile. To fix, backup your profile folder to somewhere else, and if it loads, test each profile to find the problematic one. If it doesn't fix, it is something else.

2. Your antivirus is interfering.

3. Something else that I haven't seen yet.

Share this post


Link to post
Share on other sites
  • 0

I've been seeing this also and running as admin didn't change it. The thing is .... it still runs fine. The warning is there, but the file is there, the file updates with changes, and I can run skyrim fine. I have changed profiles and with copying and with new but same issue - there is a ticket in the issue tracker. But not sure of status. I've been ignoring it for now as it seems to not cause problems running game.


https://issue.tannin.eu/tbg/modorganizer/issues/495

Share this post


Link to post
Share on other sites
  • 0

It is the UAC messing it up.

 

Don't ever install MO or the game to Program Files. In windows 7 you had problems and windows 8 makes you life a living hell.

 

P.S.: I know you are running as administrator, but it only let's you do a couple of things. UAC still blocks access to other files, depending on the level of protection.

Share this post


Link to post
Share on other sites
  • 0

It's not a good thing, from an experienced user view, to disable it.

 

It's easier to not install into Program Files and run as Administrator.

 

I run Windows 8 with a Limited Account, UAC at max level. No problems since steam and the game/MO are installed to C:\Games\Steam\...

Share this post


Link to post
Share on other sites
  • 0

Mine is not installed in program files and I never used to have to run as admin and.... it didn't help in this situation anyway so... only started after 1.0.12 version of MO

Share this post


Link to post
Share on other sites
  • 0
It works differently on Windows 8. In Windows 7, selecting Never Notify will make all applications launch as if they were Run as Administrator. In Windows 8, you still have to right-click and Run as Administrator. I dual-boot using both.
If you don't use the Metro apps, you can disable UAC totally and even remove the permission prompts that appear whenever you touch any file in Program Files.

Share this post


Link to post
Share on other sites
  • 0

Update to version 1.1 beta. Clean install it. That file stays at MO\Profiles\%profilename%\

 

Right ?

I haven't updated to 1.1 yet and yes that's where the file is

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.