Jump to content
Sign in to follow this  
Halde

LOOT not picking skyrim SE, instead picks LE

Recommended Posts

Basically what the title says. It doesn't detect SkyrimSE when launched from MO, instead SkyrimLE. I thought this might have something to do with the fact that in File->Settings in LOOT, SE did not have install path. I created this, however to no avail. As you can see in the screenshot, the augment path described in the Tools section is as described. I hope someone can help with this. I am unable to pick SkyrimSE in LOOT, only Skyrim is in the dropdown in top left corner of LOOT, even though the game is in the list (where i created the install path).

Hope you can help!

~Sincerely

Halde

help with loot.png

help with loot 1.png

Share this post


Link to post
Share on other sites

Ehm, so apparently this issued solved itself somehow. Did nothing, but now when I open LOOT, it loads the correct game. Can I remove a topic?

Share this post


Link to post
Share on other sites

If not, perhaps someone can answer me what to do if xeditautoclean can't find the ini. It suggests to relaunch the game, this feels scary though.

Share this post


Link to post
Share on other sites

Are you following the STEP guide? Which one? This one: https://stepmodifications.org/wiki/SkyrimSE:2.0.0?

xEdit is referring to Skyrim.ini and is looking for it in Documents/My Games/Skyrim Special Edition. It seems to be missing in your case.

My guess is that you never launched Skyrim SE/AE from Steam. Have you done so? You need to launch it at least once from Steam after installation so that it updates the Windows Registry and creates default configuration files (Skyrim.ini, SkyrimPrefs.ini). This would also explain why LOOT didn't find Skyrim SE automatically and you had to tell it where to find it.

It's not scary :) It's necessary and a good sanity check to ensure the absolutely pure vanilla game runs without issues on your system.

Please go back to the System Setup Guide and thoroughly check that you have followed each step. In particular: Initialize the Game.

Launch Skyrim SE from Steam. The Skyrim launcher should come up. Set basic options such as display resolution to your liking if your graphics hardware is not correctly detected, but don't overdo it because you'll tweak the configuration in great details later on with BethINI and other tools/mods used by the guide. Then launch the game. Let it download all the addon CC content, and when it's all done, start a new game. Play the beginning until you enter Helgen Keep with Ralof or Hadvar.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By Badfrog88
      Following a clean re-install of Skyrim AE, I've been reinstalling the Step Guide and had intended to include everything. Because of this I have installed the ENB options in all the steps prior to Post Processing. Now I'm not so sure I want to install/run an ENB with this build. Is it safe to jump to Step 05 or do I need to remove and reinstall the mods with the Post Processing (blue) flag? I am getting between 91-115 FPS in Riften with my new 144 Hz monitor.
    • By MegaDan32
      Hi! I have been trying to mod my Skyrim game for a couple of days now and I have been meticulosly following the STEP Skyrim Special Editio Guidelines and I have finally arrived to step 6.24.2. I already finished sorting the plugins with LOOT and already finished the standar cleaning procedures. Now I have to proceed with the performance benchmark which requires to launch the game for the first time after downloading and installing all the mods. Now here is the problem: When launching Skyrim, it will open, it shows the logo and a little loading animation on the bottom right, and it closes itself after a couple of seconds -No error pop ups or anything. I am pretty new when it comes to modding and I have no idea of what could be causing this problem, and I would love to fix this instead of uninstalling everything and retrying in a couple of months.
      Thank a lot beforehand!
    • By Mousetick
      Discussion topic:
      I'm Walkin' Here by Fudgyduff
      Wiki Link
      SKSE plugin with customizable JSON configuration.
      QOL: Disables collision between player and NPCs so that they don't push the player or block narrow passages.
      The description on the Nexus mod page is very short and rather vague:
      What this does exactly is disabling collision so the NPCs are no longer solid: they can walk through the player and vice-versa. They'll still get in your face while you're in a conversation, or clump together stuck in passageways. So it's not perfect, but it's much better than vanilla.
      The following NPCs and situations are addressed:
      Disables collision while the player is in dialogue. Disables collision between the player and their allies. Disables collision between the player and their summons. Disables collision between the player and their allies' summons. Each of the above can be turned on or off via configuration settings (all ON by default).
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.