Jump to content
  • 0
NBBEAST

Help configuring bethini for ngio

Question

Hello y'all. So I'm using ngio to generate grass lod for dyndolod 3.0. I'm following the step guide. It says to configure the ini using bethini. I'm a bit confused about some of these things. Specifically where to configure bAllowcreategrass, bAllowLoadGrass, BenableGrassfade,f Grassfade range, fgrassmaxstartfadedistance, fgrassmaxstartfadedistance,fgrassstartfade distance. I don't know where to find these. I was able to configure the terrain settings in bethini but not these. 

 

Plus I already precached grass using different bethini settings, do I need to precache grass again every time I change the ini settings? So should I precache grass again to the step guide? Or can I just change the relevant ini settings and run dyndolod over? 

 

Thanks. 

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Which guide are you using? The Step 2.0.0 guide contains pregenerated grass cache since it uses the Anniversary Edition, which is not supported by NGIO. It also instructs how to configure the INI settings. 

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)
7 hours ago, DoubleYou said:

Which guide are you using? The Step 2.0.0 guide contains pregenerated grass cache since it uses the Anniversary Edition, which is not supported by NGIO. It also instructs how to configure the INI settings. 

Thank you for the response, double you. I'm using this guide :https://stepmodifications.org/wiki/SkyrimSE:Grass_LOD_Guide

I figured out how to disable grass fade, but not sure on configuring on the other ini's. I'm using SE. Plus If i'm using ultra trees within dyndolod 3.0 (run at high settings) is there any point in using bethini medium for tree detail? I notice there's pop in sometimes with trees. I don't know if its due to bethini settings or the fact i have EFPS (which utilizes occlusion planing in exterior worldspaces). 

image.thumb.png.c31f3a6320beea9472e5198c05a73cae.pngimage.thumb.png.c8fd82f14f4cadaf47fb097b2d5b3585.png

Edited by NBBEAST

Share this post


Link to post
Share on other sites
  • 0

Since you are on SE, the only setting that should apply to you for grass are the Grass Fade-in checkbox being disabled. The rest of these shouldn't matter as long as you use the described NGIO config settings in that guide, which will override most of the settings already.

Using ultra trees means that the Far-off Tree Distance setting can be set to 0, since tree LODs will be handled in object LOD. The Tree Detail Fade setting is still relevant for adjusting performance/removing pop-in, but only applies to the trees in the loaded cells, and nothing to do with LODs. If you notice pop-in, you may find increasing this may alleviate this.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By XaiDX
      can't run  bethINI.exe, it says "  this app can't run on your pc, check with the software publisher"
      pc specs: 
      windows 10
      Intel(R) Core(TM)2 Processor Quad CPU Q8200 @ 2.33GHz 2.33 GHz
      Installed RAM 4.00 GB (3.00 GB usable)
      System type 32-bit operating system, x64 processor

    • By coldharmonics
      Hello,

      Love the tool, having this issue.

      In SSE, the Screen Space Reflections no longer renders if the Recommended Tweaks cheakbox is ever ticked. Have to revert to old ini or regenerate from scratch. Preset style or level doesn't seem to matter, all that seems to matter is whether recommend tweak checkbox was ticked. Doesn't seem to be tied to any of the obvious values, could be wrong. Still testing. Will update if I find anything. 

      I am running game vanilla through vanilla launcher. I have a few instances of MO but not using them for testing this. Latest BethINI on SSE nexus. Had issue with slightly older version, updated, still occurs. 

      Log attached. 

      Cheers!
      log.txt
    • By i25Island
      OK, so I haven't messed around with this mod in about a year because this happened last time I tried to use it. For some reason, and I'm not saying it's BethINI's fault, but for the second time after downloading the mod and running through the quick steps to set it up, I am unable to adjust the settings in the display menu of the system menu in game. I can't adjust those settings in BethINI either. I can't exactly tell if this issue is affecting all settings, but it's blatantly clear when the draw distance settings are all the way up with DynDOLOD and XLODGen. I have a very good system but it can't handle Ultra fade settings when everything else is cranked to high in 4K with 4K textures and the mods mentioned above as well as an ENB. Please help me. I just reinstalled the game and all mods and it still  didn't work. 
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.