Jump to content
  • 0
dicksuckme

loot failed says blocked by firewall

Question

[info] Attempting to create a game handle with game path "D:/steam/steamapps/common/Skyrim Special Edition" and local path "D:/skyrim/profiles/Default"

[info] Initialising load order data for game of type 5 at: D:/steam/steamapps/common/Skyrim Special Edition

[info] Attempting to open Git repository at: C:\Users\cabca\AppData\Local\LOOT\Skyrim Special Edition

[info] Setting URL for remote origin to https://github.com/loot/skyrimse.git

[error] A firewall may be blocking LOOT.

[error] Git operation failed. Details: -1; failed to send request: A connection with the server could not be established\r\n: libgit2 error

[error] Loot failed. Exit code was: 0x1

Screenshot (36).png

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0
12 hours ago, dicksuckme said:

[info] Attempting to create a game handle with game path "D:/steam/steamapps/common/Skyrim Special Edition" and local path "D:/skyrim/profiles/Default"

[info] Initialising load order data for game of type 5 at: D:/steam/steamapps/common/Skyrim Special Edition

[info] Attempting to open Git repository at: C:\Users\cabca\AppData\Local\LOOT\Skyrim Special Edition

[info] Setting URL for remote origin to https://github.com/loot/skyrimse.git

[error] A firewall may be blocking LOOT.

[error] Git operation failed. Details: -1; failed to send request: A connection with the server could not be established\r\n: libgit2 error

[error] Loot failed. Exit code was: 0x1

Screenshot (36).png

Have you tried updating LOOT and rebooting? If you still get this, you may want to check your OS security, firewall, and AV logs.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By Stormside76
      I'm having some troubles with Mod Organizer not detecting Fallout 3. I installed the game on my SSD and it doesn't detect the game and the game/launcher files aren't visible when manually searching for them. I've tried finding a fix here on the forums but couldn't find a fix. It's a fresh install on my SSD, the Mod organizer is also installed on said SSD. It's just odd that the files aren't showing up when I search for them through MO but I have no trouble finding them when I just search through the file explorer
    • By mo_sharky
      In the attached image, the CC mods that are disabled there are not loading properly. I placed them into MO2 as opposed to having them in my Skyrim installation, but MO2 just can't manage them I guess. The mods aren't loaded into the game, and when I quit the game, the mods become disabled again. Is this an issue with MO2 or my installation of those mods?

    • By mo_sharky
      I keep getting an error saying "Cannot start ModOrganizer.exe" after trying to launch anything through MO2, like SKSE. I don't have an antivirus, even Windows Defender is completely disabled. What do?

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.