Jump to content
  • 0
Dragonfire967

Can not copy X from X error

Question

I am trying to use DynDOLOD to generate the LODs for my game after finishing up using LOOT and SEEdit to clean up any ITM errors, and keep getting this same error:

 

[00:02:55.772]    Exception in unit process line 87: Can not copy DragonMoundDirtCapSnow [STAT:00068E68] from BetterDynamicSnow_PATCH.esp into DynDOLOD.esp Load order FileID [46] can not be mapped to file FileID for file "DynDOLOD.esp"

Attached is my dyndolod log file (I had to compress it into a 7zip archive, as it exceeded the limit by 502.48 KBytes).  Note: I am using Skyrim SE with SKSE and ENB.

Any suggestions or ideas what is causing this and how to fix it?  I've done this a dozen times with other mod profiles via Mod Organizer 2, and never had this error before with any of my other mod lists I use, so kinda at a loss...

DynDOLOD_SSE_log.7z

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

FAQ: DynDOLOD.exe: Can not copy xxxx from xxxx.esp into xxx.esp

A: There is a plugin in the load order with errors. Check the load order for errors with xEdit.exe before generating LOD. Fix all errors. See this video for help.

Obvisouly start by error checking BetterDynamicSnow_PATCH.esp

If removing a plugin lets the process run through without issues, it means the plugin is broken.
Temporarily disabling plugins is a troubleshooting step and not a fix. Avoiding or silencing an error message does not fix the error.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By samuelr29
      I tried creating a shortcut with MO to launch BodySlide but when I launch it, a process appears, but no window.  I can manually launch it, but if I do that, none of the CBBE assets are detected, naturally.  It would need to be executed with VFS to have access to those, I assume.  When I went to test this in the data tab, it will open when I right click and select "execute" but if I select "execute with VFS" I get only a process and no window.  I've tried re-installing it multiple times, but I still don't know if I missed a crucial step.  I've already installed Nemesis and LOOT and both of those work just fine, it's only BodySlide that is giving me trrouble. Apart from what I have already gleaned, I have no idea what to do next, so suggestions would be appreciated.
    • By SzyjeCzapki
      Hey, I'm just gonna paste my r/skyrimmods thread here because it contains pretty much all information:
       
      https://old.reddit.com/r/skyrimmods/comments/o5lzza/dyndolod_destroys_my_gpu_usage/
       
      I've now generated the occlusion.esp and it did fix the GPU usage in the wilds, running around with 98% with dyndolod enabled.
       
      However still absolutely 0 difference in cities.
       
      Standing at Whiterun gate, looking towards market:
       
      Without Dyndolod: 90-95% gpu usage, 105+fps
       
      With dyndolod, no occlusion - 50-60% GPU usage - 55-60 FPS - 8/9k drawcalls
       
      With dyndolod and occlusion - 50-60% gpu usage, 55-60 FPS - around 6k draw calls
       
      Also, what does the "height" parameter do when generating occlusion?
       
      the manual says : "Height - the algorithm uses the highest point of the height map or object LOD between two samples points. Since the player itself could be standing on the highest point, this can add a bit of additional height if required." which i dont understand
       
      The STEP guide tells to set it to 0
       
      The Phoenix Flavour guide tells to set it to 100
    • By LJMcP
      Hi guys recently my SKSE loader was working fine until modded game started crashing and the i had to re install everything. I went to put in the new SKSE launcher but it would not launch due to this errors or warning: Couldn't find TESV.exe if anyone could please help me resolve this i would be very grateful and thankful.
       
       
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.