Jump to content
  • 0
Rogdon

Separate Instances of Bethesda Games All Run MO2 for Oblivion

Question

I have FO3, FNV, FO4, MW, OB, and SSE installed on my computer.  None of the games are on the C: drive.  MO2 is installed as an instance for all six games.  When I turned on the computer this morning, not matter which game I ran, the computer loaded MO2 for OB.  I tried going into each individual MO2 folder and running ModOrganizer.exe from each of the six MO2 folders.  All six ModOrganizer.exe programs ran MO2 OB.  

 

MO2 for OB was the last game that I was working on last night before I shut down.  Obviously, a setting(s) got overwritten somewhere.  However, I cannot find it.

 

Any help in telling me where to look for the damaged setting would be greatly appreciated.  I really do not want to create backups for over 2,500 mods and utilities, wipe everything clean, and reinstall everything.

 

Thank you for any assistance.

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

  • From each of the install folders of MO for the games you have, start MO.

Press the top most left icon, the gray over the red arrow, to start the instance selection process.

Press OK at the are you sure dialog. A new window will show with Oblivion at the top followed by New, Portable and Manage.

Press portable and it will restart. You should get a new window with the installed games, select the game needed for the folder. MO should restart with the game chosen.

Go into the settings and check that the base directory points to that folder.

Share this post


Link to post
Share on other sites
  • 0

GSDFan - Thank you for your excellent advice.  I got all 6 MOs working again.  The only casualty was that I lost the OB loadorder.txt, modlist.txt, and plugin.txt files.  There are only 188 mods so rebuilding the mod and plugin orders will be easy.  Skyrim SE has 1022 mods.  Rebuilding the load and plugin orders for SSE would have been quite the task.

 

Thank you for your quick response and spot-on advice.

Share this post


Link to post
Share on other sites
  • 0

Glad to help.

You may be able to recover them from the  C:\Users\YourUsername\AppData\Local\ModOrganizer\Oblivion.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By Mopotter
      1. I've been using MO 2 for years for 3 of my games, Skyrim, Skyrim SE and FA4.  No problems and yesterday  I know I did something wrong because the top line of items is missing and Skyrim SE is the only game I can access.  But I don't know what I did or how to fix it.  I've  uninstalled and reinstalled with no change.   Hoping someone has done this and can explain how to fix it.  

    • By Ayohaych
      Hey all.
      Sorry if this has been asked but I couldn't find anything.
      I got a Steam Deck recently and was in the process of setting Skyrim SE up with mods.
      Right now it actually works, however I can't seem to figure out how to launch Skyrim SE Launcher? I need to change settings so it runs better.
      When I open Skyrim from Steam, or use bottles to run Skyrim SE Launcher, it launches MO2. From there I have to select SKSE and hit run and it launches.
      If I click the drop down and select Skyrim Special Edition Launcher, it says an instance of mod organizer is already running.
      Any ideas on how I can get around this to launch the launcher so I can change my settings?
      It seems there is _SkrimLauncher.exe file that must of been automatically created by MO2, however when I run that with Bottles, and make changes, it doesn't seem to have the changes when I run SKSE.
      Thanks for any help!
    • By koopastroopas
      I have always used Wrye with MO but now on a fresh install of everything(Skyrim SE) when I try to rebuild the Bashed Patch I get an error saying "file not found, it may have been moved, edited or deleted. I have no idea what that means since it doesn't even tell me what file is supposedly missing. Any ideas as to whats going on here?
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.