Jump to content
  • 0
Sign in to follow this  
Drazex

MO2 won't start

Question

Hi, I've been using MO (now MO2) for years, but when I most recently went to go back to Skyrim I encountered an issue with MO2 that had never come up before: it won't start.

 

When I double click on MO2 (the shortcut or the application itself), it simply never shows up. The logs imply that it's launched alright, and the "MO2 GUI" process is running in the background according to Task Manager, but even after like 10-15 minutes, there's no sign of the actual application launching. I haven't even gotten the little splash screen icon in the background of my desktop.

 

This never happened in the time that I was using MO2 before, only starting within the last couple months, I think.

 

This is a copy of the log file:

[2020-06-20 17:39:13.245 I] starting Mod Organizer version 2.2.2.1 revision 6c6734fc in D:/MO - SE, usvfs: 0.4.4.6
[2020-06-20 17:39:13.282 I] data path: D:/MO - SE
[2020-06-20 17:39:13.282 D] this is a portable instance
[2020-06-20 17:39:13.282 I] working directory: D:/MO - SE

I've done a clean install of MO2, deleting the entire contents of the folder and reinstalling the latest version from Nexus. So far nothing has helped.

 

Thank you in advance for any and all help!

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Sounds like the window may be off screen, right click the task bar and select one of the window arrangement settings, like “Cascade windows†to see if it comes back.

Share this post


Link to post
Share on other sites
  • 0

Apparently it suddenly decided to start working on it's own. Literally, just from yesterday to today, it's working now. Computers are weird like that.

 

Thank you for your reply, though, and hopefully it'll help someone else having a similar problem in the future.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By Mopotter
      1. I've been using MO 2 for years for 3 of my games, Skyrim, Skyrim SE and FA4.  No problems and yesterday  I know I did something wrong because the top line of items is missing and Skyrim SE is the only game I can access.  But I don't know what I did or how to fix it.  I've  uninstalled and reinstalled with no change.   Hoping someone has done this and can explain how to fix it.  

    • By Ayohaych
      Hey all.
      Sorry if this has been asked but I couldn't find anything.
      I got a Steam Deck recently and was in the process of setting Skyrim SE up with mods.
      Right now it actually works, however I can't seem to figure out how to launch Skyrim SE Launcher? I need to change settings so it runs better.
      When I open Skyrim from Steam, or use bottles to run Skyrim SE Launcher, it launches MO2. From there I have to select SKSE and hit run and it launches.
      If I click the drop down and select Skyrim Special Edition Launcher, it says an instance of mod organizer is already running.
      Any ideas on how I can get around this to launch the launcher so I can change my settings?
      It seems there is _SkrimLauncher.exe file that must of been automatically created by MO2, however when I run that with Bottles, and make changes, it doesn't seem to have the changes when I run SKSE.
      Thanks for any help!
    • By koopastroopas
      I have always used Wrye with MO but now on a fresh install of everything(Skyrim SE) when I try to rebuild the Bashed Patch I get an error saying "file not found, it may have been moved, edited or deleted. I have no idea what that means since it doesn't even tell me what file is supposedly missing. Any ideas as to whats going on here?
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.