Jump to content
  • 0
Sign in to follow this  
Kyubitron

New Issue with Millwater Retreat and DynDOLOD

Question

I have run into an odd issue with Millwater retreat by Darkfox127.  After installing a clean download of DynDOLOD 2.82 (from the mega link) I get a stall where the process stops with the message:

 

exception number   : 1
exception class    : Exception
exception message  : Can not copy MR_Ref_Bunhouse [REFR:5C003756] (places MR_Farmhouse05 [sTAT:5C003757] in GRUP Cell Persistent Children of [CELL:00000D74] (in Tamriel "Skyrim" [WRLD:0000003C]) at -3,-14) from MillwaterRetreat.esp into DynDOLOD.esp Assertion failure (C:\Delphi\projects\DynDOLOD\wbImplementation.pas, line 14062).
 

 

 

Please find the full error logs as requested at:

 

https://bit.ly/2zZJJH4

 

I admit, I do not why the log says this is 2.81 still.

 

Thank you for any insight.

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Please disregard, I forgot about my bashed patch for a day, it's been a long week.  Removing link share for error log.  Thank you for understanding.

Share this post


Link to post
Share on other sites
  • 0

Make sure to get the latest Wrye Bash version to create valid Bashed Patch that isn't corrupt.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By KillingMachine1914
      Greetings, 
       
      As it was stated in the title, it seems DynDOLOD is not applying modded statue of Azura (Sexy Statues Skyrim v2 NSFW Warning) when generating LODs. When I launch the game, vanilla Azura appears instead of the modded variant. The modded statue of Azura will only appear once I get close enough to it. Also, I installed a mod which resize the statue 2x its normal to make it visible all across Skyrim (Elizabeths Tower - Azura Shrine SSE).
       
      I have checked SSEEdit to see what defines the conflict and it turns out DynDOLOD.esp set the statue as persistent only and removed "is full lod" definition which was there in Elizabeth's Tower. I have very little idea of what those terms mean but my gut tells me that it has something to do with the trouble I am facing currently. Hence, is there a method to overcome this matter? 
       
      Thank you very much in advance.
    • By Tappei
      Yea yea my launcher crashes when I use ENB and I hate it...
       
      Well heres bit infromation
       
      - My computer can handle ENB! How do i know? I used ENB year ago then I reinstalled skyrim and played but now it doesn't work
      - I use Windows 10 (ENB works fine with w10 tried with friends PC)
      - I use SKSE (steam)
      - I have installed DirectX Runtime
      - I run skyrim launcher as administrator
      - I have set compatibilty mode windows 8 (there is no w10 mode)
      - Launcher works fine without ENB
      - I have installed ENB properly
      - I have updated everything rly EVERYHING O.O
       
       
      Well if anybody knows how to fix this... tell me I really need help :)
    • By DJProps
      To follow the Myriad of problems I have been having with modding Fallout 3 that I wont get into, after generating new INI Files Mod Organizer will only detect my Integrated graphics card (Intel HD Graphics 530 if it helps) when it should be detecting my Dedicated 1060M like it has up until now. Ive tried using optimus, setting sD3DDevice= to use my 1060M, using NVIDIA control panel for Fallout 3, Fallout 3 Launcher, and even Mod Organizer.
       
       
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.