Jump to content
Sign in to follow this  
Metatron

Loot don't find Skyrim SE

Recommended Posts

Hi, everybody,

 

First thanks you for the guide. :clap:

 

Here my problem: I tried to run LOOT in MO2 (just before creating the animations in FNIS) but it don't find the game.

I have tried to write the path in the setting, but it don't work.

It work outside MO2 but without the 254 mods I have installed. :cry:

 

I have double checked the instructions in the guide regarding LOOT and everythings seem right.

 

 

Hope someone can help me.

 

thanks for reading.

 

 

 

 

Share this post


Link to post
Share on other sites

I found the solution.

 

I tried to run it with the "Sort" button in MO2 instead of the "Run".

 

This time, an error message about a mod cycling problem appears.

 

Dragon Shout with Voice. I tried to run it to Creation Kit after the installation to have the voice from the right direction like explained in the guide but it seems that I mess up something.

 

So I have erase the mod and download and installed again and now LOOT is working fine.

Edited by Metatron

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By CorneliusC
      Starting a list for all the mods in the current STEP guide, which are in need to be updated (or already are) to work with the current game version 1.6.640. I'm listing only relevant mods in each category (please correct me if i missed anything).
      For a more comprehensive view on SKSE dependencies please see https://modding.wiki/en/skyrim/users/skse-plugins
       
       
    • By mooit
      Hi,
      I'm using DynDOLOD Alpha99...
      In the past I was able to get my distance grass colors more balanced, looking similar, now the farthest distance out is a greener color, then the rest of the grass.
      Here's a screen shot of the grass I am referring to with red boxes around it, that appears greener than the rest...
      Green Grass — Freeimage.host
      I'm using Complex Grass... 
      To balance the colors, is this just playing around the TexGen Direct/Ambient?
      In DynDOLOD I've tried default settings and these settings for the complex grass.
      ComplexGrassBrightnessTopR=0.500 ComplexGrassBrightnessTopR=0.500 ComplexGrassBrightnessTopR=0.500 ; make bottom darker to fake shadowing ComplexGrassBrightnessTopR=0.500 ComplexGrassBrightnessTopR=0.500 ComplexGrassBrightnessTopR=0.500 THANKS
    • By TechAngel85
      Discussion topic:
      Particle Patch for ENB by mindflux
      Wiki Link
       
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.