Jump to content
  • 0
Kesnit

New Vegas Won't Start

Question

I just reinstalled several of my games, including NV. Previously I used MO1 for NV, but after reading MO2 now supports it, I switched. (This was a brand new install of both NV and MO2. I did not try to port over mods from MO1.)

 

I got all the mods installed and used LOOT to sort the load order. NV gets about halfway through loading (to the Obsidian logo in the start-up movie) and then crashes to desktop. I can get to the start screen using the Steam loader, and using NVSE from outside MO2. (Just clicking on NVSE loader.) However, running NVSE from MO2 causes the game to crash to desktop every time.

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Have you tried disabling all the mods (except NVSE) to see if you can start the game this way? Assuming this works fine, enable the mods in batches until it crashes to desktop again and then disable a few mods to narrow down the cause.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By Mopotter
      1. I've been using MO 2 for years for 3 of my games, Skyrim, Skyrim SE and FA4.  No problems and yesterday  I know I did something wrong because the top line of items is missing and Skyrim SE is the only game I can access.  But I don't know what I did or how to fix it.  I've  uninstalled and reinstalled with no change.   Hoping someone has done this and can explain how to fix it.  

    • By Ayohaych
      Hey all.
      Sorry if this has been asked but I couldn't find anything.
      I got a Steam Deck recently and was in the process of setting Skyrim SE up with mods.
      Right now it actually works, however I can't seem to figure out how to launch Skyrim SE Launcher? I need to change settings so it runs better.
      When I open Skyrim from Steam, or use bottles to run Skyrim SE Launcher, it launches MO2. From there I have to select SKSE and hit run and it launches.
      If I click the drop down and select Skyrim Special Edition Launcher, it says an instance of mod organizer is already running.
      Any ideas on how I can get around this to launch the launcher so I can change my settings?
      It seems there is _SkrimLauncher.exe file that must of been automatically created by MO2, however when I run that with Bottles, and make changes, it doesn't seem to have the changes when I run SKSE.
      Thanks for any help!
    • By koopastroopas
      I have always used Wrye with MO but now on a fresh install of everything(Skyrim SE) when I try to rebuild the Bashed Patch I get an error saying "file not found, it may have been moved, edited or deleted. I have no idea what that means since it doesn't even tell me what file is supposedly missing. Any ideas as to whats going on here?
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.