Jump to content
  • 0
Sign in to follow this  
Tomack13

Issues with installing mods

Question

Many of the mods I try to install, MO 2.2.0 will not allow me to select a game data folder to put on the top level.  All I get is the Red “No game data on the top levelâ€. This does not seem normal.

As we know this is the typical dropdown that appears if I choose yes.  â€œThis mod was probably NOT set up correctly, most likely it will NOT work.  You should first correct the directory layout using the content-tree).  How and where does one access the content-tree?  How do I proceed from here?

 

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

I have started using MO v2.2.0 for fallout 4.  After using MO for Skyrim, for about two years and thought it was the greatest. I still feel that way. So, when NMM was dumped I went to Vortex and found it to be a piece of s*** (no other way to say it). So, I started with MO2 and found many improvements from the time it started. So, I am somewhat familiar with its workings.

Let me say in advance I do not seem to have a problem with FOMODS.

The problem I am having is when installing mods. Once the mod is downloaded, I double click the mod to install it. The quick install window opens and I select Manual. The next window opens on most of the mods that states "No game data on top level". Then I go down the list of files and try to choose the data file and select it. I then choose the data file so it will be placed on the top. Now it is supposed to turn green and say "it looks good". But when I try to select the data file nothing happens. Next I have tried to select OK but as you know it tells me "This mod was probably NOT set up correctly, most likely it will NOT work. You should first correct the directory using the content-tree". How do I do this?  Probably, half of my mods have this same issue and I am not sure how to proceed from there. In the left column I have 166 mods. In the right Plugins column, I have 200.

My question is, what do I have to do to fix this problem or am I not understanding something?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By Mopotter
      1. I've been using MO 2 for years for 3 of my games, Skyrim, Skyrim SE and FA4.  No problems and yesterday  I know I did something wrong because the top line of items is missing and Skyrim SE is the only game I can access.  But I don't know what I did or how to fix it.  I've  uninstalled and reinstalled with no change.   Hoping someone has done this and can explain how to fix it.  

    • By Ayohaych
      Hey all.
      Sorry if this has been asked but I couldn't find anything.
      I got a Steam Deck recently and was in the process of setting Skyrim SE up with mods.
      Right now it actually works, however I can't seem to figure out how to launch Skyrim SE Launcher? I need to change settings so it runs better.
      When I open Skyrim from Steam, or use bottles to run Skyrim SE Launcher, it launches MO2. From there I have to select SKSE and hit run and it launches.
      If I click the drop down and select Skyrim Special Edition Launcher, it says an instance of mod organizer is already running.
      Any ideas on how I can get around this to launch the launcher so I can change my settings?
      It seems there is _SkrimLauncher.exe file that must of been automatically created by MO2, however when I run that with Bottles, and make changes, it doesn't seem to have the changes when I run SKSE.
      Thanks for any help!
    • By koopastroopas
      I have always used Wrye with MO but now on a fresh install of everything(Skyrim SE) when I try to rebuild the Bashed Patch I get an error saying "file not found, it may have been moved, edited or deleted. I have no idea what that means since it doesn't even tell me what file is supposedly missing. Any ideas as to whats going on here?
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.