Jump to content
  • 0
amtal

Fnis problem with MO/ Error 57

Question

downloaded all my mods I have in NMM again and installed them in MO. Everything but Fnis is working fine. I installed Fnis the same as the other mods and added it as an executable in the data part. When i run it, with or without any other mods activated, I get "error 57: All processes have been successfully finished" at the end. It doesnt generate the behaviour files from what i have seen and certainly doesnt work. The game itself runs fine. I've deleted my Skyrim folder (apart from some ini files) and let steam repair the missing files. I've deleted Fnis and all files I could find in the overwrite Folder before installing it again. I hope any of you know what that error means and can help me. Maybe I'm missing a report Folder somewhere that could tell me.

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Running it as administrator solves the error... I'll leave it here in case someone else forgets.

Share this post


Link to post
Share on other sites
  • 0

You really shouldn't need to run FNIS or any of the tools as administrator. The basic methodology is to keep everything out of C:\Program Files and any other UAC controlled folder to avoid permission issues. Windows 10 can also reduce rights on applications if the executable is blocked (e.g. downloaded from the Internet or other "unsafe" sources) so it's generally best to unblock archive files (*.zip, *.7z, *.rar) before extracting the files to avoid this issue. (Right click the archive file, click Properties, click Unblock, and click OK to unblock the archive file.) i don't know that this really affects FNIS, but Windows 10 blocks Mod Organizer's virtual file system if ModOrganizer.exe is blocked.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By toonfan
      Hello,
       
      I recently updated my FNIS from version 5.2 to 5.3 using Mod Organizer.  Now, whenever I use FNIS on my new profile, I get a myriad of issues.  Most I have corrected by simply deleting the FNIS folders and reinstalling from scratch, but I can't solve the Error(53) access error.  The message I get is:
       
      ERROR(53): Could not find file 'C:\Games\steam\SteamApps\common\Skyrim\data\meshes\actors\character\behaviors\1hm_behavior.hkx'.
       
       
      I have also installed the 5.3 fix and merged the two files, and I still have no luck...  orz
       
       
       
       
      I went to the FNIS nexus page, but came here after reading fores' sticky (and I quote):
       
       
      "ERROR(53) when using Mod Organizer: An MO issue. Usually worked-around when you follow the different MO installation instructions to the point. But you need to complain there (and PLEASE DO IT)"
       
       
      Note that I do not have the creature pack and never have iirc, unless that means Immersive Creatures, which I do have installed.
       
       
      Any assistance will be greatly appreciated!!  Thanks in advance!
    • By harley5656
      I really could use some help with this problem and cant seem to find the awnswer.  If this is located else where, I'm sorry I just could not find it.
       
      I am using Mod Organizer v 1.1.1 and everything was working quite well with a bunch of mods, but now I'm having problems.
       
      I  unselected all Mods but Skyrim.esm, Update.esm, Hearthfires.esm and Dragonborn.esm.  I go to run FNIS like before, however I am not getting the "GenerateFNISforUsers.exe failed to Run"  after running FNIS v 4.1.1
      The strange part is its happening 95% of the time, but in my testing sometimes it seems to work.  However, when I reproduce the same steps the error occurs again.
      I've tried everything to fix it but have no clue.  If any of you can provide some insight I would appricate it greatly!
    • By promisepanda
      Ok so my game is modded according to the STEP Core guide, and the game starts no problem. However, after I get out of the cart to make my character the player floats up into the air and the camera  over-reacts to any movement. It's as if the head is on a spring and it bobbles up and down and around.   All of my ini tweaks are just the ones needed for the Realvision ENB, but I defaulted those anyways and still no progress. I'm using both FNIS plug-ins and I ran the generate like 10 times after each installation of the scripted mods. Here is the log, I think it might be that custom skeleton warning, but I'm not sure which mod has that patch. 

      FNIS Behavior V5.0.2   5/9/2014 5:08:01 PM Skyrim: 1.9.32.0 - C:Program Files (x86)SteamsteamappscommonSkyrim (Steam) Generator: C:Program Files (x86)SteamsteamappscommonskyrimDatatoolsGenerateFNIS_for_Users Skeleton female: XPMS (242 bones)   male: XPMS (242 bones) >>Warning: Custom skeleton found. Select SKELETON patch.<<   Reading FNIS V5.0.2 ... Reading FNISBase V5.0.2 ... Reading FNISSpells V5.0.1 ( 0 furniture, 0 offset, 9 paired, 0 kill, 0 alternate animations) ...   All Anim Lists scanned. Generating Behavior Files ... Generating animationsetdatasinglefile.txt ...   Creature Pack not installed    ( 9 paired, 0 kill animations) - 0_master usage: 2.9 %  468 animations for 3 mods successfully included (character)  1 Warning(s).     My PC specs are: AMD 8-Core Processor (Black ed.) Radeon 7970 GPU (3gb vRAM) 8gb of RAM 500gb HDD Windows 7   EDIT!::::::   Disabling Convienient Horses has gotten rid of the head bobble issue, but my character height remains the same.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.