Jump to content
  • 0

MO is not loading ANY of the installed mods



I am very new to modding and i love mods! Ive been using Skyrim Mod Manager up until today and when i tried switching over to Mod Organizer, after installing all of my desired mods, none of the mods i downloaded and installed loaded into a new game i started. NONE. Alternate start, SKYUI, CBBE body replacers, nothing. In fact, the only mods that were being carried over were from the ones from Mod Manager. Ive tried changing the file path in MO to the skyrim folder in steamapps and to my surprise, it just removed and deleted every mod i had installed in MO. (which had me fuming) Ive tried uninstalling and reinstallin both NMM and MO and same thing. Ive tried moving the Steam folder to the C: drive whereas i previously had it in my D: drive.

I just want to start a nice game and finally finish a playthrough with the mods i want, but everytime i try a new solution i see online, it only seems to make things worse and worse to where im afraid to even touch my steam folder or open any game because i have no idea what im doing.. if ANYONE can help. itd be greatly appreciated. S.O.S


If any of you need pictures to file paths and things then:


https://imgur.com/yRaBVlx (current location of skyrim)

https://imgur.com/QBoNIju (what happened after i tried changing the file path in MO)

https://imgur.com/85NCTSp (where mods and MO currently is)


if you need more then let me know. ill be glad to share.

Edited by kylominogo
Link to comment
Share on other sites

15 answers to this question

Recommended Posts

  • 0

If you are using Mod Organizer, the game's data folder should contain nothing other than the vanilla masters and DLCs. If you have any other mods installed in the game's data folder from Nexus Mod Manager, promptly remove them. You should have ENBoost and SKSE installed in the game folder. Try it again after you've straightened out the game's data folder to see if this helps. If you're still having the same issue, enable the debug option in Mod Organizer, try running the game with all mods enabled, and post the Mod Organizer log file so we try to determine what's going on. If the log file is too large, you can paste it into pastebin and provide the pastebin link in your post.

Link to comment
Share on other sites

  • 0

Okay im sorry but i dont know what you mean by data folder. do you mean you want me to remove all mods installed from NMM in the application itself? or sift through the MO's actual folder and delete it?




and is this what you mean by enboost? and if it is then where do install it to? it should be just a mod that will show up in MO when i download it right? and yeah i have SKSE downloaded properly and inside the skyrim game file. i tried downloading SKYUI through NMM however, and it did infact work and show up in the game.

Edited by kylominogo
Link to comment
Share on other sites

  • 0


INFO (12:16:18.0783): Windows 6.2 (workstation)

INFO (12:16:18.0783): hook.dll v2.7.5

INFO (12:16:18.0783): Code page: 1252

INFO (12:16:18.0783): injecting to D:\Program Files (x86)\Steam\steamapps\common\Skyrim\TESV.exe

INFO (12:16:18.0783): using profile Default

INFO (12:16:18.0783): data path is D:\Program Files (x86)\Steam\steamapps\common\Skyrim\data

DEBUG (12:16:18.0784): mods are in "C:\Users\lolzl\Desktop\Mod Organizer\mods"

INFO (12:16:18.0784): using mod "Immersive Armors"

INFO (12:16:18.0784): using mod "Alternate Start - Live Another Life"

INFO (12:16:18.0785): using mod "Unofficial Skyrim Legendary Edition Patch"

INFO (12:16:18.0785): using mod "Cloaks of Skyrim"

INFO (12:16:18.0785): using mod "*Unmanaged: Dawnguard"

INFO (12:16:18.0785): using mod "*Unmanaged: Dragonborn"

INFO (12:16:18.0785): using mod "*Unmanaged: HearthFires"

INFO (12:16:18.0785): using mod "*Unmanaged: HighResTexturePack01"

INFO (12:16:18.0785): using mod "*Unmanaged: HighResTexturePack02"

INFO (12:16:18.0785): using mod "*Unmanaged: HighResTexturePack03"

DEBUG (12:16:18.0787): reading BSA HighResTexturePack03.bsa

DEBUG (12:16:18.0801): reading BSA HighResTexturePack02.bsa

DEBUG (12:16:18.0876): reading BSA HighResTexturePack01.bsa

DEBUG (12:16:18.0883): reading BSA HearthFires.bsa

DEBUG (12:16:18.0897): reading BSA Dragonborn.bsa

DEBUG (12:16:19.0052): reading BSA Dawnguard.bsa

DEBUG (12:16:19.0138): indexing Cloaks of Skyrim

DEBUG (12:16:19.0141): indexing Unofficial Skyrim Legendary Edition Patch

DEBUG (12:16:19.0141): reading BSA Unofficial Skyrim Legendary Edition Patch.bsa

DEBUG (12:16:19.0176): indexing Alternate Start - Live Another Life

DEBUG (12:16:19.0177): reading BSA Alternate Start - Live Another Life.bsa

DEBUG (12:16:19.0180): indexing Immersive Armors

DEBUG (12:16:19.0180): reading BSA Hothtrooper44_ArmorCompilation.bsa

DEBUG (12:16:19.0191): reading BSA Hothtrooper44_Armor_Ecksstra.bsa

DEBUG (12:16:19.0194): indexing overwrite

DEBUG (12:16:19.0194): update vfs took 1 seconds

DEBUG (12:16:19.0194): data path: D:\Program Files (x86)\Steam\steamapps\common\Skyrim\data

INFO (12:16:19.0194): "aaa" maps to "Skyrim - Invalidation.bsa"

INFO (12:16:19.0194): "aab" maps to "Skyrim - Misc.bsa"

INFO (12:16:19.0194): "aac" maps to "Skyrim - Shaders.bsa"

INFO (12:16:19.0194): "aad" maps to "Skyrim - Textures.bsa"

INFO (12:16:19.0194): "aae" maps to "Skyrim - Interface.bsa"

INFO (12:16:19.0194): "aaf" maps to "Skyrim - Animations.bsa"

INFO (12:16:19.0194): "aag" maps to "Skyrim - Meshes.bsa"

INFO (12:16:19.0194): "aah" maps to "Skyrim - Sounds.bsa"

INFO (12:16:19.0194): "aai" maps to "Skyrim - Voices.bsa"

INFO (12:16:19.0194): "aaj" maps to "Skyrim - VoicesExtra.bsa"

INFO (12:16:19.0194): "aak" maps to "Update.bsa"

INFO (12:16:19.0194): "aal" maps to "HighResTexturePack03.bsa"

INFO (12:16:19.0194): "aam" maps to "HighResTexturePack02.bsa"

INFO (12:16:19.0195): "aan" maps to "HighResTexturePack01.bsa"

INFO (12:16:19.0195): "aao" maps to "HearthFires.bsa"

INFO (12:16:19.0195): "aap" maps to "Dragonborn.bsa"

INFO (12:16:19.0195): "aaq" maps to "Dawnguard.bsa"

INFO (12:16:19.0195): "aar" maps to "Unofficial Skyrim Legendary Edition Patch.bsa"

INFO (12:16:19.0195): "aas" maps to "Alternate Start - Live Another Life.bsa"

INFO (12:16:19.0195): "aat" maps to "Hothtrooper44_Armor_Ecksstra.bsa"

INFO (12:16:19.0195): "aau" maps to "Hothtrooper44_ArmorCompilation.bsa"

INFO (12:16:19.0195): resource list: aaa,aab,aac,aad,aae,aaf,aag,aah,aai,aaj,aak,aal,aam,aan,aao,aap,aaq,aar,aas,aat,aau

INFO (12:16:19.0195): working directory: D:\Program Files (x86)\Steam\steamapps\common\Skyrim

DEBUG (12:16:19.0195): hook for CreateProcessA installed at 765644B0 (trampoline at 05D50000)

DEBUG (12:16:19.0195): hook for CreateProcessW installed at 76564510 (trampoline at 05D60000)

DEBUG (12:16:19.0195): hook for LoadLibraryExW installed at 765659C0 (trampoline at 05D70000)

DEBUG (12:16:19.0195): hook for LoadLibraryW installed at 765659E0 (trampoline at 05D90000)

DEBUG (12:16:19.0195): hook for LoadLibraryExA installed at 765659A0 (trampoline at 05DA0000)

DEBUG (12:16:19.0195): hook for LoadLibraryA installed at 76565980 (trampoline at 05DB0000)

DEBUG (12:16:19.0195): hook for FindFirstFileExW installed at 76EDBB30 (trampoline at 08A60000)

DEBUG (12:16:19.0195): hook for FindNextFileW installed at 76EDD410 (trampoline at 08A70000)

DEBUG (12:16:19.0195): hook for FindClose installed at 76EF5790 (trampoline at 08A80000)

DEBUG (12:16:19.0195): hook for GetFileAttributesW installed at 76EDC7F0 (trampoline at 08A90000)

DEBUG (12:16:19.0195): hook for GetFileAttributesExW installed at 76EF85A0 (trampoline at 08AA0000)

DEBUG (12:16:19.0195): hook for SetFileAttributesW installed at 76EFB240 (trampoline at 08AB0000)

DEBUG (12:16:19.0195): hook for CreateFileW installed at 76EDE2F0 (trampoline at 08AC0000)

DEBUG (12:16:19.0195): hook for CreateFileA installed at 76EFB9C0 (trampoline at 08AD0000)

DEBUG (12:16:19.0195): hook for CreateDirectoryW installed at 76EDECE0 (trampoline at 08AE0000)

DEBUG (12:16:19.0195): hook for DeleteFileW installed at 76EF7890 (trampoline at 08AF0000)

DEBUG (12:16:19.0195): hook for DeleteFileA installed at 76EF61E0 (trampoline at 08B00000)

DEBUG (12:16:19.0195): hook for CloseHandle installed at 76EDEA70 (trampoline at 08B10000)

DEBUG (12:16:19.0195): hook for GetCurrentDirectoryW installed at 76ECE780 (trampoline at 08B20000)

DEBUG (12:16:19.0195): hook for SetCurrentDirectoryW installed at 76ED0860 (trampoline at 08B30000)

DEBUG (12:16:19.0195): hook for MoveFileA installed at 7659EEE0 (trampoline at 08B40000)

DEBUG (12:16:19.0195): hook for MoveFileExA installed at 7659EF00 (trampoline at 08B50000)

DEBUG (12:16:19.0195): hook for MoveFileW installed at 7659EFD0 (trampoline at 08B60000)

DEBUG (12:16:19.0195): hook for MoveFileExW installed at 76564270 (trampoline at 08B70000)

DEBUG (12:16:19.0195): hook for GetPrivateProfileStringA installed at 76599060 (trampoline at 08B80000)

DEBUG (12:16:19.0195): hook for GetPrivateProfileStringW installed at 765993A0 (trampoline at 08B90000)

DEBUG (12:16:19.0195): hook for GetPrivateProfileStructA installed at 765988F0 (trampoline at 08BA0000)

DEBUG (12:16:19.0195): hook for GetPrivateProfileStructW installed at 76598A40 (trampoline at 08BB0000)

DEBUG (12:16:19.0195): hook for GetPrivateProfileSectionNamesA installed at 76598890 (trampoline at 08BC0000)

DEBUG (12:16:19.0195): hook for GetPrivateProfileSectionNamesW installed at 765988C0 (trampoline at 08BD0000)

DEBUG (12:16:19.0195): hook for GetPrivateProfileSectionA installed at 765991F0 (trampoline at 08BE0000)

DEBUG (12:16:19.0195): hook for GetPrivateProfileSectionW installed at 76599520 (trampoline at 08BF0000)

DEBUG (12:16:19.0195): hook for GetPrivateProfileIntA installed at 76598FD0 (trampoline at 08C00000)

DEBUG (12:16:19.0195): hook for GetPrivateProfileIntW installed at 765992D0 (trampoline at 08C10000)

DEBUG (12:16:19.0195): hook for WritePrivateProfileSectionA installed at 76599280 (trampoline at 08C20000)

DEBUG (12:16:19.0195): hook for WritePrivateProfileSectionW installed at 765995C0 (trampoline at 08C30000)

DEBUG (12:16:19.0195): hook for WritePrivateProfileStringA installed at 765991A0 (trampoline at 08C40000)

DEBUG (12:16:19.0195): hook for WritePrivateProfileStringW installed at 765994C0 (trampoline at 08C50000)

DEBUG (12:16:19.0195): hook for WritePrivateProfileStructA installed at 76598BC0 (trampoline at 08C60000)

DEBUG (12:16:19.0195): hook for WritePrivateProfileStructW installed at 76598D10 (trampoline at 08C70000)

DEBUG (12:16:19.0195): hook for OpenFile installed at 7659DCE0 (trampoline at 08C80000)

DEBUG (12:16:19.0196): hook for CopyFileA installed at 7659D990 (trampoline at 08C90000)

DEBUG (12:16:19.0196): hook for CopyFileW installed at 765BE480 (trampoline at 08CA0000)

DEBUG (12:16:19.0196): hook for CreateHardLinkA installed at 765643D0 (trampoline at 08CB0000)

DEBUG (12:16:19.0196): hook for CreateHardLinkW installed at 765643F0 (trampoline at 08CC0000)

DEBUG (12:16:19.0196): hook for GetFullPathNameW installed at 765BE070 (trampoline at 08CD0000)

DEBUG (12:16:19.0196): hook for GetModuleFileNameA installed at 76564F70 (trampoline at 08CE0000)

DEBUG (12:16:19.0196): hook for GetModuleFileNameW installed at 76564F90 (trampoline at 08CF0000)

DEBUG (12:16:19.0196): hook for SHFileOperationA installed at 75381D80 (trampoline at 08D00000)

DEBUG (12:16:19.0196): hook for SHFileOperationW installed at 75381DA0 (trampoline at 08D10000)

DEBUG (12:16:19.0196): hook for GetFileVersionInfoW installed at 73E515A0 (trampoline at 08D20000)

DEBUG (12:16:19.0196): hook for GetFileVersionInfoSizeW installed at 73E51580 (trampoline at 08D30000)

DEBUG (12:16:19.0196): hook for NtQueryDirectoryFile installed at 7751EAD0 (trampoline at 08D40000)

DEBUG (12:16:19.0196): hook for GetFileVersionInfoExW installed at 73E51540 (trampoline at 08D50000)

DEBUG (12:16:19.0196): all hooks installed

INFO (12:16:19.0196): injection done

DEBUG (12:16:19.0300): create process (w) D:\Program Files (x86)\Steam\steam.exe - "D:\Program Files (x86)\Steam\steam.exe" -applaunch 72850 (in D:\Program Files (x86)\Steam\steamapps\common\Skyrim) - NOT hooking

DEBUG (12:16:19.0485): process failed to start (740)

DEBUG (12:16:21.0676): hooks removed

----------- LOG END -----------


 heres the log btw

Link to comment
Share on other sites

  • 0

also i dont know if this helps but everytime i launch skyrim through MO this appears:


"Failed to start ""d:/program files (x86)/steam/steam.exe"


evrytime ive tried to launch skyrim since i first installed MO has showed this everytime. i dont know if this means anything or not, but normally when something fails... well yeah.

Link to comment
Share on other sites

  • 0

Can you please post your ModOrganizer.INI? Please use spoiler tags around your post, how to do that is shown in the Citizenship Guidelines linked in the bottom right of every page.

The logs show MO is trying to look for Steam.exe as the game that it is managing, not Tesv.exe.

Link to comment
Share on other sites

  • 0





uExterior Cell Buffer=36




















SGeneralMasterMismatchWarning=One or more plugins could not find the correct versions of the master files they depend on. Errors may occur during load or game play. Check the "Warnings.txt" file for more information.



sResourceArchiveList=Skyrim - Invalidation.bsa, Skyrim - Misc.bsa, Skyrim - Shaders.bsa, Skyrim - Textures.bsa, Skyrim - Interface.bsa, Skyrim - Animations.bsa, Skyrim - Meshes.bsa, Skyrim - Sounds.bsa, Skyrim - Voices.bsa, Skyrim - VoicesExtra.bsa

sResourceArchiveList2=Skyrim - Voices.bsa, Skyrim - VoicesExtra.bsa




















Is this what you needed? so MO trying to manage the wrong file then?

Edited by kylominogo
Link to comment
Share on other sites

  • 0



gamePath=D:\\Program Files (x86)\\Steam\\steamapps\\common\\Skyrim
3\title=Skyrim Launcher
4\binary=D:/Mod Software/LOOT/LOOT.exe
1\directory=D:/Program Files (x86)/Steam/steamapps/common/Skyrim

is this it? and yes i believe so
Edited by kylominogo
Link to comment
Share on other sites

  • 0


In MO's settings, what changes, if any, have you set? Especially with regards to the Steam App Id.

This setting I am unsure about:


I don't believe there is any necessity to have it explicitly set in the INI, I have never seen it.


i havent made any settings changes through MO. ive uninstalled/reinstalled it multiple times so it should be clean. ive never done anything else to it. so youre not sure as to what i should do? cause honestly i have no idea.

Edited by kylominogo
Link to comment
Share on other sites

  • 0

It do not know why MO would be trying to call Steam.exe instead of the actual game.

If the game runs from its own shortcut on the desktop, MO should likewise be able to call it correctly.


One thing that I did miss in your INI from the other days is: SKSE appears to be called from a folder on the desktop. This is not how it should be installed. SKSE needs to reside inside the actual game install. The scripts folder can however be installed inside MO but the actual loader needs to be in the game install.

Link to comment
Share on other sites

  • 0

and it is i believe. i have the scripts installed into MO, the actual executable in the skyrim game folder, as well as spare folders in case i need SKSE again. and if i run SKSE through the skyrim folder executable i can run SKSE just fine (i checked in the console commands when i opened skyrim) but even if that is the case, would that prevent MO from recognizing the skyrim game? i guess thats the main issue here? i dont know.

Link to comment
Share on other sites

  • 0

Is Steam currently running as a service in your system? When you start Skyrim from MO Steam is still running?


You can, if you wish, install another instance of MO in another location and see if by default it sees all the executables and runs them accordingly, I'd be interested to see how that went.

There is no reason I can see why it isn't working now so I'm really not sure where to go with it now.

Link to comment
Share on other sites

  • 0

Yes i believe it is. and yes when i start MO steam is running as well. but i have also started it even when steam wasnt on and the effects were the same. it didnt work.

I have tried doing that, it was the same thing. it just would not load the mods i had installed. no matter what they were or how i did it. manually or by MO itself. 

Im just thinking of completely removing steam and all traces of skyrim from my computer. and then cleaning my disk and then try to reinstall everything.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Guidelines, Privacy Policy, and Terms of Use.