Jump to content
  • 0
maxmish

Crashes when opening windows browser

Question

Whenever I try to load a mod or if I want to change Binary, as soon as the windows browser opens the app crashes. Every time. I tried to reinstall it, I tried to reinstall the Skyrim, I tried to delete every file that was related to NMM or Skyrim or Mod Organizer. It keeps crashing.

Share this post


Link to post
Share on other sites

10 answers to this question

Recommended Posts

  • 0

Can you start over and provide as much detail as possible?

Share this post


Link to post
Share on other sites
  • 0

If I try to load a mod and I press "Install a new mod from an archive" button or I press "Binary" in Modify Executables, as soon as the file browser opens the MO2 crashes. I can send some screenshots if it helps.

Share this post


Link to post
Share on other sites
  • 0

Those are general Windows file-selector dialogues, it would be good to also know what version of Windows you are running.

Share this post


Link to post
Share on other sites
  • 0

Are there any logs or crashdumps generated? Logs we can help with but crashdumps, not so much. Sounds more like some issues with Windows or possibly some other software preventing those dialogues from accessing your system.

Share this post


Link to post
Share on other sites
  • 0
00:46:19.056 [D] remove from process 676

00:46:19.056 create config in 676

00:46:19.056 0 processes - 0

00:46:19.056 mod_organizer_instance_1 created in process 676

00:46:19.056 attached to mod_organizer_instance_1 with 1 nodes, size 65536

00:46:19.056 inv_mod_organizer_instance_1 created in process 676

00:46:19.056 attached to inv_mod_organizer_instance_1 with 1 nodes, size 65536

00:46:19.056 [D] context current shm: mod_organizer_instance (now 2 connections)

Share this post


Link to post
Share on other sites
  • 0

If that's all the logs that are being generated then there is a serious flaw with your MO2 install.

Remove and re-install. Take note of the stickied threads in the MO sub-forum about software that may interfere with it.

Share this post


Link to post
Share on other sites
  • 0

Could you tell me where does it generates the logs? Maybe I missed some.

Share this post


Link to post
Share on other sites
  • 0
I have just tried to reinstall MO2, it still crashes.

 

22:34:28.452 [D] remove from process 10780

22:34:28.453 create config in 10780

22:34:28.453 0 processes - 0

22:34:28.453 mod_organizer_instance_1 created in process 10780

22:34:28.453 attached to mod_organizer_instance_1 with 1 nodes, size 65536

22:34:28.453 inv_mod_organizer_instance_1 created in process 10780

22:34:28.453 attached to inv_mod_organizer_instance_1 with 1 nodes, size 65536

22:34:28.453 [D] context current shm: mod_organizer_instance (now 2 connections)

Share this post


Link to post
Share on other sites
  • 0

Okay. I've found a way to fix it. I reinstalled my windows. Time to mod Skyrim! :D

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By Vidistis
      Hello there, I've been trying to find a way to color the text for separators. The text color is either black and white, but sometimes it's black on a separator that shares the same color of others that have white text. I would really like to be able to control the color of both the separator bar and it's text.
    • By vabatta
      Hi everyone,

      I have a portable installation of MO2 on a different drive than the OS, same drive where Skyrim is installed, and since I updated to Windows 11 I can't start Skyrim through MO2 either with or without all mods, SKSE. If I start it from outside of MO2 in any way, it works fine (with SKSE too). What could be the issue?



    • By DangerousDeraz
      Hey everybody, i ran into an issue that i was hoping someone would help me with.
      last night when i was installing my mods from STEP 2.0.0 Guide, my PC accidentally turned off and on again, after it turned back on and i went to open MO2 i found all my mods rearranged alphabetically into the last separator, and all of them were unticked. as seen in the screenshots.
      Is there a way to revert this and not go through the menace of rearranging all of the 310 mods into their separators? 
      Thanks.  


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.