Jump to content
  • 0
Sign in to follow this  
DiReis

Wrye Bash Writing files directly to the data folder

Question

Hi All.

 

I was using NexusModManager and Wrye Bashed (for the bashed patch), but I decided to backup my old installation, create a fresh one and start using Mod Organizer.

 

I followed Gopher's guide for the Oldrim (taking into consideration that I'm using the SE version and the v2 of MO) and everything seems to be working just fine.

LOOT worked without issues, SSEEdit was able to create a merged patch just fine but Wrye Bashed is writing its bashed patch directly into the skyrim SE's data folder.

for some reason it doesn't get added to the overwritten "default mod" on MO. It's like it is escaping MO "virtual directory" and going directly into the real deal. (Yes, I'm launching Wrye Bash directly from MO, it can detect all my other plugins just fine)

 

right now I'm using it like that but I'm afraid it might cause issues.

 

Is anyone else seeing something like this?

 

thanks!

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Wont cause any issue as I am aware IF Wrye Bash for SE was launched inside MO2 executable list. Just be sure it's loaded bottom of the load order.

 

Or you can create a new folder inside MO2 mods folder and cut/paste the bashed patch there so you have all inside MO2 as supposed to be.

 

Inviato dal mio MHA-L09 utilizzando Tapatalk

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By Vidistis
      Hello there, I've been trying to find a way to color the text for separators. The text color is either black and white, but sometimes it's black on a separator that shares the same color of others that have white text. I would really like to be able to control the color of both the separator bar and it's text.
    • By vabatta
      Hi everyone,

      I have a portable installation of MO2 on a different drive than the OS, same drive where Skyrim is installed, and since I updated to Windows 11 I can't start Skyrim through MO2 either with or without all mods, SKSE. If I start it from outside of MO2 in any way, it works fine (with SKSE too). What could be the issue?



    • By DangerousDeraz
      Hey everybody, i ran into an issue that i was hoping someone would help me with.
      last night when i was installing my mods from STEP 2.0.0 Guide, my PC accidentally turned off and on again, after it turned back on and i went to open MO2 i found all my mods rearranged alphabetically into the last separator, and all of them were unticked. as seen in the screenshots.
      Is there a way to revert this and not go through the menace of rearranging all of the 310 mods into their separators? 
      Thanks.  


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.