Jump to content
  • 0
Sign in to follow this  
Tykune

Skyrim Freezing on New Game

Question

I ran LOOT to manage the load order and now Skyrim seems to be freezing at the very start of the carriage ride, and I do not know why..

 

It shows the black screen with the whole Bethesda Presents...

 

Comes up to where its looking at the imperial guard and ralof...

 

About 7 seconds later when either The Elder Scrolls comes up, or SKYRIM comes up... the game just freezes.

 

It is a consistent (varying by 2-3 seconds) and I do not know why it is doing that. I have checked triple checked SKSE, tried the wrapper and injector of ENB, double checked the ini settings, ran loot to make sure there were no errors... I'm certain I did the bash patch correctly.. I am just at a loss right now.

Any advice would be very helpful.

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

You already have an open thread about this matter and this sub-forum is specifically about MO issues with regards to the STEP guide.

Please continue your investigation in the previous thread. STEP users are discouraged from posting multiple threads on the same issue as outlined in the guidelines. (This is also linked at the bottom of every page.)

 

This is now locked.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Similar Content

    • By Vidistis
      Hello there, I've been trying to find a way to color the text for separators. The text color is either black and white, but sometimes it's black on a separator that shares the same color of others that have white text. I would really like to be able to control the color of both the separator bar and it's text.
    • By vabatta
      Hi everyone,

      I have a portable installation of MO2 on a different drive than the OS, same drive where Skyrim is installed, and since I updated to Windows 11 I can't start Skyrim through MO2 either with or without all mods, SKSE. If I start it from outside of MO2 in any way, it works fine (with SKSE too). What could be the issue?



    • By DangerousDeraz
      Hey everybody, i ran into an issue that i was hoping someone would help me with.
      last night when i was installing my mods from STEP 2.0.0 Guide, my PC accidentally turned off and on again, after it turned back on and i went to open MO2 i found all my mods rearranged alphabetically into the last separator, and all of them were unticked. as seen in the screenshots.
      Is there a way to revert this and not go through the menace of rearranging all of the 310 mods into their separators? 
      Thanks.  


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.