Jump to content
  • 0
Sign in to follow this  

Bashed Patch gets created but the merged esps stay checked


I'm having an issue with Wryebash through MO2 2.08.1. When I run Wryebash through MO2 and make the bashed patch, the patch gets created, the merged plugins get the + symbol in the checkboxes just fine, but when I close Wryebash, all the plugins stay checked in MO2. The checkboxes for the esps that were merged into the bashed patch aren't unchecked.


Any ideas of what might be going on?

Share this post

Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

I've seen this too.


The current Wrye Bash that works for SSE doesn't recognize the virtual paths for some reason.  When I ran it, the Bashed patch was placed in the Data folder.


So the best thing to do for the time being is to make sure your Bashed patch is in a folder in your MO mods folder and uncheck the esps yourself.

Share this post

Link to post
Share on other sites
  • 0

I'm running the standalone version 307.201612302300, and it works perfectly for me. Mine is installed here. Kind of a strange path, but you get the idea. ;-)


C:\Skyrim\steamapps\common\Skyrim Special Edition\Mopy\Wrye Bash.exe


Do you have auto-ghosting enabled?

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By Vidistis
      Hello there, I've been trying to find a way to color the text for separators. The text color is either black and white, but sometimes it's black on a separator that shares the same color of others that have white text. I would really like to be able to control the color of both the separator bar and it's text.
    • By vabatta
      Hi everyone,

      I have a portable installation of MO2 on a different drive than the OS, same drive where Skyrim is installed, and since I updated to Windows 11 I can't start Skyrim through MO2 either with or without all mods, SKSE. If I start it from outside of MO2 in any way, it works fine (with SKSE too). What could be the issue?

    • By DangerousDeraz
      Hey everybody, i ran into an issue that i was hoping someone would help me with.
      last night when i was installing my mods from STEP 2.0.0 Guide, my PC accidentally turned off and on again, after it turned back on and i went to open MO2 i found all my mods rearranged alphabetically into the last separator, and all of them were unticked. as seen in the screenshots.
      Is there a way to revert this and not go through the menace of rearranging all of the 310 mods into their separators? 

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.