Jump to content
  • 0
Sign in to follow this  
DeLatino

QSslSocket warnings on startup, MO can't log in to Nexus Mods

Question

I installed MO for the first time, went through the tutorial, added my Nexus Mods username and password and clicked on the globe and MO says "not logged in".  I verified my credentials are correct because I can log into Nexus Mods manually.  I'm running Windows 10 and using Chrome.  I see the following warnings in the logs:

22:11:08 [W] QSslSocket: cannot resolve TLSv1_2_client_method
22:11:08 [W] QSslSocket: cannot resolve TLSv1_1_server_method
22:11:08 [W] QSslSocket: cannot resolve TLSv1_2_server_method
22:11:08 [W] QSslSocket: cannot resolve SSL_select_next_proto
22:11:08 [W] QSslSocket: cannot resolve SSL_CTX_set_next_proto_select_cb
22:11:08 [W] QSslSocket: cannot resolve SSL_get0_next_proto_negotiated
22:11:08 [D] ssl support: 1
22:11:08 [D] Working directory: C:\Steam\steamapps\common\Skyrim\Mod Organizer\stylesheets
22:11:08 [D] MO at: C:\Steam\steamapps\common\Skyrim\Mod Organizer
22:11:08 [D] initializing core
22:11:08 [D] initialize plugins
22:11:08 [D] looking for plugins in C:\Steam\steamapps\common\Skyrim\Mod Organizer\plugins
22:11:08 [D] loaded plugin "bsaExtractor.dll"
22:11:08 [D] loaded plugin "checkFNIS.dll"
22:11:08 [D] loaded plugin "diagnoseBasic.dll"
22:11:08 [D] loaded plugin "gameFallout3.dll"
22:11:08 [D] loaded plugin "gameFalloutNV.dll"
22:11:09 [D] loaded plugin "gameOblivion.dll"
22:11:09 [D] loaded plugin "gameSkyrim.dll"
22:11:09 [D] loaded plugin "iniEditor.dll"
22:11:09 [D] loaded plugin "installerBAIN.dll"
22:11:09 [D] loaded plugin "installerBundle.dll"
22:11:09 [D] loaded plugin "installerFomod.dll"
22:11:09 [D] loaded plugin "installerManual.dll"
22:11:09 [D] loaded plugin "installerNCC.dll"
22:11:09 [D] loaded plugin "installerQuick.dll"
22:11:09 [D] loaded plugin "NMMImport.dll"
22:11:09 [D] loaded plugin "previewBase.dll"
22:11:09 [D] loaded plugin "pyCfg.py"
22:11:09 [D] loaded plugin "proxyPython.dll"
22:11:09 [D] game path: C:\Steam\steamapps\common\Skyrim
22:11:09 [D] managing game at C:\Steam\steamapps\common\Skyrim
22:11:09 [D] setting up configured executables
22:11:09 [D] configured profile: Default
22:11:09 [D] initializing tutorials
22:11:09 [D] loaded language en-US
22:11:09 [D] interface Wi-Fi seems to be up (address: fe80::9d98:6333:5cc8:2927%8)
22:11:09 [D] displaying main window
22:11:09 [D] C:\Steam\steamapps\common\Skyrim\Mod Organizer\profiles\Default\modlist.txt saved
 [] 

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Welcome to STEP.

 

This is a similar question to that discussed here.

Have a read of this topic when faced with issues that you might experience in the future.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.