Jump to content
  • 0
Thick8

Books have no writing

Question

Recommended Posts

  • 0

Do you have a mod like All Items Weight Adjustments that adjust the weight of the books or perhaps the TeamSpeak overlay? If so, these are known to cause this particular problem. If it's none of these, run TES5Edit from Mod Organizer, load all mods, and look to see if any mods are overriding all the books in the Book category.

 

If it's none of the above, the only other thing I can think of is a possible font issue so you might have Steam validate cache to see if something got corrupted.

Share this post


Link to post
Share on other sites
  • 0

This happens with just STEP:Extended installed. I even reinstalled STEP to fix that and a couple of texture issues I was having with coin purses and alchemy labs. The other issues ar gone but this one remains. Time to go learn some more.

Edited by Thick8

Share this post


Link to post
Share on other sites
  • 0

OK. no answers found on the WWW. I did find out that the book texts are taken care of by the file in the strings folder. I installed the  "English Strings for Skyrim" MOD in hope that it would fix the issue. It didn't. So I tooled around the DATA tab in MO and found the strings folder. it showed the MOD that I installed in red with the pop up stating "Also in unmanaged: update, dragonborn, Hearthfire, Dawnguard, Skyrim." I placed the MOD both at the top and bottom of the MOD order to see if there were any other conflicts, there was none.

 I verified the game cache.  Does that fix ALL issues that might be present in vanilla Skyrim and the DLC?

Why am I showing a conflict between the MOD and Skyrim as well as all the DLC? Shouldn't have TES5Edit gotten rid of those conflicts when I cleaned the Update.esm and DLC.esm's?

Any ideas what to try next?

Share this post


Link to post
Share on other sites
  • 0

The message in red inside MO isn't saying you have a 'problem' just that the mod you installed contains the same files as in the "Unmanaged" mods, ie Dawnguard, Hearthfires, etc.

Conflicts don't of themselves constitute a problem, only the fact the files are provided by more than one mod.

 

You mentioned installing "English Strings for Skyrim", from the description on that mod's page I would say it isn't what you want.

 

Off the top of my head I can't think of any specific mods other than the Unofficial Patches that make changes to the book's contents.

The mod "Main Font Replacement" though might have 'borked' your fonts ingame, re-examine the installation of that mod.

Share this post


Link to post
Share on other sites
  • 0

So it would seem that the issue lies in Book Cover Skyrim. There is a conflict with the /texture/clutter/dragonmap/dragonparchment_d.dds file in the STEP Optimized Texture MOD. There is no way ffor me to hide the file in either MOD (that I am aware of at this moment).

Share this post


Link to post
Share on other sites
  • 0

I'm unsure as to how that conflict can cause the problems you're experiencing, but you can hide individual files in MO by double clicking on the mod in question in the left pane, going to the filetree tab, right-clicking on the file you want to hide and selecting the hide option.

Share this post


Link to post
Share on other sites
  • 0

Just looking at my STEP Extended profile, HQ Paper overrides these meshes for spell tomes from Book Covers Skyrim 3.1 LEGENDARY - Desaturated:
 

/meshes/clutter/books/book02/character assets/spelltomerestoration.nif
/meshes/clutter/books/book02/character assets/spelltomeillusion.nif
/meshes/clutter/books/book02/character assets/spelltomedestruction.nif
/meshes/clutter/books/book02/character assets/spelltomeconjuration.nif
/meshes/clutter/books/book02/character assets/spelltomealteration.nif

 
No other files in Book Covers Skyrim should conflict with any other mods.

 

EDIT: Have you tried unchecking Main Font Replacement in the left pane to see if this solves the issue? I know this font can cause problems if your version of Skyrim isn't in English.

Share this post


Link to post
Share on other sites
  • 0

The conflict is clearly stated in the conflicts tab. yet the only 3 files in the mod are the bsa, esp, and ini files.

I have also installed Paper HD at this pint and see those conflicts.

No writing in the books with Book Covers enabled with the only conflict being that with the STEP texture pack.

How do I edit the esp file?

Edited by Thick8

Share this post


Link to post
Share on other sites
  • 0

You can use TES5Edit to check plugin conflicts. Check out the manual here for a quick overview of how it works. I sincerely doubt this is as simple as a plugin conflict though, as other users would have experienced the same issue and it would have been adressed. This is given you haven't installed any separate mods, beyond the scope of the guide, that might edit books. Try disabling Main Font Replacement as Greg suggested.

Edited by MonoAccipiter

Share this post


Link to post
Share on other sites
  • 0

Nothing but the STEP:extended HQ flavor installed. I have not Bash patched or done the DynDOLOD thing yet untill I decide whether to just do without the book covers MOD. How can I open an ESP file to remove the files stored within that are providing the conflict to determine if that is the only issue? Why does the book cover MOD even have parchment files?

Share this post


Link to post
Share on other sites
  • 0

*.esp files, or plugins, don't actually contain any files, they are simply a form of database with records that point to the assets used by the game, amongst other things. These files can be edited by either the Bethesda supplied tools, Creation Kit, Construction Set or GECK depending on which game you are editing. Or by 3rd party tools such as xEdit. This one tool handles all the games and is often referred to by the renamed format: TES5Edit for Skyrim editing or FNVEdit for Fallout New Vegas etc.

 

I don't recommend you try these tools until you become more familiar with the way the game is put together, or you are strictly following a guided process such as running a script to merge plugins or generate LODGen.

Share this post


Link to post
Share on other sites
  • 0

The file is actually in the BSA fiile. I can open it with the BSA browser but I can't remove it. Worse case senario is that the book cover mod won't work. Right?


I was having a difficult time finding it becaue it is out of alphabetical order with everything else in the BSA file. It seems to be the only thing that is out of order. weird huh...

Nope I was wrong. It's not really alphabetized at all.

Edited by Thick8

Share this post


Link to post
Share on other sites
  • 0

You're not using MO, are you? If you were you could unpack the BSA and hide the offending file.

Share this post


Link to post
Share on other sites
  • 0

As I stated, I'm following the STEP:extended install (using the HQ varient of everything) to the letter. So "Yes" I am using MO. This is my first foray into modding other than throwing the highest rated MODs in using the Steam workshop. I have gained a great deal of undertstanding of what I'm doing over the 5 install processes but I am am still quite new to this.

If I disable the STEP mods (vanilla textures and extnded patch) everything work as it should.

Would it be safe to say that I could loose the STEP vanila textures and plug in another MOD (recommendations welcome) as well as install the listed patches that the STEP:extended patch covers and not use that patch?

John

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.