Jump to content
  • 0
Sign in to follow this  
NomenNescio

Audio problem with MO

Question

Some time ago I posted a thread here because I noticed the AOS mod wasn't working after I switched to mod organizer. The problem has still not been resolved, and I find it daunting not knowing how many of my mods aren't working as they were intended to, just because my setup won't acknowledge certain sound files when accessed through MO.

 

The original thread can be found here: https://forum.step-project.com/topic/6564-audio-overhaul-for-skyrim-2-not-working/

 

Now you might be asking if anything has changed, and the answer to that is, not much. Although I have noticed some of my mods that add audio files are working fine, and I figure if we can figure out why some work, it might help us find out why some aren't. The only thing I know for certain is that I can't do it on my own. So please, I beg of you, help me sort this out.

 

Cheers.

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

As the original thread still has all the pertinent details for this issue, there is really no need to start another.

I'm going to lock this thread and would suggest you post any further information in the original.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Similar Content

    • By gamingsrc
      Discussion topic:
      You Can Sleep SKSE Remake by underthesky (Original LE), Dropkicker (SSE port)
      Wiki Link
      This is a rare and extremely extremely nasty bug in Skyrim engine.
      The most notorious reproduction of it is getting the message “you can’t wait while being asked to leave” , “Cannot wait/sleep while being asked to leave... my own home”, in some locations owned by you or your factions.
      It's not a load order and mod conflict or typing some "ownership command" that will fix it.
       
      The most notorious places where it triggers after days of game play are:
      1. Dawnstar Sanctuary after completing DarkBrotherhoodSanctuaryRepair quest. (happened to 4 times)
      2. College of Winterhold. (reported)
      3. Hearthfire Houses. (reported)
      Fortunately there is a fix to it using engine functions:
      You Can Sleep SKSE Remake 
       
      There is a configuration file for DLL mod:
      Data\SKSE\Plugins\YouCanSleepRemake.json
      that can be edited by a text editor.
      In my case I only activate a single line (3th line):
      { "allowSleepAndWaitInAir": false, "allowSleepAndWaitTrespassing": false, "allowSleepAndWaitAskedToLeave": true, "allowSleepAndWaitGuardsPursuing": false, "allowSleepAndWaitEnemiesNearby": false, "allowSleepAndWaitTakingHealthDamage": false, "allowSleepAndWaitOwned": false, "allowSleepAndWaitInUse": false }  
    • By GunerX
      Ive googled around and most people say "use SDO"...well I am...and everything WAS ok. For days now ive been playing just fine with no texture related problems. Now suddenly the Ground/Snow/Water textures dont load in until Im either right ontop of it, or a few feet after Im already in the cell.
       
      Everything else is loading just fine from a distance. Trees, rocks, grass, shrubs, objects, actors, etc, are all loading up wayyyy before the ground does.
       
      I tried Reinstalling a fresh copy of SDO, rerun LOOT and BASH PATCH, still pops in.
       
       
      How do I fix this?
    • By TDarkShadow
      Hello all.After going thoroughly with the guide, I have some kind of problem with the ENB files. Whenever I start up my Skyrim, I get a limegreen screen.I hear the game in the background playing and can hear the menu sounds.If I disable ENB through the ENB Manager, it's all fine.I tried googling but found no answer. I have an ATI AMD Radeon HD8970M graphic card with 2gb.
       
      Thanks if anyone can help me with this particular problem.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.