Jump to content
  • 0
Sign in to follow this  
Thiero

An Error Occurred: Invalid Index 4294967295

Question

I am following the fear and loathing modding guide. After the merging of the Detect Traps esps step, where you have to drag the merged file from overwrite, I get the following error: "an error occurred: invalid index 4294967295"

As a side note, I seem to be getting a lot of problems in my endeavor to mod New Vegas using Fear and Loathing, are there any obvious pitfalls that I failed to avoid and am suffering for?VoEzZEh.png

Share this post


Link to post
Share on other sites

13 answers to this question

Recommended Posts

  • 0

1.8 is for the beta version of xEdit only. You have to get it from a different site. The 1.75 merge script works though. Remove the mod and reinstall it. Or reinstall the mod with a different name.

I have done that several times, and I would like to clarify, it says to install Adv Recon Trap Detection, then to install nightvision patch and DLC patch and click merge. What I took that to mean is install the first file, then install the other two with the same name and click merge every time the option comes up. Is this what I should be doing?

 

UPDATE: I just decided to go into window explorer and manually drag from the overwrite folder and it worked. Will this cause any problems as I didn't do this through the mod organiser?

Edited by Thiero

Share this post


Link to post
Share on other sites
  • 0

This error is related to a couple of open issues, #986 & #974 in the Bug Genie and is due to a glitch in the UI when your move your cursor over an already opened context menu or other UI element.

 

Try again to move the folder/file into the specific mod. If doesn't work add your comments to those issues.

 

Also I notice you have stuff in your overwrite folder that doesn't need to be there, ie. UIO folders. If you are just editing with xEdit it is safe to empty the overwrite folder so that nothing gets messed up and only the stuff you create in that session is stored there.

Share this post


Link to post
Share on other sites
  • 0

UPDATE: After merging not all of the esps are in bold on the left side, and it says that the script terminated itself. I'm pretty sure this is supposed to happen, but just in case here's a screenshot:hOuRE4H.png

Share this post


Link to post
Share on other sites
  • 0

I'm still unable to progress. I'm starting to think that maybe I messed up an earlier step, or maybe I've misunderstood how something works and continually used a tool wrong.

Share this post


Link to post
Share on other sites
  • 0

I'm still unable to progress. I'm starting to think that maybe I messed up an earlier step, or maybe I've misunderstood how something works and continually used a tool wrong.

If you can't drag something to that folder then right click the mod and select open in explorer. Right click a blank part of the folder and select properties. If it is read-only then remove that (probably need admin rights) and then try to drag it over. Permissions get messed up a lot actually. It's pretty common, but one thing people never think about.

Share this post


Link to post
Share on other sites
  • 0

If you can't drag something to that folder then right click the mod and select open in explorer. Right click a blank part of the folder and select properties. If it is read-only then remove that (probably need admin rights) and then try to drag it over. Permissions get messed up a lot actually. It's pretty common, but one thing people never think about.

It is read only, so that's probably it. But for some reason, whenever I close the window after unticking read only then apply, it reverts back to read only.

Share this post


Link to post
Share on other sites
  • 0

It is read only, so that's probably it. But for some reason, whenever I close the window after unticking read only then apply, it reverts back to read only.

You may need to restart your computer. It can help reset the permissions or allow you to change them. It's really just Windows needing a good slap.

Share this post


Link to post
Share on other sites
  • 0

Please use v1.8 of the Merge Plugins script.  Also, please refer to the updated tutorial in the description on the Merge Plugins mod page on Nexus Mods.  I think you're doing something wrong, you're supposed to right click the Overwrite mod and click Create Mod.

Share this post


Link to post
Share on other sites
  • 0

Please use v1.8 of the Merge Plugins script. Also, please refer to the updated tutorial in the description on the Merge Plugins mod page on Nexus Mods. I think you're doing something wrong, you're supposed to right click the Overwrite mod and click Create Mod.

In this case it's merging a few optional plug-ins. I instruct users to drag from the overwrite to the mod folder.

Share this post


Link to post
Share on other sites
  • 0

Restarting the computer didn't help, the folder is still reverting to read only every time. Also I started out using v1.8 but for some reason I wasn't given any option to merge plugins to i downgraded to v1.75 and everything worked fine, up until this point that is.

Share this post


Link to post
Share on other sites
  • 0

1.8 is for the beta version of xEdit only. You have to get it from a different site. The 1.75 merge script works though. Remove the mod and reinstall it. Or reinstall the mod with a different name.

Share this post


Link to post
Share on other sites
  • 0

No, no problem in doing that. These are just folders that can be accessed by MO's GUI.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.